Sites "dérangés" sous Safari

Ulysse191

Membre confirmé
25 Novembre 2010
387
2
41
REIMS
Bonjour,

2 sites sont complètement "déphasés et sans "mise en page" sous Safari.

Le fond est blanc et tout est vertical : c'est moche.

Je croyais à un bug de mon serveur OVH mais sur Chrome, ça marche.

C'est dû à quoi, selon vous?

lacaverneduseriephile.net et Indeed sont impactés : pas d'autres sites, de mon côté.

Pas de capture d'écran postable ici, malheureusement.

Merci.

Je suis sous MBP 2018, 15", 10.13.6.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 308
59
St Germain en Laye - FRANCE
lacaverneduseriephile.net et indeed.fr s'affichent correctement chez moi sur Safari (macOS 10.13.6 également)

Peut-être est-ce dû à une extension installé sur ton Safari, ou un bloqueur de pubs...
 

Ulysse191

Membre confirmé
25 Novembre 2010
387
2
41
REIMS
lacaverneduseriephile.net et indeed.fr s'affichent correctement chez moi sur Safari (macOS 10.13.6 également)

Peut-être est-ce dû à une extension installé sur ton Safari, ou un bloqueur de pubs...

Merci.

La seule extension installée est AdBlock Plus 1.12.4.

Et ça marchait, avant... à l'achat de l'ordi (EDIT) et avec mon MBA 13" depuis des années.

Je désactive ou désinstalle l'extension ?

J'ai désactivé provisoirement et ça remarche.

J'en ai besoin mais j'ai aussi besoin des 2 sites...

Et sinon, il y a AdBlock 2.67.0 qui existe : dois-je le prendre ? BetaFish pour lui et Eyeo GmbH pour l'autre.
 
Dernière édition:

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 308
59
St Germain en Laye - FRANCE
Je ne peux pas vous conseiller, je n'utilise aucun bloqueur de pubs.
Ils sont trop souvent à l'origine de dysfonctionnements comme celui auquel vous êtes confronté sur ces sites.