iPhone X SMS entièrement composés de "?"

quonc59

Nouveau membre
16 Janvier 2021
6
0
33
Bonjour,
Après pas mal de recherches, je ne trouve pas de solution à mon problème.
Il arrive que quand je reçois un sms sur mon Iphone X; celui-ci soit entièrement composés de "?" (tous les caractères sont ainsi remplacés).

Lorsque le même contact me renvoie le sms, il s'affiche la plupart du temps normalement.

a quoi cela pourrait-il être dû ?

D'avance un grand merci pour votre lecture et vos réponses éventuelles.

NN
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 741
153
Paris
T'es sur que ton iPhone est à jour ? C'est un soucis de transcodage d'Emoji.
 

quonc59

Nouveau membre
16 Janvier 2021
6
0
33
T'es sur que ton iPhone est à jour ? C'est un soucis de transcodage d'Emoji.
Merci de ta réponse,
Oui, il est à jour.
Mais justement, le problème ne concerne pas que les émojis mais absolument tous les caractères
Cela arrive de manière aléatoire et peut même toucher certains messages qui ne contiennent pas d'émojis...
 

quonc59

Nouveau membre
16 Janvier 2021
6
0
33
T'es sur que ton iPhone est à jour ? C'est un soucis de transcodage d'Emoji.
Merci de ta réponse,
Oui, il est à jour.
Mais justement, le problème ne concerne pas que les émojis mais absolument tous les caractères
Cela arrive de manière aléatoire et peut même toucher certains messages qui ne contiennent pas d'émojis...
 

Fichiers joints

  • IMG_20210116_091415.jpg
    IMG_20210116_091415.jpg
    31,7 KB · Affichages: 27

Neyres

Membre émérite
7 Août 2011
950
499
53
Saxon - Suisse
Quel caractères utilise ton correspondant. Peut-être un problème de sélection de clavier ?
 

Neyres

Membre émérite
7 Août 2011
950
499
53
Saxon - Suisse
Tu as essayé de faire une clean Install ? Et voir si cela se reproduit . Il y a peut-être un bug lié à un autre programme installé.
 

Lamahi

Membre confirmé
29 Mai 2020
275
64
21
Aix-en-Provence
Bonsoir,

si cela ne se produit qu’avec ce correspondant, peut-être utilise-il une police spéciale.
Je dit bien peut-être car c’est étrange que cela ne le fasse qu’aléatoirement.
 

quonc59

Nouveau membre
16 Janvier 2021
6
0
33
Reset usine fait, après plusieurs tests avec différentes contacts (en leur demandant de tester des polices différentes) , le problème se produit toujours aléatoirement avec plusieurs contacts... Le même message envoyé 2 fois d'affilée peut passer et 1 minute après, non.... Je ne comprends vraiment pas, mais bon je crois que je vais devoir faire avec ! Ce n'est pas hyoer gênant mais c'est intrigant

Merci encore à tous pour vos réponses.

Bon dimanche.