Son de mauvaise qualité sous Os X.1 , POURQUOI????

ToMaC

Membre junior
23 Juin 2000
97
0
Est-ce qu'ils y en a qui ont remarquer la difference de qualité du son sous Os X comparé a celle de Os 9??

Je ne comprend pas pourquoi le son ne sonne pas pareil...

Comment se fait-il....pourtant j'ai l'oreille, et j'y vois la difference....Le son est comme plus «Cheap», ...s'ils y en a qui ont remarquer le meme probleme que moi, j'aimerais le savoir, ou s'il y a qqch a faire avec cela

Merci a l'avanc
 

tahitimellow

Membre confirmé
30 Septembre 2001
290
0
J'ai le même problème que toi sur un iMac DV.
Détail: la différence de son entre 9 et X, dans mon cas, n'existe qu'avec les haut-parleurs d'origine du Mac ; si j'écoute sur casque ou sur ampli externe, le son est bon et sans différence avec OS 9.

Ce problème avait été soulevé lors de la sortie de la X.0: il semble que ce soit dû à la présence du "spatializer", filtre censé donner un effet 3D au son, et qu'on ne peut pas désactiver. A l'époque, je n'avais vu ce problème qu'avec les utilisateurs de Mac.

Il est vrai que si la musique a pas mal de basses, il sort un son plus que fluet (sur les HP du Mac), mais avec d'autres types de musique, l'effet n'est pas si mauvais (un peu dans le genre de l'effet Hall bien connu sur les synthés).

Donc si tu peux, passe sur un ampli externe ou sur casque, tu devrais déjà retrouver un bon son!
 

ToMaC

Membre junior
23 Juin 2000
97
0
Ok....c'est ce que j'avais remarquer, car j'ai un iMac Dv Se, et c'est avec les speaker internet de mon ordi que le son n'etiat pas si bon que ca...
Je suis egalement plugger sur un ampli externe, mais arfois pour ne pas reveiller maman et papa, je les laisse sur les petits harman Kardon...alors pe aurait il un driver ou kkch....

En tk je te remercie de m'avoir aviser de se probleme

@+
 

tahitimellow

Membre confirmé
30 Septembre 2001
290
0
Je sais pas si une solution est à l'étude, car selon ce que j'ai pu constater, quasiment personne ne se plaint de ce problème. Je ne sais pas si c'est que tout le monde utilise des HP externes ou quoi...


En tous cas, j'espère moi aussi le voir corrigé un jour

Ciao
 

ToMaC

Membre junior
23 Juin 2000
97
0
ouias...ca serait chouette qu'il sorte de koi pour corriger cela...

Mais lorsque je suis sur mes Hp, ben je dois passe par mon ampli qui est tres loin de l ordi ....j ai pour 20 pied de fils, donc j ai bcp de FUZZ qui sort des Hp, a cause dela longeur des fil....des parasite qui embrouille le son genre....tk je me comprend la...lol

Et si vous avez de la misere a me comprendre, c pe normal, car je suis 100% pure quebecois!!!
:p

Alors @+ mec
 

tahitimellow

Membre confirmé
30 Septembre 2001
290
0
Caribou!


Moi, j'ai 5 mètres de cable et pas de Fuzz

Mais c'est vrai que parfois, j'aurais bien besoin d'une pitoneuse!!!!
))