10.13 High Sierra Souci à l'installation High Sierra sur un nouveau SSD

Aglaglo

Membre confirmé
1 Avril 2013
115
3
Hello ,

J'ai bien suivi les indications et la clé est bien reconnu comme telle. Dans utilitaire de disque la clé fait bien 30 Go. Et j'ai bien sélectionné la clé pour démarrer le Mac, c'est bien le problème...

Je vais essayer ça
 
Dernière édition par un modérateur:

Aglaglo

Membre confirmé
1 Avril 2013
115
3
Alors j'ai ce resultat la

Bloc de code:
-bash-3.2# diskutil unmountDisk force disk
Unmount failed for disk
-bash-3.2# diskutil unmoutDisk force disk0
diskutil: did not recognize verb "unmoutDisk"; type "diskutil" for a list
-bash-3.2# diskutil umountDisk force disk0
Forced unmount of all volumes on disk0 was successful
-bash-3.2# diskutil eraseDisk jhfs+ Mac gpt disk0
Started erase on disk0
Unmounting disk
Creating the partition map
Waiting for partitions to activate
Formatting disk0s2 as Mac OS Extended (Journaled) with name Mac
Initialized /dev/rdisk0s2 as a 931 GB case-insensitive HFS Plus volume with a 81920k journal
Mounting disk
Finished erase on disk0
-bash-3.2#

Je vais retenter


EDIT: Apres redémarrage sur la clé , mon ssd n'est plus détecté.. :banghead: Mais il y'a "InstallESD" de 10gb en image disque qu'il-n y avait pas avant
 
Dernière édition:

izel mor

penn ar bed
4 Juin 2020
1 143
125
35
Bonsoir,
La commande est pourtant passée avec la création d'un volume Mac qui fait bizarrement 931 Go.
Un InstallESD de 10 Go ne correspond pas à HS qui doit être en dessous de 6 Go.
Redémarre par Alt+ CMD + R et repasse
Bloc de code:
diskutil disk
Pour avoir une idée de l'organisation.
 
Dernière édition par un modérateur:
  • J’aime
Réactions: Aglaglo

Aglaglo

Membre confirmé
1 Avril 2013
115
3
Bonsoir à toi,

En redémarrant sur cmd R le SSD est détecté et se nomme Mac.

Je tente l'installation au cas ou et je reviens ici.

Je poste quand même ça :
Bloc de code:
-bash-3.2# diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS Mac                     999.9 GB   disk0s2

/dev/disk1 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *30.8 GB    disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                  Apple_HFS Install macOS High S... 30.4 GB    disk1s2

/dev/disk2 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +2.1 GB     disk2
   1:                  Apple_HFS OS X Base System        2.0 GB     disk2s1

/dev/disk3 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +5.2 MB     disk3

/dev/disk4 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk4

/dev/disk5 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk5

/dev/disk6 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk6

/dev/disk7 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk7

/dev/disk8 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk8

/dev/disk9 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk9

/dev/disk10 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +12.6 MB    disk10

/dev/disk11 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +4.2 MB     disk11

/dev/disk12 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk12

/dev/disk13 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk13

/dev/disk14 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk14

/dev/disk15 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk15

/dev/disk16 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk16

/dev/disk17 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk17

/dev/disk18 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk18

/dev/disk19 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk19

/dev/disk20 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk20

/dev/disk21 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +9.8 GB     disk21
   1:                        EFI EFI                     209.7 MB   disk21s1
   2:                  Apple_HFS InstallESD              9.4 GB     disk21s2

-bash-3.2#

Tu as une idée du pourquoi la wifi est encore enregistrée ? C'est bizarre non ? C'est peut être lié ?

EDIT : Durant l'installation, le panneau sens interdit revient... o_O
 
Dernière édition par un modérateur:

izel mor

penn ar bed
4 Juin 2020
1 143
125
35
Je pense que ta clé n’est pas correctement configurée.
As tu essayé de démarrer par Option+Commande + R qui devrait te proposer le dernier OS acceptable pour ton Mac.
Tu devrais également vérifier si la date de ton Mac est bonne
Tu passes simplement
Bloc de code:
date
Par le terminal
 

Aglaglo

Membre confirmé
1 Avril 2013
115
3
J'ai rallumé la machine que j'avais éteinte en enlevant la clé.
J'était déjà passé via Option Cmd R dans mon dernier message.

En le rallumant il y a "installation : il reste environ 11 minutes".

Donc pour résumer, je lance l'installation via Cmd R Option, l'installation commence, Sens interdit, redémarrage, l'installation reprend à plus de la moitié alors que j'ai maintenu cmd r option encore une fois.

Edit : Re sens interdit à la toute fin de l'installation.

Redémarrage Cmd Option R, passage de "date" et j'ai la date et l'heure d'aujourd'hui à deux h près .


Pour la clé j'ai suivi à la lettre les indications si dessus et d'Apple. Je l'ai refait 2 fois.
 
Dernière édition par un modérateur:

izel mor

penn ar bed
4 Juin 2020
1 143
125
35
Bonjour,
Les MacBook Pro 2012 avait des problèmes de nappe SATA qui pourrait expliquer ce comportement qui ressemble à un problème matériel. Mais tu as confirmé que tu avais un Mac Pro.
Peux tu passer
Bloc de code:
df -H
Qui va mesurer l'occupation des volumes montés.
Tu parles des indications Apple Celle ci ? que tu ne peux suivre qui si tu as un autre Mac.
As tu un DDE en schéma Guid, avec 30 ou 40 Go de disponibles? Tu pourrais tenter l'installation à destination d'un volume vide du DDE pour voir si l'installation se fait et donc isoler un pb matériel de ton disque, etc..
 

Aglaglo

Membre confirmé
1 Avril 2013
115
3
Bonjour,

En redémarrant à l'instant en maintenant Cmd Option R je suis tombé sur le sens interdit. J'ai redémarré et je suis arrivé directement sur l'accueil de High Sierra, comme si l'installation s'était parfaitement déroulée. J'écris donc depuis ici. J'ai peur que cela ne soit pas a 100% OK vu les erreurs sens interdit à répétition... Je ne suis pas serein.

Pour la clé oui c'est ce que j'ai fait. J'ai également quelques DDE et internes pour éventuellement tester.

Je poste quand même ce que tu voulais ici :

Bloc de code:
Filesystem      Size   Used  Avail Capacity iused               ifree %iused  Mounted on
/dev/disk1s1    1.0T    11G   988G     2%  429530 9223372036854346277    0%   /
devfs           188k   188k     0B   100%     636                   0  100%   /dev
/dev/disk1s4    1.0T    20k   988G     1%       0 9223372036854775807    0%   /private/var/vm
map -hosts        0B     0B     0B   100%       0                   0  100%   /net
map auto_home     0B     0B     0B   100%       0                   0  100%   /home

Encore une fois il y'a uniquement le SSD 1 To de connecté.
Mac Pro Mi 2012 xeon

J'ai repassé diskutil list au cas où :

Bloc de code:
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                 Apple_APFS Container disk1         1000.0 GB  disk0s2

/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +1000.0 GB  disk1
                                 Physical Store disk0s2
   1:                APFS Volume Mac                     11.2 GB    disk1s1
   2:                APFS Volume Preboot                 22.9 MB    disk1s2
   3:                APFS Volume Recovery                516.2 MB   disk1s3
   4:                APFS Volume VM                      20.5 KB    disk1s4

Le disque Mac est situé dans le conteneur disk1. J'ai passé l'ensemble des 3 au SOS au cas où.

L'App Store s'affiche comme une page html non terminée

Après réflexion, il me semble que lors de l'installation de l'OS sur mon ancien disque dur cela s'était déroulé de la même manière. Et par la suite j'avais pas mal de petits problèmes lors de l'utilisation courante, notamment les ports usb3 qui alimentent bien les DDE et clés mais qui ne les reconnaissent pas. Et c'est encore présent. J'ai d'ailleurs décidé d'acheter un SSD pour ça, car je pensais que cela venait du disque dur qui était lui aussi neuf lors de l'installation.

N'y a t'il pas un moyen de tout remettre à zéro ? Le bios ? si les Mac en ont un, ras ou je ne sais pas ? Car la wifi enregistrée montre bien que quelque chose n'a pas été effacé, non ? Histoire d'avoir une vraie récupération par internet avec le globe qui tourne que je n'ai jamais vu ici.


EDIT : Apres redémarrage pour les MAJ de sécurité , Panneau sens interdit. Je deviens fou
 
Dernière édition par un modérateur:

izel mor

penn ar bed
4 Juin 2020
1 143
125
35
Tu as quand même un problème matériel. Effectivement seul ton SSD est visible.
Si tu as un autre disque disponible (un partition vide TEST par exemple à créer sur le disque 2 ), tu pourrais tenter d'installer HS à destination de TEST.
Pour le branchement, deux possibilités, un emplacement interne mais j'aurais tendance à privilégier l'externe même si la vitesse va être très diminuée. Tu sépares ainsi au maximum pour isoler d'éventuels composants malades ou à comportement aléatoire (comme ce que tu constates dernièrement).

Edit : hélas on ne touche plus les programmes internes puisque l'OS gère tout. Je ne pense pas que le Mac Pro échappe à cette règle (à confirmer ou infirmer par d'autres membres).
 
Dernière édition par un modérateur:
  • J’aime
Réactions: Aglaglo

Aglaglo

Membre confirmé
1 Avril 2013
115
3
Merci, je vais essayer cela. J'y pense, étant donné que j'ai 4 prises SATA et que j'ai testé uniquement l'installation via le premier, peut-être que je peux essayer via les trois autres ?
 
Dernière édition par un modérateur:

Aglaglo

Membre confirmé
1 Avril 2013
115
3
Je vais tester de suite. Pour l'instant j'ai essayé de démarrer sur un DDE mais impossible j'ai un écran blanc avec la souris que je peux bouger sans rien de plus. Et en maintenant Option Cmd R j'ai le dossier "?" . J'ai essayé à plusieurs reprises en appuyant plus ou moins tôt.

Je teste en re connectant le SSD sur un autre port sata
 
Dernière édition par un modérateur:

Aglaglo

Membre confirmé
1 Avril 2013
115
3
Pour le moment sur le port n*2 l'installation de la MAJ a repris.

EDIT : Me revoilà face au sens interdit je vais tenter de nouveau Cmd R Option au démarrage

Redémarrage : j'arrive au mot de passe de la session.

Donc pas de grande différence avec le port 1...
 
Dernière édition par un modérateur:
  • J’aime
Réactions: izel mor

izel mor

penn ar bed
4 Juin 2020
1 143
125
35
Si je résume, tu as 4 emplacements pour tes disques, aucun disque ne te permet de démarrer sur une session normale ?
Concernant ta clé bootable, un installateur HS fait 5,23 Go, ce qui ne correspond pas à l'occupation de ta clé
 
Dernière édition par un modérateur:
  • J’aime
Réactions: Lamahi

Aglaglo

Membre confirmé
1 Avril 2013
115
3
Pour résumer: J'ai 4 emplacements, Je peux maintenant démarrer sur une session avec mon ssd. Lors de l'installation d'os x je suis tombé a plusieurs reprises sur le sens interdit et quand je redémarrais l'installation reprenait a chaque fois, et ainsi de suite jusqu'à ce que j'accède a l'os . Une fois accédé a l'os je tente une MAJ qui me renvoi sur le sens interdit et comme avant en redémarrant l'installation continua. Pareil sur le port 1 et 2.

La clé bootable a bien été réalisé et l'installateur fait bien 5,2Gb environ quand je le vois dans utilitaire de disque.

Voila pour résumer les grandes lignes.

je peux donc me servir de l'ordi pour le moment mais je n'ai pas confiance en sa stabilité vu les erreurs..

Et vu tes remarques je pense que le récupérateur de secours est cassé.

Toujours des ports usb qui ne détectent rien ( peut être pilote )

J'ai quasiment tout changé dans la machine a part la carte mère, l'alim et les ventilos.
 

izel mor

penn ar bed
4 Juin 2020
1 143
125
35
C'est déjà une petite avancée que tu as réussie. L'idéal serait de faire un boot sur une partition d'un de tes disques. Tu t'exonérerais de l'USB.

Si tu pouvais disposer d'un autre Mac, ce serait idéal (mais tu auras peut-être une problème de connectique ou de boitier SATA / USB).
 
Dernière édition par un modérateur:

Aglaglo

Membre confirmé
1 Avril 2013
115
3
Bonjour et merci !

Je suis en déplacement encore jusqu’à demain , je reviendrais donc une fois rentré et j’essaierai de faire ça !
 

Aglaglo

Membre confirmé
1 Avril 2013
115
3
Me voila de retour,

J'allume la bete et je retombe sur une installation?! Et s'en suit le sens interdit encore une fois.

En redémarrant j'arrive sur la session normal.
Je n'ai pas compris ce que tu me propose de faire, partitionner un DD pour tester un boot dessus de sierra ? J'ai également un autre mac