Résolu Surlignage indésirable en "aperçu"

NclsLr

Nouveau membre
23 Avril 2017
2
0
29
Bonjour à tous !
J'ai un petit problème d'affichage sous Sierra. Comme vous pouvez le voir, lorsque je passe la souris sur une icône du Dock, la "légende" apparait surlignée. Lors du démarrage du Macbook Pro (mid-2015), il n'en est rien. En revanche, cela semble apparaitre après une sortie de veille de l'appareil. Je précise qu'il ne s'agit là que d'une gêne esthétique.
Avez-vous déjà eu ce genre de problème ? Avez-vous une idée de ce que je pourrait faire pour m'en débarrasser ?
Merci et bonne soirée à tous :)
Capture d’écran 2017-04-23 à 18.56.12.png
 

mat1696

Membre d’élite
15 Avril 2014
1 247
120
Essaie de mettre le Dock sombre depuis les préférences système --> Général

Même problème?

Puis à nouveau en blanc

Toujours le problème?

Si oui, dans le Finder, menu "Aller", maintiens la touche "alt" enfoncée et clique sur "Bibliothèque". Ensuite, double clique sur le dossier "preferences", puis recherche "com.apple.dock.plist", copie ce fichier sur le bureau et supprime-le dans la fenêtre.

Ferme la fenêtre


Rends toi au dossier Applications -> Utilitaires -> lance "Terminal" et tape

killall Dock

Puis fais Enter. Le dock devrait revenir par défaut. Test si le problème persiste.

Si il persiste, et que tu veux récupérer tes icones, remets le dossier copié sur le bureau et relance à nouveau le Dock.


Si le problème est résolu, remets tes icones à la main.
 

NclsLr

Nouveau membre
23 Avril 2017
2
0
29
Essaie de mettre le Dock sombre depuis les préférences système --> Général

Même problème?

Puis à nouveau en blanc

Toujours le problème?

Si oui, dans le Finder, menu "Aller", maintiens la touche "alt" enfoncée et clique sur "Bibliothèque". Ensuite, double clique sur le dossier "preferences", puis recherche "com.apple.dock.plist", copie ce fichier sur le bureau et supprime-le dans la fenêtre.

Ferme la fenêtre


Rends toi au dossier Applications -> Utilitaires -> lance "Terminal" et tape

killall Dock

Puis fais Enter. Le dock devrait revenir par défaut. Test si le problème persiste.

Si il persiste, et que tu veux récupérer tes icones, remets le dossier copié sur le bureau et relance à nouveau le Dock.


Si le problème est résolu, remets tes icones à la main.
Salut mat !
Merci beaucoup ! La première manipulation ne changeait rien. En revanche, en passant par le terminal, ça a eu l'air de fonctionner. J'ai attendu de te répondre pour en être plus ou moins sûr mais... depuis, pas de problème ! Merci encore à toi !
 

mat1696

Membre d’élite
15 Avril 2014
1 247
120
Salut mat !
Merci beaucoup ! La première manipulation ne changeait rien. En revanche, en passant par le terminal, ça a eu l'air de fonctionner. J'ai attendu de te répondre pour en être plus ou moins sûr mais... depuis, pas de problème ! Merci encore à toi !
n'hésite pas à cliquer sur "Meilleure réponse" pour aider les suivants
 
  • J’aime
Réactions: NclsLr