Symbole euro sous X

iBooker

Membre confirmé
29 Décembre 2001
114
0
Pour obtenir le symbole euro, il faut que je tape alt + R.
La combinaison alt + $ me donne une virgule.
Pourtant le symbole est sur la touche $ du clavier.
Cela est-il normal ?

à +
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
salut,
As-tu essayé de te mettre en clavier francais tout court et non numerique.
En gros tu dois avoir un petit drapeau francais sur la barre du haut (a coté de "aide"). Tu clique dessus et tu choisi "français" au lieu de "français numérique".

Voilà... et puis après pomme+$ comme d'hab'

simple non ?
 

filou95

Membre confirmé
22 Avril 2001
476
1
62
Si tu as un portable et que tu veux garder le clavier numérique, tapes alt-shift-R et tu as €
 

iBooker

Membre confirmé
29 Décembre 2001
114
0
Merci pour vos réponses...
Je suis en effet sur un iBook avec clavier numérique sélectionné.
Mais c'est quand même bizarre qu'avec ce clavier,ce ne soit pas la touche alt $ (où est dessiné le signe "euro") qui fonctionne !
 

PierreT

Membre confirmé
28 Septembre 2002
123
1
52
Pour moi alt+$ donne un symbole ? sous X, par contre avec word 98 je n'obtiens jamais le symbole euro? Ni en faisant toutes les combinaisons proposées...
 

Luc G

Vénérable sage
Club MacG
17 Octobre 2001
11 882
1 888
66
Dans le sud
luc.greliche.free.fr
Le problème peut être lié à la police : une "vieille" police qui ne contient pas l'euro ne l'affichera pas quoi que tu tapes. Il est également possible (mais là je n'en suis pas du tout sûr) que certaines polices soient sortis avec un codage euro différent de celui défini aujourd'hui.
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
Utilisez l'application "Touches" du dossier "/Applications/Utilitaires". Elle permet de connaître les caractères que l'on obtient en fonction de la police.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 357
202
là-bas si j'y suis !
Si ça ne te gène pas d'avoir un point à la place de la virgule du pavé numérique va voir ici . Après cette manip, le symbole euro s'affiche à la place du "dollar" sans combinaison de touches. Sinon, tu peux carrément refaire la mappage de ton clavier...
 

obi wan

Membre d’élite
Club MacG
19 Mars 2003
1 628
86
si ça peut aider des gens je poste un truc que j'ai récupéré ya pas longtemps.


 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 084
721
Strasbourg
Je pète un câble.


Ça fait deux heures que je fais du « Google digging » et pas moyen de trouver la solution ou l'information comme quoi c'est impossible.

Sous Mac OS 8.6 et 9, pour avoir le symbole euro à l'impression, il suffit de mettre le symbole « monnaie internationale » (détails ici) pour qu'il soit automatiquement remplacé par l'euro lors de l'impression. En fait, le système fait une magouille avec la police Symbol.

Cette fonctionnalité a l'air d'avoir disparue sur Mac OS X et j'en ai vraiment besoin. Pour infos, la police Euro d'Adobe et passer par Classic ne sont pas des solutions qui me conviennent. Alors si quelqu'un peut me dire si c'est possible ou si ça ne l'est pas, qu'il n'hésite surtout pas.


À+
 

talking

Membre junior
30 Août 2002
97
2
Dans Panther

Si le symbole euro ne s'affiche pas en faisant option+dollar (chose que je ne m'explique pas), procède ainsi:

1. Faut avoir le Français installé lors de l'installation de Panther je pense, mais pas sûr (sur un système américain je sais pas si ils ont l'euro, ça les intéresse tellement peu !).

2. Vas à Préférences Système>International
3. Clique sur l'onglet Menue saisie
4. Coche Palette de caractères et Visualiseur clavier, et dans la liste Français
5. Coche Afficher le menu dans la barre des menus
6. un drapeau s'affiche dans la barre des menus
7. Clique dessus et choisi dans le menu déroulant Afficher la palette des caractères
8. En haut à gauche de cette Palette, choisis Roman
9. Colonne de gauche choisis Symbole de devise
10. Si la police choisie est pas bonne et n'affiche pas le symbole, choisi la police Lucida Grande, qui a des capacités évoluées pour se transformer en tout un tas de langues et d'alphabets.
11. Astuce: tu fais Ajouter aux favoris pour que ce symbole reste.

Tu peux voir si ce symbole existe dans toutes les polices installées sur ton Mac. Lorsqu'il n'est pas disponible, c'est que soit la police date d'avant l'euro, soit ils n'y ont pas pensé, soit elle le gère mal ou est mal en point!
 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 084
721
Strasbourg
Merci Talking, mais tout ça je le savais déjà.


J'ai un client qui utilise l'Helvetica Condensed pour ses factures et devis dans Excel. Il a acheté la police il y a ... hou là c'est loin.

Sous Mac OS 8/9 on utilisait le remplacement du caractère « monnaie internationale » que Laser Writer 8 fait si bien. Et comme on ne peut pas mettre deux polices dans une même cellule ...


À+
 

talking

Membre junior
30 Août 2002
97
2
Alors là je sèche Bilbo...

Sous système 8

Sauf que je crois me souvenir que certaines polices système du 8 géraient déjà le symbole euro... c'est loin !

On peut pas coller une image toute bête dans Excel ?

pas d'autre idée... (j'ai essayé !)