température cpu sur un i mac

mike56

Membre confirmé
3 Juin 2010
10
0
Bonjour à tous
C'est la première fois que je viens sur ce forum et j'espère ne pas poser une question déjà traitée.
J'ai un I mac depuis 2 ans ( mac os 10.5.8) et depuis quelque temps , il fait du bruit au démarrage ; la cpu affiche moins de 30 degrés (normal, il est froid) mais le ventilo tourne à 3900 rpm et est donc plutôt bruyant; j'ai réinitialisé SMC mais en vain; jai nettoyé la machine du mieux que je pouvais ; La seule solution efficace la plupart du temps, c'est de suspendre l'activité et et de relancer au bout d'une minute ou deux.
Pour info, en ce moment, la cpu affiche 40 degrés et le ventilo tourne silencieusement à 2000 rpm ( infos fournies par "i stat" et "smc fancontrol".
Je pense à utiliser "coolbook"
Qu'en pensez vous et avez vous eu le même problème?

Merci d'avance
 

bambougroove

Membre expert
Club MacG
22 Décembre 2009
1 637
29
C'est la première fois que je viens sur ce forum et j'espère ne pas poser une question déjà traitée.
Bonsoir et bienvenue :)

Sujet déjà traité sur le forum, utiliser le module de recherche avec des mots clés aussi pertinents que possible ;)

Tu donnes peu de précisions sur ton utilisation, le "nettoyage" effectué, etc.
En tout cas la vitesse après le démarrage du ventilateur du CPU est anormale.

Une réinstallation du système (sans effacement des données), surtout si tu n'as rien fait dans ce domaine depuis 2 ans, pourrait peut-être régler ce problème.
 

mike56

Membre confirmé
3 Juin 2010
10
0
Bonjour
mon nettoyage c'était un petit coup d'aspirateur sue les ouies de l'appareil
l'utilisation, c'est internet, i tunes, a mule et la messagerie essentiellement
Qu'entends tu par restauraton sans effacement des données ?
En tout cas merci de ta réponse

NB ce matin 3500 rpm pour 27°à l'allumage
et après suspension de l'activité, 2000 rpm pour 32°
 

bambougroove

Membre expert
Club MacG
22 Décembre 2009
1 637
29
Qu'entends tu par restauraton sans effacement des données ?
J'ai parlé de "réinstallation du système (sans effacement des données)", c'est-à-dire dans ton cas réinstaller Leopard avec le DVD d'installation fourni d'origine, sans effacement des données présentes sur ton disque dur.

Avec les précisions que tu donnes concernant ton "nettoyage", il s'avère que tu n'as vraisemblablement pas effectué de "maintenance" du système depuis ton achat.
Pour cette maintenance qu'il est nécessaire d'effectuer régulièrement, utiliser le logiciel Onyx (gratuit).

Tu trouveras sur le forum ou sur le net les indications pour effectuer la maintenance avec Onyx (voir également sur ce site : http://osxfacile.com/rub_entretien.html) et ensuite si nécessaire (vitesse du ventilateur du CPU toujours anormalement élevée) la réinstallation du système (sans effacement des données, mais par précaution faire une sauvegarde avant de tes données si jamais fait).
 

mike56

Membre confirmé
3 Juin 2010
10
0
Un grand merci pour toutes ces précisions
je fais les opérations indiquées et je reviendrai sur le forum pour rendre compte et aider (peut être) d'autres utilisateurs
Cordialement
 

mike56

Membre confirmé
3 Juin 2010
10
0
Je reviens vers vous comme promis
J'ai bien réalisé les opérations de maintenance proposées dans Onyx mais je pense que je n'avais pas correctement réinitialisé SMC ; j'avais débranché le câble d'alimentation côté prise de courant et non pas ordinateur ; c'est peut être sans importance , mais depuis 3 jours, mon démarrage se fait avec une vitesse du ventilateur cpu aux environ de 2000 rmp, donc avec un bruit à peine audible.
Merci à Bambougroove pour ses conseils et bonne journée à tous
 

bambougroove

Membre expert
Club MacG
22 Décembre 2009
1 637
29
depuis 3 jours, mon démarrage se fait avec une vitesse du ventilateur cpu aux environ de 2000 rmp, donc avec un bruit à peine audible.
C'est mieux mais la vitesse de rotation du ventilateur me semble toujours élevée, à froid et en fonction d'une utilisation légère.
Par exemple, pour mon iMac 27" i7 dernière génération la vitesse est d'un peu moins de 1000 rmp dans les mêmes conditions (et température ambiante de 15° et celle du CPU à 31° après le démarrage).
Tu n'indiques pas le modèle exact de ton iMac, il tourne avec Leopard mais cette vitesse est-elle normale ? J'en doute.

Une réinstallation du système (sans effacement des données) me paraît utile dans ton cas, afin d'être sûr de repartir sur des bases saines.
 

mike56

Membre confirmé
3 Juin 2010
10
0
Mon mac est un 20 pouces ; 2,66 ghz untel core duo 2 ; 2 giga ( acheté en août 2008); Léopard version 10.5.8; la vitesse de rotation effectivement encore élevée était peut être due à une mauvaise utilisation de ma part de "smcfancontrol"; à l'heure actuelle le cpu affiche 44 ° et le ventilateur tourne à 1200 tours ; J'ai bien retenu l'idée de de la restauration sans effacement des données mais quand je consulte cette rubrique ça me fout la trouille ! je vais continuer à surveiller mais les nouvelles valeurs me semble plus normales

merci en tout cas pour ton expertise
 

bambougroove

Membre expert
Club MacG
22 Décembre 2009
1 637
29
J'ai bien retenu l'idée de de la restauration sans effacement des données mais quand je consulte cette rubrique ça me fout la trouille !
Pas d'inquiétude, c'est une manipulation simple à faire quand cela s'avère nécessaire.
Et il ne s'agit pas d'une "restauration" mais d'une "ré-installation" de Mac OS X ;)

les nouvelles valeurs me semble plus normales
Je le pense aussi :)