Tiger et OepnGl

Filou53

Membre émérite
20 Janvier 2003
969
26
Karelkoning (Belgique)
Bonjour.

Une connaissance (qui n'a pas Internet) me pose la question suivante:
est-ce que Mac OS X 4.9 embarque ou est compatible avec OPENGL 3D 1.4 ou 2.0 ?

J'avoue que le graphisme comme tel ne m'intéresse guère. :rose:
Qq pourrait-il m'aider à répondre à sa question ?

D'avance merci pour lui.

Filou :zen:
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonjour

Chez moi, les infos enregistrée dans le Framework OpenGL font état d'une version 1.4.7 .


Nb: je précise que c'est sous Tiger 10.4.10, sur un "vieux" Mac Mini PowerPC.
 

Filou53

Membre émérite
20 Janvier 2003
969
26
Karelkoning (Belgique)
Merci à vous deux.

J'avais aussi trouvé OpenGL 3D sur le site Apple mais ils ne font pas mention de la verison:
ce serait une 1.4 ou déjà une 2.0 ?

Sur mon iMac, dans les propriétés système, j'avais relevé 'OpenGL driver monitor 1.3'.
Pascal aurait une 1.4.7.
Qu'en serait-il de la 2 ?
Comment l'obtenir ?

Filou
 

Filou53

Membre émérite
20 Janvier 2003
969
26
Karelkoning (Belgique)
La Nvidia Quadro FX 4500 gère l'OpenGl 2.0 comme la X1900XT, et l'OpenGL 2.1 pour les plus récentes comme la FX 4600 de sortie sur MacPro en octobre probablement.
Merci pour ta réponse.

Entretemps, j'avais requestionné le copain:

il a un MacPro G5
avec une carte graphique NVIDIA 6800 Geforce ultra DDL (si j'ai bien noté).

Un espoir pour lui d'utiliser OpenGL 2.0 ?

(j'avoue avoir bien du mal à m'y retrouver dans toutes les versions Quadro...) :confused:

Filou :zen:
 

Giam_

Membre émérite
1 Décembre 2004
786
32
paris

Filou53

Membre émérite
20 Janvier 2003
969
26
Karelkoning (Belgique)
Comme c'est un G5, c'est sans doute après septembre 2004...
et il est en 10.4.9.

Donc la 2.0 devrait tourner :hein:

Filou