Une partition fantôme?

Bab0u

Membre junior
15 Juin 2011
55
0
Namur, BE
blackcreative.be
Monjour à tous!

Après avoir effacé ma partition Bootcamp pour en refaire une plus grande (et après avoir eu quelques soucis avec Winclone), lors du boot j'ai à présent deux disques Windows bootables.

Donc si je presse ALT au démarrage, voici dans l'ordre les disques à ma disposition:
OSX, Recovery OSX, Windows, Windows.

Le premier est ma nouvelle partition qui fonctionne et la seconde est l'ancienne que j'ai effacé (et que j'avais tenté de restaurer avec Winclone avant la méthode plus radicale).
Si je boot sur cette dernière j'ai mon erreur winload.efi qui m'a donc poussé à tout supprimer (et je ne sais pas aller plus loin).

J'ai fait un diskutil list dans le terminal dont voici le résultat.


Si vous avez une idée d'où vient cette partition mystère du coup... :confused:


Je cherche juste à la supprimer pour n'avoir plus qu'OSX, son recovery et la partition Bootcamp fonctionnelle.

Merci beaucoup!
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
Je pense que tu n'as pas supprimé la première partition BootCamp en utilisant l'Assistant BootCamp et du coup, l'EFI a dû garder trace de l'ancienne partition et continue à l'afficher au démarrage avec alt, bien qu'elle n'existe plus
 

Bab0u

Membre junior
15 Juin 2011
55
0
Namur, BE
blackcreative.be
En effet j'avais formaté via l'utilitaire de disque!

Merci pour ta réponse en tout cas.

S'il y a un moyen de supprimer cela manuellement je suis preneur!
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
je ne sais pas...

Si tu relances l'Assistant BootCamp, est-ce qu'il te propose de supprimer la partition BootCamp?

Si oui, tu peux essayer... même si il y a sans doute un risque qu'il détruise la nouvelle parition plutôt que l'ancienne (mais si tu as une copie WinClone tu es protégé)

Autre option, tu sauvegardes tout, tu reformates tout et tu recommences tout...
 

Bab0u

Membre junior
15 Juin 2011
55
0
Namur, BE
blackcreative.be
C'est ce que je viens de faire et en effet il me propose de tout supprimer! :D

En fait même si j'arrive à créer des images Winclone, j'ai des soucis pour la restauration. Je me souviens avoir eu des soucis de disque (comme quoi la partition Bootcamp doit seulement être sur un ID disk0s4, dites moi si je me trompe), d'où ce problème de winload.efi au boot et d'où ma seconde solution (que tu proposes) de tout formater et de recommencer.

En soit ce n'est qu'un disque dur affiché en plus et je sais lequel prendre, tant que je comprends le problème c'est le principal ici.

J'espère que ma future restauration Winclone se passera sans soucis la prochaine fois! :D

Merci!