Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

une partition ne monte plus?

Discussion dans 'macOS' créé par lucas.s, 17 Juin 2003.

Modérateurs: Aliboron, bompi, daffyb
  1. lucas.s

    lucas.s Membre confirmé

    Inscrit:
    13 Juillet 2001
    Messages:
    349
    J'aime reçus:
    0
    tout est dans le titre disque utilities la voit et indique non monte mais coment la monter?
    derniers G4 os 10.2.6
    ps:eek:s X c' est pourri
     
  2. maousse

    maousse Vétéran
    Club MacG

    Inscrit:
    20 Avril 2002
    Messages:
    7 224
    J'aime reçus:
    445
    ton disque doit être abimé un peu. Il te dit quoi quand tu fais l'analyse de la partition dans disk utility ? Si c'est pas réparable, qu'il trouve toujours des erreurs, essaie avec un autre produit (genre diskwarrior ...etc) qui te donnera peut-être de meilleurs résultats.


    ps : je crois pas qu'un parition endommagée aie quelquechose à voir avec os x... [​IMG] Si ça peut te permettre d'évacuer ta rage, tant mieux ! [​IMG]
     
  3. lucas.s

    lucas.s Membre confirmé

    Inscrit:
    13 Juillet 2001
    Messages:
    349
    J'aime reçus:
    0
    je ne crois pas que la partion soit endomagée car j' ai 2 mac pareil et cela m' est arrivé sur l' autre et en reformatant tout est revenu dans l' ordre (c' est une partition sans syteme) le hasard serait trop grand que 2 mac neuf est un probleme sur une partition que j' ai crée de plus sur un des mac elle n' avait jamais servi!!!!!!
     
  4. maousse

    maousse Vétéran
    Club MacG

    Inscrit:
    20 Avril 2002
    Messages:
    7 224
    J'aime reçus:
    445
    Tu as créé tes partitions à l'installation ? En hfs+ (mac os étendu) ? (scuse moi, je vois pas bien d'où peux venir le problème... )
     
  5. lucas.s

    lucas.s Membre confirmé

    Inscrit:
    13 Juillet 2001
    Messages:
    349
    J'aime reçus:
    0
    Tu as créé tes partitions à l'installation ? En hfs+ (mac os étendu)
    oui c' est exactement çà
    moi non plus je ne comprends pas d' ou vient le probleme si quelqu' un a une idée???
     
  6. lucas.s

    lucas.s Membre confirmé

    Inscrit:
    13 Juillet 2001
    Messages:
    349
    J'aime reçus:
    0
    drive 10 n' a pas resolu le probleme
    de plus les cd ne montent plus non plus mais on peut demarer dessus quand ils ont un systeme ??!!!??
     
  7. lucas.s

    lucas.s Membre confirmé

    Inscrit:
    13 Juillet 2001
    Messages:
    349
    J'aime reçus:
    0
    j' ai reglé le probleme en demarant sur le dvd d ' installe et en reinstallant le systeme !
     
  8. Zitoune

    Zitoune Membre d’élite
    Club MacG

    Inscrit:
    16 Octobre 2000
    Messages:
    4 852
    J'aime reçus:
    4
    Pas d'autre solution ? [​IMG]
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...