Sujet unique Votre avis sur Safari 14

mariol66

Membre émérite
15 Août 2015
827
143
40
Gironde

valdiviano

Membre junior
11 Décembre 2008
88
5
Normandie
web.me.com
Oui du coup il faut le réactiver à ce moment, je te l'accorde c'est chiant aussi :p Juste pour savoir, tu es sur quelle version de système ?
La même que toi : macOS 10.14.6 (18G6020)
 

mariol66

Membre émérite
15 Août 2015
827
143
40
Gironde
En bloquant les cookies dans Safari cela semble régler aussi le problème, par contre c'est chiant aussi pour sites ou tu as besoin des cookies.
 

valdiviano

Membre junior
11 Décembre 2008
88
5
Normandie
web.me.com
Oui, pas top non plus...!
 

PHILBX

Membre confirmé
Club MacG
3 Mars 2005
462
39
Bx
Bon alors pareil :(
macOS 10.14.6 (18G6032) safari Version 14.0 (14610.1.28.1.9)
Vider les caches, java pas java, cookies ou pas, Wipr ou pas

screenshot_554.png

et aussi avec quelques autre sites, on attends toujours une mise a jour de Safari ?

Je n'ai pas retrouver le lien pour signaler le problème a la Pomme, je pense que ça deja était fait.
Bon comme tous monde j'utise d'autres butineurs :rage:
 

mariol66

Membre émérite
15 Août 2015
827
143
40
Gironde
Bon alors pareil :(
macOS 10.14.6 (18G6032) safari Version 14.0 (14610.1.28.1.9)
Vider les caches, java pas java, cookies ou pas, Wipr ou pas
D'autant plus que, d'après ce que j'ai lu et d'après ce que j'ai vérifié, Safari 14 ne serait pas étranger à la surconsommation de mémoire si l'on installe une mise à jour de sécurité après l'avoir installé.
Beaucoup de cas avec la 2020-05 sortie dernièrement et j'ai moi même le cas après avoir installé la 2020-04 (pas la 2020-05) pensant que ça allait régler le problème que tu cites... eh bien non, ça m'en a rajouté un :mad:
 
Dernière édition par un modérateur:

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 292
319
113
Bonjour,
Avec Brave, clic droit sur une photo me permet de "Rechercher une image avec Google Photo". Ça peut se faire avec le dernier Safari (Catalina) et, si oui, comment ? Pas trouvé dans les préférences.
Merci
 
Dernière édition par un modérateur:

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 292
319
113
Je vais de surprise en surprise: site Orange, page d'accueil, demandes récurrentes d'accepter/refuser les paramètres de confidentialité, j'ai essayé les deux options, rien ne change, puis (en étant toujours sur le site) je vais sur ma boîte mail Orange, ça recommence, j'enregistre et hop, la fois d'après je dois faire et refaire encore, moi bientôt péter câble :banghead:. Ceci ne se produit ni avec Brave, ni avec FF; j'ai l'impression que Safari n'enregistre pas ce que demande à être enregistré; pour le moment je n'ai constaté ça que pour le site Orange. Si ça doit continuer, je crois que je vais retourner sur Brave et FF à l'occasion.
Des idées ? Merci !
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 193
4 146
Ceci ne se produit ni avec Brave, ni avec FF; j'ai l'impression que Safari n'enregistre pas ce que demande à être enregistré; pour le moment je n'ai constaté ça que pour le site Orange.
Oui, c'est bien spécifique au site Orange et Safari, mais ça ne concerne pas que Safari 14, je suis macOS Mojave et Safari 13.1.2 et j'ai les mêmes problèmes récurrents.
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 292
319
113
Je viens de survoler le forum communauté assistance Orange, à un problème similaire il est répondu d'installer un bloqueur de pub, ça m'étonne un peu. De plus c'est assez récent comme comportement, je n'avais jamais eu ces demandes x fois répétées.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 193
4 146
Je viens de survoler le forum communauté assistance Orange, à un problème similaire il est répondu d'installer un bloqueur de pub, ça m'étonne un peu. De plus c'est assez récent comme comportement, je n'avais jamais eu ces demandes x fois répétées.
Négatif, ça n'a aucun rapport, mais c'est bien un problème en provenance de chez Orange. Parfois, si je lis un article alors que j'ai déjà approuvé ce que je veux ou pas, au retour de la page précédente, bingo c'est reparti.
 

mariol66

Membre émérite
15 Août 2015
827
143
40
Gironde
Je viens d'installer la mise à jour proposée par Apple, un correctif de 10.14.6 (je n'ai pas encore mis à jour la 2020-05 qui vient d'être proposé à nouveau).
Rien que cette petite mise à jour de 68 mo à semble-t-il corrigé tout les problèmes. Je suis passé de 23% de mémoire utilisé à 16% (le pourcentage normal que j'avais avant) et en plus les sites qui posaient problèmes semblent résolu donc à priori tout rentre dans l'ordre pour ma part...
Merci Apple d'avoir réagit assez vite même si sans bug dès le départ cela aurait été top, mais bravo pour la réactivité :up:
 
  • J’aime
Réactions: Sly54

valdiviano

Membre junior
11 Décembre 2008
88
5
Normandie
web.me.com
Je viens d'installer la mise à jour proposée par Apple, un correctif de 10.14.6 (je n'ai pas encore mis à jour la 2020-05 qui vient d'être proposé à nouveau).
Rien que cette petite mise à jour de 68 mo à semble-t-il corrigé tout les problèmes. Je suis passé de 23% de mémoire utilisé à 16% (le pourcentage normal que j'avais avant) et en plus les sites qui posaient problèmes semblent résolu donc à priori tout rentre dans l'ordre pour ma part...
Merci Apple d'avoir réagit assez vite même si sans bug dès le départ cela aurait été top, mais bravo pour la réactivité :up:
Oui, en effet, à première vue ça semble avoir réglé les problèmes. :up:
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 292
319
113
Avec Catalina ce n'est pas le cas pour le site Orange.
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 292
319
113
Tant mieux pour toi, moi je suis sur Catalina...