Votre sherlock marche ?

pet de lapin

Membre confirmé
26 Juillet 2001
145
0
avez-vous essayé de faire une recherche avec sherlock, sur internet?
Il plante, et ce referme aussi vite qu'on la lancé, " il a quitté inopinément" comme il dit. Redémarrage n'y change rien.
(je suis sur OSX 10.1)
 

Luc G

Vénérable sage
Club MacG
17 Octobre 2001
11 883
1 902
66
Dans le sud
luc.greliche.free.fr
J'ai eu le même problème : "fin de sherlock inopinée", également en cherchant sur internet, un soir. J'ai laissé tomber. Le lendemain, tout allait bien.

Je n'ai pas trop cherché d'explication puisque ça s'est réglé tout seul, mais :

- peut-être sherlock n'avait-il pas apprécié le moment où j'ai changé de config internet avant de me connecter ;

- peut-être une succession d'applis lancées auparavant le perturbait mais, sous osx, plutôt curieux ;
- dernier soupçon, le moins improbable sans doute, l'indexation automatique de sherlock en cours avant et pendant la recherche (je l'ai désactivée avant de réessayer sherlock le lendemain)
 

pet de lapin

Membre confirmé
26 Juillet 2001
145
0
ouais bon j'ai posté ailleurs, et visiblement SHERLOCK fait des siennes, et aux vues du nbr de personnes concernés, il ne semble pas très au point....on peu le dire comme çà
 

archeos

Membre d’élite
Club MacG
16 Janvier 2001
1 840
1
Alpes de Haute Provence
J'ai lancé une recherche avec comme mot clé "mac" sur les forums via Sherlock, et il m'a trouvé plein de réponses
donc pas de problèmes pour moi
 

silirius

Membre d’élite
Club MacG
25 Mars 2001
1 085
0
Moi aussi il plante. Je suis sous 10.1.1, avec toutes les mises à jour faites
Et puis, y a toujours google pour les recherches
 

huphi

Membre confirmé
11 Mars 2001
111
2
impossible d'utiliser sherlock pour une recherche internet: il quitte 'inopinement' systematiquement :-(

Apparement je ne suis pas le seul à avoir ce problème..
OS 10.1.1 iMac 600 256Mo
speed touch USB avec driver ß de macADSL

Pas de solution?
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par pet de lapin:
avez-vous essayé de faire une recherche avec sherlock, sur internet?
Il plante, et ce referme aussi vite qu'on la lancé, " il a quitté inopinément" comme il dit. Redémarrage n'y change rien.
(je suis sur OSX 10.1)
<HR></BLOCKQUOTE>
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par pet de lapin:
avez-vous essayé de faire une recherche avec sherlock, sur internet?
Il plante, et ce referme aussi vite qu'on la lancé, " il a quitté inopinément" comme il dit. Redémarrage n'y change rien.
(je suis sur OSX 10.1)
<HR></BLOCKQUOTE>

Idem pour moi mais j'ai le pilote alcatel USB version Béta.
Peut être est-ce la cause du plantage ...
 

pet de lapin

Membre confirmé
26 Juillet 2001
145
0
C'est plutot cool, voire coll & the bang je dirais


c'est par pour ma blague pourrie que je rigole, c'est pour la manoeuvre bien con à faire pour éviter que sherlock fonctionne sans plantage pour une recherche www...non mais vraiment, cé quoi ça!!

en tout ca
 

pet de lapin

Membre confirmé
26 Juillet 2001
145
0
éééééééh! v'la que j'ai du mal à taper sur le clavier, pas moyen de finir mon post..

je disais donc merci Huphi,,bcp même
 

huphi

Membre confirmé
11 Mars 2001
111
2
ça y est sherlock quitte plus inopinement...
il faut décocher le serveur hotbot dans la liste de serveurs de recherche internet, après tout marche...