Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Webmail sur Opera : page blanche

Discussion dans 'FAI et réseau Mac' créé par CCharless, 17 Août 2008.

Modérateurs: Nephou
  1. CCharless

    CCharless Membre confirmé

    Inscrit:
    24 Avril 2005
    Messages:
    177
    J'aime reçus:
    1
    Bonjour,
    Je suis en train de tester Opera.
    J'ai un soucis avec le webmail du site http://lavabit.com : je rentre mon login et mot de passe et puis... rien : une page blanche. :confused:
    Je n'ai pourtant aucun soucis avec Safari ni avec Firefox, alors ?
    Quelqu'un a une idée de ce qui cloche et/ou de comment résoudre ça ?
     
  2. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    verifier les réglages de preferences Opera ( par exemple cookies et ou memorisation des logs)

    et tester sur une autre session ( autre utilisateur OSX)
     
  3. CCharless

    CCharless Membre confirmé

    Inscrit:
    24 Avril 2005
    Messages:
    177
    J'aime reçus:
    1
    Merci pour ce conseil.
    Je constate en effet que sur une nouvelle session, ça fonctionne.
    Pourtant les préférences sont exactement les mêmes sur les deux session : cookies, etc.
    Que faire ?
     
  4. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    virer les preferences du premier ( sans doute corrompues)

    et les refaire


    Note du modo (à CCharless) : Les logiciels internet, on en parle dans "Internet et réseau", pas dans "Applications". On y va !
     
  5. CCharless

    CCharless Membre confirmé

    Inscrit:
    24 Avril 2005
    Messages:
    177
    J'aime reçus:
    1
    Un tout grand merci pour ton aide, ça a marché ! :up::up:
    PS : Ça arrive comment ça, des préférences corrompues ?...
    PS 2 : Sorry pour l'erreur de post, j'ai hésité à posté dans "Internet et réseau" mais je pensais que là-bas c'était plutôt les problèmes spécifiques genre WiFi, configuration de routeur, etc.
     
  6. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    c'est un classique de classique en réparation mac
    un souci d'appli se diriger en premier vers test autre session
    et examiner deplacer quelques élements de biblio session liés ( plist caches etc)

    mille raisons ou sans raison
    les preferences sont des fichiers dynamiques
    avec une partie écrite en dur pour le fonctionnement et une partie variable ( selon réglage ou utilisation de l'appli)
    il suffit qu'un signe soit mal écrit et vlan ca foire
     
  7. CCharless

    CCharless Membre confirmé

    Inscrit:
    24 Avril 2005
    Messages:
    177
    J'aime reçus:
    1
    Bon.
    Encore merci en tous cas, je prends bonne note de ce "classique de classique" pour la prochaine fois.:)
     
Modérateurs: Nephou
Chargement...