10.7 sur Mac mini 2006

Photoju

Membre confirmé
13 Mai 2007
25
1
Marseille
de-cadoudal.com
J'ai un Mac min début 2006 et je veux passer en 10.7 pour la compatibilité avec certains programme tel Lightroom 5

Le firmware a été upgradé en 2.1

Nom du modèle : Mac mini
Identifiant du modèle : Macmini2,1
Nom du processeur : Intel Core 2 Duo
Vitesse du processeur : 2,33 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 2
Cache de niveau 2 : 4 Mo
Mémoire : 4 Go
Vitesse du bus : 667 MHz
Version de la ROM de démarrage : MM21.009A.B00
Version SMC (système) : 1.3f4

Gros problème AppleStore refuse de me laisser télécharger le 10.7 que j'ai acheté 18€
Message AppleStore :
"Cette version de Mac OS X 10.7 ne peut pas être installée sur cet ordinateur."

Comment puis-je obtenir un système 10.7 a installer maintenant que mon mac est upgradé ?
 

JPTK

Membre vénérable
Club MacG
19 Septembre 2002
21 884
2 904
46
Grenoble/Le Creusot
jamrek.com
J'ai le même mac, upgradé de la même manière. Vu que tu l'as acheté, pourquoi ne pas le récupérer sur un site de torrent, je sais bien que ce n'est pas légal, mais tu n'as pas trop le choix et apple n'a pas de solution pour toi.
 

Etienne000

Membre actif
10 Octobre 2007
980
138
Je préfère la solution d'appeler Apple pour régler ce genre de pb.

Il a changé le proco de son Mac mini qui était certainement un Core Solo ou Duo de base. Je doute qu'Apple l'assiste... :siffle:


Quel OS as tu actuellement LEOPARD ou SNOW LEOPARD ?

S'il a accès au Mac App Store, c'est Snow Leopard. La question ne se pose pas. :eek:

---------- Nouveau message ajouté à 11h17 ---------- Le message précédent a été envoyé à 11h16 ----------

J'ai un Mac min début 2006 et je veux passer en 10.7 pour la compatibilité avec certains programme tel Lightroom 5

Le firmware a été upgradé en 2.1

Nom du modèle : Mac mini
Identifiant du modèle : Macmini2,1
Nom du processeur : Intel Core 2 Duo
Vitesse du processeur : 2,33 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 2
Cache de niveau 2 : 4 Mo
Mémoire : 4 Go
Vitesse du bus : 667 MHz
Version de la ROM de démarrage : MM21.009A.B00
Version SMC (système) : 1.3f4

Gros problème AppleStore refuse de me laisser télécharger le 10.7 que j'ai acheté 18€
Message AppleStore :
"Cette version de Mac OS X 10.7 ne peut pas être installée sur cet ordinateur."

Comment puis-je obtenir un système 10.7 a installer maintenant que mon mac est upgradé ?

Tu n'aurais pas accès à un Mac officiellement compatible ? Comme ça tu télécharges l'archive, et tu mets Lion sur une clé USB. :zen:



J'ai regardé sur iFixit, ils parlent d'une manip à faire :

Mac mini Model A1176 Core 2 Duo Processor Replacement - iFixit

Note that if you are upgrading from a core solo or core duo processor to a core 2 duo processor and wish to run operating systems of Lion or later, you must delete the hidden file /System/Library/CoreServices/PlatformSupport.plist after the upgrade.
 

Etienne000

Membre actif
10 Octobre 2007
980
138
J'avais vu le changement de processeur…
Mais il a quand même acheté Lion et ne peut plus le télécharger…

Sauf que techniquement, il a acheté Lion sur une machine incompatible.
 

JPTK

Membre vénérable
Club MacG
19 Septembre 2002
21 884
2 904
46
Grenoble/Le Creusot
jamrek.com
Le mieux c'est effectivement de télécharger lion depuis une machine compatible, sinon bah retour à mon 1er post :siffle:

you must delete the hidden file /System/Library/CoreServices/PlatformSupport.plist

Ce fichier n'existe pas sur mon mac... j'ai beau faire une recherche avec les fichiers système invisibles inclus...
 

Photoju

Membre confirmé
13 Mai 2007
25
1
Marseille
de-cadoudal.com
Je préfère la solution d'appeler Apple pour régler ce genre de pb.

ça hait 4 fois que je les appelle sans solution, la seule réponse : "quand vous aurez trouvé la solution vous me le postez sur mon mail perso !
Au demeurant, la fille très sympa.

---------- Nouveau message ajouté à 10h39 ---------- Le message précédent a été envoyé à 10h37 ----------

Le mieux c'est effectivement de télécharger lion depuis une machine compatible, sinon bah retour à mon 1er post :siffle:



Ce fichier n'existe pas sur mon mac... j'ai beau faire une recherche avec les fichiers système invisibles inclus...

ce n'est pas sur le mac qu'il faut supprimer le chier mais sur la clé USB d'installation

---------- Nouveau message ajouté à 10h50 ---------- Le message précédent a été envoyé à 10h39 ----------

1- J'ai effectivement téléchargé sur un site torrent : Mac OS X Lion 10.7.5 11G63
2- Créé une clé USB pour l'installateur (InstallESD.dmg) avec l'utilitaire disque
3- Enlevé les 2 fichiers : InstallableMachines.plist et PlatformSupport.plist de la clée, je ne les ai pas trouvées sur mon mac non plus.
4- J'ai bien booté jusqu'à l'utilitaire disque, de 10.7, à partir de la clé, mais après il me dit quand même que mon mac est in compatible et je ne peux pas aller plus loin ???

D'après la littérature que j'ai pu voir sur les forum ça devrait marcher, j'ai du oubkier q chose mais QUOI ?
Si quelqu'un peut me renseigner ...

---------- Nouveau message ajouté à 10h55 ---------- Le message précédent a été envoyé à 10h50 ----------

Sauf que techniquement, il a acheté Lion sur une machine incompatible.
Alors ils n'ont qu'à faire le contrôle avant l'achat et dans tous les cas la machine est notre propriété et on peut la modifier à "nos risques et périls"
Que apple ne fasse pas de support dans ce cas, je suis d'accord, mais ils n'ont aucun droit d'interdire l'upgrade (si ce n'est pour vendre des machines neuves)

---------- Nouveau message ajouté à 11h05 ---------- Le message précédent a été envoyé à 10h55 ----------

[/COLOR]J'ai regardé sur iFixit, ils parlent d'une manip à faire :

Mac mini Model A1176 Core 2 Duo Processor Replacement - iFixit[/QUOTE]

Merci celui là je ne le connaissais pas, j'en ai vu d'autres, y compris en vidéo, mais celui là est très bien et c'est préférable aux tuto vidéo

---------- Nouveau message ajouté à 11h07 ---------- Le message précédent a été envoyé à 11h05 ----------

Quel OS as tu actuellement LEOPARD ou SNOW LEOPARD ?

Désolé je répond après coup mais j'ai été absent un moment
J'ai Snow Léopard 10.6.8 que j'ai recharhé sur les conseils du support
 

Photoju

Membre confirmé
13 Mai 2007
25
1
Marseille
de-cadoudal.com
Je suis surpris que ton MAC MINI soit de début 2006, avec
Nom du processeur : Intel Core 2 Duo
Vitesse du processeur : 2,33 GHz

Regarde sur ce lien , cela ne correspond pas au tien

Mac mini - Wikipédia

A +
Cordt

Tuas raison mais j'ai upgradé le micro avec un T7600 et mis à jour le firware qui est passé de 1.1 à 2.1 pour acepter la mémoire que je lui ai mis à 4 Go
 

SEB92400

Membre confirmé
4 Décembre 2013
51
0
oh là cela devient compliqué, et je crains que tu doives te contebter de Snow leopard !

---------- Nouveau message ajouté à 11h42 ---------- Le message précédent a été envoyé à 11h41 ----------

lire te contenter
 

JPTK

Membre vénérable
Club MacG
19 Septembre 2002
21 884
2 904
46
Grenoble/Le Creusot
jamrek.com
Boarf, à ta place, faute de mieux, je mets le disque interne du mac mini dans un boitier, j'installe Lion dessus et je le remonte dans le mac, ça devrait marcher. Si tu peux installer Lion sur un disque externe, que ton mac est capable de booter dessus, y a pas de raison qu'il n'en soit pas de même si tu installes ce disque dans ton mac mini.
 

Photoju

Membre confirmé
13 Mai 2007
25
1
Marseille
de-cadoudal.com
Boarf, à ta place, faute de mieux, je mets le disque interne du mac mini dans un boitier, j'installe Lion dessus et je le remonte dans le mac, ça devrait marcher. Si tu peux installer Lion sur un disque externe, que ton mac est capable de booter dessus, y a pas de raison qu'il n'en soit pas de même si tu installes ce disque dans ton mac mini.

Je vais essayer, merci