13" late 2013 wifi connecté mais perte d'internet

tobiasfl

Membre confirmé
19 Octobre 2009
25
2
32
Bonjour,

Je me permet d'écrire ici car j'ai un petit soucis avec mon nouveau macbook pro. Je me connecte à mon wifi sans soucis, mais au bout d'un certain temps, je n'ai plus de connexion internet, alors que je suis toujours connecté sur le réseau wifi. Pour solutionner le problème, je suis obligé désactiver le wifi du macbook et de le réactiver.

Il faut savoir que ce problème apparait uniquement sur ce macbook. Il n'apparait pas ni sur les consoles de jeux, iPhones et autres pc de la maison.

J'ai déjà essayé en mettant le routeur en paramètre d'usines, en changeant le canal du wifi,... rien à faire.

Je ne sais pas trop du coup si c'est un problème du macbook ou bien de mon réseau, mais c'est assez embêtant.

Merci d'avance pour l'aide.
 

andr3

Membre actif
15 Septembre 2011
659
55
Manage.Be
Il faut savoir que la connexion WIFI et la connexion internet sont deux choses différentes.

WIFI assure le transport de l'information entre ton Mac et une borne ou modem WIFI.

La connexion Internet est assurée par le modem ou la borne WIFI.

Autrement dit, quand le Mac accède à Internet, il demande à la borne de transférer sa requête (Google par exemple) à Internet.

Bon pour faire avancer le schmilblick, quelle est la version d'OS X ?

Si c'est la 10.9.0, fait la mise à jour vers la 10.9.1 ; celle-ci a l'air de stabiliser les problèmes WIFI ... du moins chez moi.

Si en plus tu utilises une Time Capsule, applique si possible la dernière mise à jour.
 

tobiasfl

Membre confirmé
19 Octobre 2009
25
2
32
Je viens de passer en 10.9.1, ça m'a fait une fois le soucis pour l'instant, mais pas eu le temps de pousser des test à fond.

Et comme je disais, oui d'accord internet est réglé par la box. Sauf que dans ce cas là, les autres appareils connecté au wifi, ne perdent pas la connexion internet.