9.1 et util.multiples

jfr

Membre expert
Club MacG
11 Novembre 2000
1 433
15
Paris
toutinvente.blogspot.com
Je croyais ma mise à jour 9.1 réussie jusqu'à ce que je quitte ma session pour ouvrir celle des autres utilisateurs. Et là, boum! jolie bombe!, et erreur "connexion" type 41!
frown.gif

Après sauvegarde des données, j'ai effacé les autres config et créé des nouvelles: même pareil!
frown.gif

Aie aie aie qu'est-ce qui spastil docteur?
 

Jeko

Membre actif
4 Février 2000
481
1
Visiter le site
L'erreur -41:

-41 mFulErr Memory full (open) or file won't fit (load)

Cela arrivait souvent avec les applications 68K. Tu n'as pas une ancienne application qui ce lance au démarrage des utilisateurs ?
Sinon, tu peux essayer d'enlever l'extension Shared Library Manager (laisse celle qui se termine par PPC) et/ou SerialShimLib.
Et finalement pourquoi pas un petit Zappage de PRAM ?

Bonne chance
smile.gif
 

Jeko

Membre actif
4 Février 2000
481
1
Visiter le site
Si c'est possible, le mieux est de faire une Clean Install.
smile.gif

Je ne pense pas que tu ai une version complète d'OS 9.1. Alors il faut d'abord installer le 9.0.4, puis directement lui appliquer la MàJ.



[Ce message a été modifié par Jeko (edited 21 Janvier 2001).]
 

jfr

Membre expert
Club MacG
11 Novembre 2000
1 433
15
Paris
toutinvente.blogspot.com
j'ai fait tout comme t'as dit, Jeko, mais tjrs la même chose...
Et ce n'est pas "erreur -41" qui s'affiche, mais "erreur 41"...
frown.gif

Je crois que je vais désactiver ces &%!?* utilisateurs, ou peut-être réinstaller un nouveau 9.1... On peut le faire directement ou il faut redémarrer sous 9.0.4?