Acrobat : impression impossible

enuof

Membre confirmé
15 Février 2018
23
0
33
Bonjour

Voilà les faits : sur Acrobat, dès que je demande une impression, un message apparaît => "Impossible d'imprimer ce document" puis "Aucune page sélectionnée pour l'impression" => résultat : mon imprimante sort une feuille… blanche.
Je sais que ce pb existe déjà, au vu de pas mal de messages lus par-ci par-là. J'ai tout essayé pour résoudre le pb, mais rien y fait.
(Ce que je sais juste, c'est que le pb existait aussi sur Mojave, donc rien à voir avec le système)
D'autre part, il me semble avoir lu qq part qu'Aperçu serait LA solution.

L'un(e) d'entre vous saurait-il (elle) résoudre mon pb ? ou bien faut-il se résoudre à utiliser Aperçu ?
Merci !
 
Merci pour ta réponse.

Il s'agit d'Acrobat Pro DC, dernière version (2020.012.20043).
La mise à jour est OK (elle est automatique et j'ai revérifié l'autre jour).
Tant mieux si ce bug a été résolu.

Pour info, j'ai déjà tenté de cocher "imprimer comme une image" dans les options avancées et décocher (ou cocher je ne me rappelle plus) "activer la protection renforcée" dans les préférences.
Merci encore…
 
L'un(e) d'entre vous saurait-il (elle) résoudre mon pb ?
  • Essaye de sélectionner une ou plusieurs vignettes dans le panneau "Pages" avant de lancer l'impression.
  • Si le nom de l'imprimante contient plus de 10 caractères, essaye de la désinstaller et de la réinstaller en utilisant un nom de moins de 10 caractères.

ou bien faut-il se résoudre à utiliser Aperçu ?
Non heureusement.
Il y a plusieurs logiciels cités en tête de cet article : https://www.abracadabrapdf.net/?p=558
Auxquels il faut ajouter Foxit Reader qui est maintenant disponible pour MacOS : https://www.foxitsoftware.com/pdf-reader/
 
Pas plus de succès avec tes deux solutions…
C'est vrai que foxisoftware a l'air aussi complet qu'AcrobatPro, mais honnêtement, le prix me freine quand même un peu beaucoup, Acrobat étant intégré dans l'abonnement Creative Cloud. Je vais tenter les autres cités dans l'article.
Je reviens si j'ai le même pb.
Merci !
 
J'ai un problème similaire sauf que l'impression est possible mais les caractères sont remplacés par des carrés ? J'utilise une HP PageWide 477dw avec mon Macbook Pro 16" sous Mac OSX 10.15.7. Que c'est-'il passé ? Merci de votre aide.
 
J'ai un problème similaire sauf que l'impression est possible mais les caractères sont remplacés par des carrés ? J'utilise une HP PageWide 477dw avec mon Macbook Pro 16" sous Mac OSX 10.15.7. Que c'est-'il passé ? Merci de votre aide.
Ben non, toi tu peux imprimer, donc aucun rapport avec le message de base.

Par curiosité, lance le Livre des polices qui est dans le dossier Applications et regarde si tu n'as pas des polices en dysfonctionnement avec un triangle jaune. Si tu es sûr de n'avoir pas installé la moindre police, tu peux dans Livre des polices/Fichier sélectionner Restaurer les polices standard et vois ce qu'il se passe.
 
Merci, j'ai réinitialisé le livre des polices mais sans succès pour l'impression. Toujours les carrés à la place des caractères. En revanche, avec une autre imprimante, Brother 8469N, l'impression est correcte. Est-ce qu'une restauration du système avec Time Machine pourrait résoudre ce conflit ?
 
j'ai réinitialisé le livre des polices mais sans succès pour l'impression
Il ne faut pas ré-initialiser le Livre des Polices (je ne savais même pas que c'était possible !).

Il faut vérifier si tu des doublons dans tes Polices ou bien des Polices défectueuses. Cette vérification se fait avec le Livre des Polices.
 
Pour ce faire, dans la colonne Collections, tu cliques sur Toutes les polices.
Dans la colonne Polices, tu les sélectionnes toutes.
Puis menu Fichier > Valider des polices.
 
Pour compléter le message de Sly54, est-ce que ça le fait quelquesoit la police choisie ? Et est-ce que ce problème se pose avec différents logiciels ?
 
Merci, j'ai réinitialisé le livre des polices mais sans succès pour l'impression. Toujours les carrés à la place des caractères. En revanche, avec une autre imprimante, Brother 8469N, l'impression est correcte. Est-ce qu'une restauration du système avec Time Machine pourrait résoudre ce conflit ?
Il n'y a pas de réinitialisation, mais de Restauration comme je l'ai mentionné.

Sinon, dans le Livre des polices, tu les sélectionnes toutes et tu fais un clic droit...

Capture-003.jpg

...un clic sur Valider les polices lance un test de vérification de toutes les polices...

Capture-001.jpg

...s'il n'y a aucun conflit tu auras cet écran final...

Capture-002.jpg

Mais est-ce que tu l'as fait ?