Arts graphiques Adobe Illustrator / problème affichage CPU - GPU

Romain-MBA

Membre enregistré
15 Juin 2018
4
0
37
Bonjour à tous,

Je viens ici vous partager un problème que je rencontre depuis pas loin d'une année.
Je suis graphiste dans une agence de com', et utilise donc Illustrator à longueur de journée.
Je suis sur un iMac Retina 5k 27 pouces de 2017, processeur 4,2 GHz Intel Core i7 quatre cœurs, avec 24 Go 2133 MHz DDR4 niveau mémoire, tout ça tournant sur macOS Big Sur. Et Illustrator est toujours à jour.

Voilà mon problème. La plus grande majorité du temps, Illustrator est affreusement lent... mais parfois, aucun soucis. Et ces deux cas arrivent avec des fichiers très lourd, comme des fichiers ultra simples. Lorsque le logiciel est très lent, je remarque que l'affichage avec GPU n'est pas actif, et il est impossible de l'activer car celui-ci est grisé dans le menu "Affichage". Le soucis vient donc de là.

Expérience d'aujourd'hui, j'ai un fichier de carte de voeux relativement simple. Aucun soucis, tout est fluide, l'affichage GPU est bien actif, jusqu'au moment ou je fait CMD+R pour afficher mes règles, après cela, Illustrator devient lent, et l'affichage GPU est inactif, et toujours impossible à activer.

Expérience d'hier... ! j'ai un document d'une dizaine de page, assez lourd, pas de GPU donc tout est toujours lent. Je tente alors de faire un nouveau document de 10 pages, et je viens copier coller mes pages sur ce nouveau fichier, et là, magique, GPU actif, tout est fluide, alors que le contenu est scrupuleusement le même que sur le fichier original !

Ça fait déjà quelques mois que je recherche des solutions à mon problème, mais ne trouve rien. Avez-vous déjà rencontré ce problème ?
Avez-vous des solutions ?

Merci ;)
 

Bokssy

Membre enregistré
29 Novembre 2021
1
0
20
Je rencontre le même problème sur la version 2021 de Illustrator, ma seule solution était de revenir sur des versions précédentes malheureusement.