AHT erreur 4SNS/1/40000000:TGOD

3zig

Nouveau membre
6 Janvier 2009
5
0
Bonjour à tous,
Je viens à vous complètement dépité et ahuri, j'espère que vous le serez moins quand je vous aurai expliqué mon problème:confused: (qu'au moins l'un d'entre vous me sortira de mon embarras:up:)
J'ai un MacBook pro 17 pouces et 2,4 Ghz, après que j'ai eu une série de kernel panic, j'ai lancé un AHT et là oh horreur une erreur : 4SNS/1/40000000:TGOD
Pas d'angoisse, ma garantie, Apple care, court toujours, et prenant mon courage à deux mains, je remets mon mac et sa destinée à Alis Informatique (techniciens sympa et compétents avec lesquels j'ai hélas eu affaire pour un autre mac, je dis hélas, non pour ma découverte d'ALis, mais c'est que cette découverte induit une panne !:D)
J'ai donc remis ma machine et Alis a diagnostiqué un problème de carte graphique et avec diligence m'a changé la carte mère, et a bien voulu gentiment me changer aussi mon disque dur d'origine pour un Western à 500 Go;).
Je rentre et par acquit de conscience je lance deux AHT (celui du disque Leopard acheté à sa sortie, donc bien avant le 10.5.6 et aussi le AHT du disque d'installation Tiger livré avec mon 17 pouces) et là comble de malchance, horreur innommable, la même erreur est par deux fois (avec chacun respectivement des disque d'installation mentionnés) diagnostiquée : 4SNS/1/40000000:TGOD
J'emprunte le DVD d'installation d'un 13 pouces aluminium, le dernier en date, 2,4 Ghz, et je lance sur le 17 le AHT et là : Rien :confused:
Je lance cette fois les disques précédents sur le 13 pouces dans l'espoir qu'ils diagnostiqueront quelque chose d'inconvenant sur le 13 pouces, mais là encore : RIEN:confused:
Aucune erreur sur le 13 pouces avec n'importe quel AHT tandis qu'il y a la malheureuse erreur 4SNS/1/40000000:TGOD sur le 17 pouces avec les disques d'installation et léopard d'origine.
J'en viens avec peine certes à ma question, à ma supplique plus exactement - vous comprendrez que si je traîne c'est que j'ai un besoin fou de me confier:eek: - mes questions donc:
1) que dit l'erreur : 4SNS/1/40000000:TGOD ?
2) quelqu'un aurait-il la gentillesse de m'éclairer sur le sujet afin que je me remette au travail sans m'inquiéter à tout instant qu'un voile noir ne tombe sur mon écran et que s'affiche "kernel panic" !
Merci d'avance Merci infiniment,
Bonne Année quand même à vous tous, tous mes voeux pour l'année 2009,
Votre 3zig
 

macoupc

Membre confirmé
14 Décembre 2005
114
2
Paris
Bonjour à tous,
Je viens à vous complètement dépité et ahuri, j'espère que vous le serez moins quand je vous aurai expliqué mon problème:confused: (qu'au moins l'un d'entre vous me sortira de mon embarras:up:)
J'ai un MacBook pro 17 pouces et 2,4 Ghz, après que j'ai eu une série de kernel panic, j'ai lancé un AHT et là oh horreur une erreur : 4SNS/1/40000000:TGOD
Pas d'angoisse, ma garantie, Apple care, court toujours, et prenant mon courage à deux mains, je remets mon mac et sa destinée à Alis Informatique (techniciens sympa et compétents avec lesquels j'ai hélas eu affaire pour un autre mac, je dis hélas, non pour ma découverte d'ALis, mais c'est que cette découverte induit une panne !:D)
J'ai donc remis ma machine et Alis a diagnostiqué un problème de carte graphique et avec diligence m'a changé la carte mère, et a bien voulu gentiment me changer aussi mon disque dur d'origine pour un Western à 500 Go;).
Je rentre et par acquit de conscience je lance deux AHT (celui du disque Leopard acheté à sa sortie, donc bien avant le 10.5.6 et aussi le AHT du disque d'installation Tiger livré avec mon 17 pouces) et là comble de malchance, horreur innommable, la même erreur est par deux fois (avec chacun respectivement des disque d'installation mentionnés) diagnostiquée : 4SNS/1/40000000:TGOD
J'emprunte le DVD d'installation d'un 13 pouces aluminium, le dernier en date, 2,4 Ghz, et je lance sur le 17 le AHT et là : Rien :confused:
Je lance cette fois les disques précédents sur le 13 pouces dans l'espoir qu'ils diagnostiqueront quelque chose d'inconvenant sur le 13 pouces, mais là encore : RIEN:confused:
Aucune erreur sur le 13 pouces avec n'importe quel AHT tandis qu'il y a la malheureuse erreur 4SNS/1/40000000:TGOD sur le 17 pouces avec les disques d'installation et léopard d'origine.
J'en viens avec peine certes à ma question, à ma supplique plus exactement - vous comprendrez que si je traîne c'est que j'ai un besoin fou de me confier:eek: - mes questions donc:
1) que dit l'erreur : 4SNS/1/40000000:TGOD ?
2) quelqu'un aurait-il la gentillesse de m'éclairer sur le sujet afin que je me remette au travail sans m'inquiéter à tout instant qu'un voile noir ne tombe sur mon écran et que s'affiche "kernel panic" !
Merci d'avance Merci infiniment,
Bonne Année quand même à vous tous, tous mes voeux pour l'année 2009,
Votre 3zig
C'est normal que l'AHT d'un autre ordo ne donne rien puisqu'il ne teste pas la configuration concernée... :p

L'erreur que tu décris c'est un problème de RAM visiblement mais s'agit-il du test rapide ou approfondi ? Chez moi j'ai eu le même code lors du test rapide et le code suivant : 4VDC/1/40000003:VideoController lors du test approfondi (environ 1h30...) Ce dernier semble signaler un problème de carte graphique NVIDIA, pas mal répandu...