Aide svp, Lacie Rugged Raid plus détecté par mon mac ...

aureliaure

Nouveau membre
28 Septembre 2015
9
0
37
Bonjour,
je me permets de vous demander de l'aide .
Je ne suis pas super calée en info ...
Il y a 2 ans j'ai acheté un LACIE Rugged Raid 4TO qui n'a fonctionné qu'une seule fois. Apres cela, il n'a plus jamais été détecté par mon mac donc je l'ai mis dans le placard.....
Aujourd'hui j'en aurai besoin car mon DD est full et c'est le seul DD externe que j'ai en ma possession pdt le confinement et à ce prix là , j'espère que votre aide m'apportera une solution afin qu'il réapparaisse dans mon Finder.
Lorsque je le branche il n'est pas détecté par mon mac , par contre il tourne bien et s'allume ( déjà une bonne chose je pense )
J'ai regardé s'il apparaissait dans les utilitaires et il apparait dans l'onglet USB .( encore une bonne chose :) )
Ah oui , une dernière chose , un message vient d'apparaitre à l'écran : Le disque que vous avez inséré n'est pas lisible par cet ordinateur : Initialiser , Ignorer ou éjecter.
Quand je clique sur initialiser j'ai ces deux fenêtres qui apparaissent , je ne sais pas quoi faire ....j'ai peur de faire une bêtise :(
Pourriez vous m'aider SVP à le faire apparaitre dans le Finder afin qu'il soit utilisable ?
Merci d'avance pour votre aide :)
 

Fichiers joints

  • Capture d’écran 2020-04-14 à 09.10.14.png
    Capture d’écran 2020-04-14 à 09.10.14.png
    280,1 KB · Affichages: 21
  • Capture d’écran 2020-04-14 à 09.10.23.png
    Capture d’écran 2020-04-14 à 09.10.23.png
    240,7 KB · Affichages: 21