• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Alimentation PWB 12" hs ?

Kaplan

Membre junior
5 Octobre 2004
36
1
49
au Nord Nord-Ouest
L'alimentation de mon vaillant PWB 12" a un comportement bizarre : alors que la batterie est chargée et que je suis branché à l'alimentation, la batterie se décharge doucement (normal). Puis à partir d'un certain moment (quand la batterie descend en dessous de 98%), l'icône passe de façon intermittente de l'état "chargée" à "en charge" et de "sur batterie" à "alimentation électrique". De même la prise connecté au PWB clignote d'orange à vert... C'est comme si parfois le Mac ne voyait pas qu'il était connecté à une alimentation. Je dois aussi signaler que dans ces phases "d'hésitations" le PWB chauffe pas mal au niveau du coin gauche ou se trouve la prise alimentation, de même le câble de celle-ci chauffe aussi beaucoup.

Si je le met en veille même topo. Je dois alors l'éteindre pour qu'il puisse recharger complètement la batterie et être ainsi tranquille quelques jours...

La batterie à un peu plus d'un an, et je me sers assez peu de mon PWB sur batterie. J'ai tenté un reset du PMU comme indiqué dans quelques posts mais rien n'y fait. Je n'arrive pas à voir si c'est un problème hardware (peut-être faut-il que je change l'alimentation ?) ou pas. Si quelqu'un à une idée... Merci !
 

Kaplan

Membre junior
5 Octobre 2004
36
1
49
au Nord Nord-Ouest
Et bien j'ai racheté une alimentation et le problème est résolu. :) C'était donc bien l'alimentation qui était défectueuse.
 

Patrick L'Eponge

Membre confirmé
19 Février 2006
230
8
Paris
Bravo Kaplan,
pour avoir résolu en solo la question de l'alimentation sans avoir tenu rancune au forum! Même ici, il existe un nord nord ouest...

Amicalement,
Patrick