MacBook Pro Déchargement de batterie en 2 heures

chanellevrnt

Membre junior
16 Septembre 2020
13
1
25
Bonjour à tous,

Je n'ai pas l'habitude de poster dans les forums, mais il faut croire que vous êtes mon dernier espoir. Aux vues de la complexité du problème, si jamais le sujet n'est pas à la bonne place, je m'en excuse d'avance.

J'ai déjà arpenter le net concernant cette perte de batterie, mais je n'ai à ce jour trouvé aucune réponse satisfaisante. Ça va faire un an que je me bat avec Apple pour qu'ils entendent mon problème et trouvent une solution, sans succès.

Tout d'abord, j'ai acheté mon MBP 13" Touch Bar en mai 2019 (config : 2018 / 2,7 GHz Intel Core i7 / 16 Go / 512 Go / Intel Iris Plus Graphics 655) via la hotline Apple avec un conseiller. Evidemment il m'a couté une petite fortune, et j'ai veillé à l'acheter neuf dans le cas où s'il m'arrivait un problème, Apple m'aiderait à le résoudre. Quedal

Au début (de mai à octobre 2019 environ) il fonctionnait normalement et j'en avais une utilisation plutôt sédentaire. Puis il y a eu la mise à jour avec Catalina (il m'a été livré sous Mojave) et là, ça à été le début de beaucoup de problèmes qui, à ce jour, ne sont pas tous résolus. Au démarrage, j'avais l'apparition de la Pomme dans un carré rouge ou bien verte/bleue clignotante + des stries de couleur qui apparaissaient quand je l'éteignais. Je l'ai amené sur l'avis du conseiller en ligne dans le centre agrée le plus proche (pas d'Apple Store dans ma ville malheureusement). Ils m'ont dit qu'il fallait juste attendre la prochaine MAJ, que tant que ça ne gênait pas mon utilisation quotidienne ce n'était pas grave et que ça finirait par disparaitre. Ils ne l'ont même pas testé.

Au fur et à mesure, la batterie s'est mise à se vider de plus en plus rapidement. J'utilise beaucoup Lightroom (fusion HDR, retouche) et je veux bien concevoir que ce soit un logiciel qui demande beaucoup de ressources mais dès que je commence à bosser dessus le CPU s'emballe, les ventilos tournent à plein régime et la batterie perd 1% par minute. Il en perd aussi très rapidement quand j'exécute des taches qui ne sont pas censées bouffer tant de ressources que ça (compta, traitement de texte, transfert de fichiers). Impossible de se servir de la machine plus de 2 heures consécutives quand je bosse dessus sans chargeur ou sans prise. Pas pratique pour un portable. Au début, j'ai pensé à un problème à cause de la compatibilité Catalina/Lightroom. J'ai trouvé quelques sujets sur la communauté adobe qui semblaient identiques à mon problème, mais malgré l'essai des différents protocoles (tout désinstaller/tout re-installer/downgrader de version/ et notamment virer CEPHTLMEngine) ça n'a jamais rien changé. J'ai passé des heures avec les conseillers Adobe et avec ceux d'Apple au téléphone, par chat, par mail etc qui m'ont fait faire toutes les manip possibles et imaginables (virer l'OS/le réinstaller à plusieurs reprises et dans tous les sens/formatage de disques) et le problème persiste toujours. Tout le monde se renvoie la balle en accusant l'autre et on m'affirme d'un coté que c'est un problème logiciel et de l'autre matériel.

En février 2020, je l'amène pour un test complet : aucun problème détecté. Les cycles de batterie sont plus que corrects et leurs tests avec une vidéo Youtube qui tourne pendant une nuit décharge la batterie normalement (en vrai si je regarde un film ou que je traine sur le net, la batterie tient ses promesses d'autonomie). Le gars me parle des accords commerciaux entre leur boite et Apple, qu'ils ne seront pas payés s'ils remplacent mon MBP potentiellement défectueux, et m'annonce qu'ils ne pourront plus rien faire pour moi et qu'il faut que je contacte Apple directement. Je retente alors une prise de contact avec ce dernier le jour même, qui s'est une fois de plus révélé complètement inutile et incompétent en la matière puisque deux mois après j'attends toujours le rappel d'un supérieur et le passage d'un transporteur fantôme.
Le service client me demande de le ramener dans un centre agrée sauf que Iconcept ne veut plus s'en charger. Ils me donnent un autre réparateur, et juste avant le confinement, en mars je l'amène. Verdict : changement de carte mère (je me rends compte qu'il s'est planté et m'a passé sur du 8Go au lieu des 16 initiaux - !!! - donc mon écran grésille encore plus et fait n'importe quoi, la Touch Bar n'affiche plus certains réglages, toujours la pomme dans le carré rouge et la batterie chute 2% par 2%).
Le MBP repart donc pour rectification de leur erreur de débutant et moi pendant ce temps, je bouillonne de plus en plus.
L'erreur n'étant toujours pas réglée, je profite du confinement pour prendre le temps d'écrire à Apple en Irlande en leur expliquant tous les détails de la gestion hasardeuse de mon dossier depuis 6 mois et en demandant un remplacement de la machine à neuf, toujours sous garantie, étant donné que personne ne sait identifier et régler ce problème.

Entre temps et avec le changement de carte mère, les problèmes de grésillements et la pomme dans le carré rouge ont disparu. Cependant depuis, dès que j'utilise Lightroom, la batterie chute 2% par 2%.

Une conseillère Apple me contacte et au mois d'août je le ramène chez Iconcept. Verdict : changement du topcase et de la batterie. Leurs tests semblent bons : -25% en 3h. A ma demande, ils me repassent sous Mojave 10.14.6.

Je rentre chez moi, ne réinstalle rien à part Lightroom et commence à m'en servir : le problème persiste. En 12mn sans rien faire de spécial, j'ai perdu 5%. Dès que je bosse dessus, je perds 3% en 2mn. En veille avec rien d'ouvert 12% en une heure.

Du coup, je ne comprends vraiment pas d'où le problème peut bien venir. J'ai demandé à repassé sous Mojave, persuadée que c'était la faute de Catalina, étant donné que la batterie et la carte mère ont été changées.
J'avais également un bug au niveau de mon NAS sous Catalina que je n'avais pas sous Mojave. Et malgré le changement d'OS, je retrouve aujourd'hui ce bug avec Mojave. Je dois vous avouer que je n'y comprends plus rien. Pour moi, c'est un problème matériel, mais tant que les tests ne le confirment pas, Apple ne veut pas me changer la machine.

En dernier recours, il m'a été conseillé de le ramener une énième fois afin qu'ils le re-testent et qu'on me repasse sous Catalina. Prestation que je devrais payer car ma garantie de 1 an est dépassée. Il m'a aussi été dit que j'avais surement besoin de conseils sur l'utilisation de la machine. J'ai cru que j'allais m'étouffer.

Aujourd'hui, mon seul recours c'est d'essayer de trouver quelqu'un qui a le même problème que moi, ou le même modèle et la même utilisation pour comparer. Franchement, je suis tellement dépitée que toute aide est la bienvenue. A défaut de trouver une solution, je comptais me rapprocher d'associations de consommateur.

Merci d'avance pour votre temps et vos réponses! :)
 
Dernière édition:

edenpulse

Membre émérite
10 Août 2010
669
139
Tout d'abord, j'ai acheté mon MBP 13" Touch Bar en mai 2019 (config : 2018 / 2,7 GHz Intel Core i7 / 16 Go / 512 Go / Intel Iris Plus Graphics 655) via la hotline Apple avec un conseiller.
Sans blamer le conseiller outre mesure, conseiller une machine sans carte graphique pour du traitement photo intensif est hautement discutable.

Par contre je suis désolé de te dire qu'a priori il n'y a pas de problème sur ta machine concernant son autonomie. Lightroom est un logiciel extrèmement gourmand et le simple fait de l'avoir lancé consomme une quantité folle de batterie (merci Adobe). Pareil si tu utilises Chrome.

Concernant les stries rouge / vert, et la touchbar c'est plus questionnant car cela ressemble à un problème de chipset graphique / connexion à l'écran, il y a un problème ici.
 

chanellevrnt

Membre junior
16 Septembre 2020
13
1
25
Sans blamer le conseiller outre mesure, conseiller une machine sans carte graphique pour du traitement photo intensif est hautement discutable.

Par contre je suis désolé de te dire qu'a priori il n'y a pas de problème sur ta machine concernant son autonomie. Lightroom est un logiciel extrèmement gourmand et le simple fait de l'avoir lancé consomme une quantité folle de batterie (merci Adobe). Pareil si tu utilises Chrome.

Concernant les stries rouge / vert, et la touchbar c'est plus questionnant car cela ressemble à un problème de chipset graphique / connexion à l'écran, il y a un problème ici.

De mémoire, c'était la meilleure config dispo sur du 13" quand je l'ai acheté. Sinon fallait passer sur du 15", trop encombrant. J'ai demandé conseils a différents endroits, les autres cartes graphiques dispo c'était plus pour de la vidéo/encodage etc
En vrai, je pense qu'elle fait le taf pour l'utilisation que j'en ai.

Je n'utilise pas Chrome, je suis sur Safari. Concernant Lightroom je conçois que oui, ça prend bcp de ressources. En revanche je perds également de la batterie quand j'utilise des logiciels qui ne sont pas censés en consommer autant. J'en perds moins, certes mais j'en perds quand même. Et quand on fouille un peu sur les forums ou qu'on demande à droite à gauche quelques conseils, tout le monde s'accorde à dire que 2h c'est quand même léger pour un ordi de ce prix là...

Concernant les stries etc, le problème est résolu depuis le changement de carte mère.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 894
7 263
Nancy___
Concernant les stries etc, le problème est résolu depuis le changement de carte mère.
C'est pas très rassurant pour une machine de moins de 2 ans…

Quand la machine chauffe et que les ventilateurs s'emballent, peux tu poster des copies d'écran du Moniteur d'activité / onglet Processeur (Toutes les opérations - classement des process par % décroissant) et onglet Mémoire et onglet alimentation ?
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 140
257
Bonjour,

le mieux serait , de vous appuyer sur un avocat gratuit ou une société de consommateur, pour faire une lettre a envoyer a York, en bonne et dut forme, appuyant le fait que cette ordinateur est une .....merde !!!
non, plus serieusement il faut prouver que cette ordinateur est née avec des vices cachés.

Alors je ne peux pas vous aidez, mais peut-être qu'un lecteur aura déjà essayé

  • ce que vous pouvez faire aussi; laisser tomber lightroom pour le moment ,est partir de zero; en utilisant, tout d'abord que les logiciels natifs ( ceux d'apple ) et cela sur plusieurs jours
  • vous pouvez regarder, sans batterie, un film sur 4H00 qui est le minimum qu'un portable apple fait sur un ordi neuf

Changer de cremerie, n'allez plus au même APR ; car d'après ce que vous en dites il en ont rien a foutre !

Savez vous si lorsqu'on vous a remis Mojave, il y a eu efffacement de toutes les données.....si vous en êtes pas sûr, faite une sauvegarde time machine et effacer le disque dur et réinitialiser mac OS en passant par la recovery ( CMD+R )
 

chanellevrnt

Membre junior
16 Septembre 2020
13
1
25
C'est pas très rassurant pour une machine de moins de 2 ans…

Quand la machine chauffe et que les ventilateurs s'emballent, peux tu poster des copies d'écran du Moniteur d'activité / onglet Processeur (Toutes les opérations - classement des process par % décroissant) et onglet Mémoire et onglet alimentation ?

Désolée pour ma réponse tardive

Je t'ai fais des captures d'écrans comme demandé :

1 - Capture d’écran 2020-09-18 à 12.06.29.png
2 - Capture d’écran 2020-09-18 à 12.06.34.png
3 - Capture d’écran 2020-09-18 à 12.06.41.png


J'ai commencé à bosser à 12h10 et j'étais à 74%, une heure plus tard j'étais à 13% ... (ci joint comparatif energie)

6 - Capture d’écran 2020-09-18 à 12.10.58.png
7 - Capture d’écran 2020-09-18 à 13.10.28.png




EDIT avec d'autres captures de quand je ne bosse pas sur un logiciel adobe et que les ventilos se déclenchent quand même (je transfère simplement un truc sur mon NAS là)

Capture d’écran 2020-09-18 à 14.06.55.png
Capture d’écran 2020-09-18 à 14.07.09.png
Capture d’écran 2020-09-18 à 14.07.23.png
 
Dernière édition:

chanellevrnt

Membre junior
16 Septembre 2020
13
1
25
Bonjour,

le mieux serait , de vous appuyer sur un avocat gratuit ou une société de consommateur, pour faire une lettre a envoyer a York, en bonne et dut forme, appuyant le fait que cette ordinateur est une .....merde !!!
non, plus serieusement il faut prouver que cette ordinateur est née avec des vices cachés.

Alors je ne peux pas vous aidez, mais peut-être qu'un lecteur aura déjà essayé

  • ce que vous pouvez faire aussi; laisser tomber lightroom pour le moment ,est partir de zero; en utilisant, tout d'abord que les logiciels natifs ( ceux d'apple ) et cela sur plusieurs jours
  • vous pouvez regarder, sans batterie, un film sur 4H00 qui est le minimum qu'un portable apple fait sur un ordi neuf

Changer de cremerie, n'allez plus au même APR ; car d'après ce que vous en dites il en ont rien a foutre !

Savez vous si lorsqu'on vous a remis Mojave, il y a eu efffacement de toutes les données.....si vous en êtes pas sûr, faite une sauvegarde time machine et effacer le disque dur et réinitialiser mac OS en passant par la recovery ( CMD+R )

C'est ce que je comptais faire en dernier recours, oui...

Que j'utilise Lightroom ou autre chose c'est pareil (en juste moins pire pcq moins gourmand). Genre je rempli des tableurs sous Excel ou je transfère des fichiers sur DD ou NAS, elle chute également. J'ai déjà testé le coup du film, bizarrement elle semble chuter normalement.

Et oui, toutes les données ont été effacées lorsque Mojave a été remis.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 894
7 263
Nancy___
Je t'ai fais des captures d'écrans comme demandé :
Je ne vois rien de choquant ou de bizarre dans tes copies d'écran, que ça soit les process, la mémoire ou la gestion de l'énergie.

Par contre, on voit que l'impact énergétique de LR est énorme, à quasiment 78%.
C'est donc LR le responsable de la chute de ta batterie.

Tu pourras faire un test pas trop contraignant : sur un SSD externe, installer ton OS (Mojave ?) et LR. Rien d'autre.
Travaille avec LR sur ton SSD externe pour voir avec un OS propre et aucune autre application, pour voir si la chute de la batterie est la même.
 
Dernière édition:

chanellevrnt

Membre junior
16 Septembre 2020
13
1
25
Je ne vois rien de choquant ou de bizarre dans tes copies d'écran, que ça soit les porches, la mémoire ou la gestion de l'énergie.

Par contre, on voit que l'impact énergétique de LR est énorme, à quasiment 78%.
C'est donc LR le responsable de la chute de ta batterie.

Tu pourras faire un test pas trop contraignant : sur un SSD externe, installer ton OS (Mojave ?) et LR. Rien d'autre.
Travaille avec LR sur ton SSD externe pour voir avec un OS propre et aucune autre application, pour voir si la chute de la batterie est la même.

Je viens d'éditer mon post avec d'autres captures d'écran de quand je bosse pas sur Lightroom mais avec les ventilo qui tournent à plein régime ; je sais pas si tu les a vu du coup, je pense que nos réponses se sont croisées.

J'essaierai de faire la manip avec le SSD. Du coup je suppose que si la batterie chute quand même avec le SSD c'est que c'est Lightroom le problème et si non, c'est mon ordi ?

Après en vrai, là sur mon ordi, y'a rien d'installé encore, à part l'OS, Lightroom et Photoshop. J'ai pas encore remi ma sauvegarde.

Et je veux bien que ce soit lui le fautif mais du coup, comment ça se fait que je perde également de la batterie quand je ne l'utilise pas ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 894
7 263
Nancy___
Je viens d'éditer mon post avec d'autres captures d'écran de quand je bosse pas sur Lightroom mais avec les ventilo qui tournent à plein régime ; je sais pas si tu les a vu du coup, je pense que nos réponses se sont croisées.
OK, je ne les avais pas vues.
Dans une des dernières copies d'écran on voit que le Kernel task fait le job.


J'essaierai de faire la manip avec le SSD. Du coup je suppose que si la batterie chute quand même avec le SSD c'est que c'est Lightroom le problème
LR ou bien ton ordinateur,

et si non, c'est mon ordi ?
Non. Si les ventilateurs ne s'emballent pas, c'est soit ton SSD interne soit ton OS ou tes applications.


Après en vrai, là sur mon ordi, y'a rien d'installé encore, à part l'OS, Lightroom et Photoshop. J'ai pas encore remi ma sauvegarde.
C'est plus embêtant…


Et je veux bien que ce soit lui le fautif mais du coup, comment ça se fait que je perde également de la batterie quand je ne l'utilise pas ?
Il serait intéressant de tester ces actions "(compta, traitement de texte, transfert de fichiers)" sans LR installé. Parce que même quand LR est quitté j'imagine que tu as des process Creative Cloud lancés et qui font des choses.
 

chanellevrnt

Membre junior
16 Septembre 2020
13
1
25
Il serait intéressant de tester ces actions "(compta, traitement de texte, transfert de fichiers)" sans LR installé. Parce que même quand LR est quitté j'imagine que tu as des process Creative Cloud lancés et qui font des choses.

J'ai tout dé-installer du coup voici les captures d'écran du moniteur d'activité avec compta, traitement de texte, safari et transfert de fichiers.

Capture d’écran 2020-09-18 à 17.26.04.png
Capture d’écran 2020-09-18 à 17.26.07.png

Capture d’écran 2020-09-18 à 17.26.12.png


J'ai commencé à 16h50 avec 100% et une heure plus tard j'étais à 75%. On est quand même loin des tests de l'APR qui me sort -25% en 3h. Ce qui veut dire en suivant la logique qu'en ne faisant vraiment rien de spécial, il tient tout juste 4h.
Que Creative Cloud avec LR et autres soit installé n'a pas l'air de changer grand chose. Je referai un test quand j'aurais ré-installé ma sauvegarde histoire de comparer.

Cette fois en revanche, aucun ventilo déclenché.

Rien à voir à voir mais, ça a soulevé une petite question : pourquoi la mémoire utilisée est d'environ 8gb alors que je ne fais rien de spécial ? C'est quand même la moitié de sa capacité ...

Capture d’écran 2020-09-18 à 17.10.06.png


J'essaie de tester avec un SSD externe dans la semaine prochaine, je te tiens au jus!

En tout cas, merci de tes réponses et bon week end :coucou:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 894
7 263
Nancy___
Je trouve bizarre que l'OS prenne 7% des ressources processeur. Ca m'apparait beaucoup, si je compare avec ma machine… (je suis plutôt à 2%).


Cette fois en revanche, aucun ventilo déclenché.
C'est déjà ça : quand tu n'as pas d'applications gourmandes lancées, la machine n échauffe pas, les ventilateurs ne bougent pas. Rassurant.


Rien à voir à voir mais, ça a soulevé une petite question : pourquoi la mémoire utilisée est d'environ 8gb alors que je ne fais rien de spécial ? C'est quand même la moitié de sa capacité ...
Plus tu donnes de mémoire à ton Mac, plus il va en utiliser. L'important est que la pression mémoire soit toujours dans le vert, ce qui est ton cas.


J'essaie de tester avec un SSD externe dans la semaine prochaine, je te tiens au jus!
OK.
 

chanellevrnt

Membre junior
16 Septembre 2020
13
1
25
Salut :coucou:

Me revoilà après le test du SSD, rien ne change, la batterie chute et les ventilos s'emballent.

Je crois qu'au bout d'un moment je vais me résoudre à jeter l'éponge :(

Ci joint capture d'écran du Moniteur d'activité

Capture d’écran 2020-09-22 à 08.54.21.png
Capture d’écran 2020-09-22 à 08.54.25.png
Capture d’écran 2020-09-22 à 08.54.32.png
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 524
319
Bonjour,
Pour moi c'est assez clair, au moment ou tu as pris la dernière capture, Lightroom consommait assez d'énergie pour vider ta batterie en 1h47 :
1600767877622.png

1600767849460.png


Alors que normalement (sans Lightroom), tu as 20h d'autonomie :
1600767990473.png
 

chanellevrnt

Membre junior
16 Septembre 2020
13
1
25

chanellevrnt

Membre junior
16 Septembre 2020
13
1
25
Il faudrait une série de captures qui montrent que ça descend beaucoup plus vite que ça... et ce qui est lancé pendant ce temps ?

Justement dans le post 11 je précise qu'en 1h il a perdu 25% en ne faisant rien de spécial (safari, open office, transfert de fichiers). Donc en 4h la batterie est morte. Ce qui montre bien que les 20h ne sont que théoriques. Je n'ai pas fait plus de capture d'écran à ce moment là du coup, mais je pense pas que ca aurait changé grand chose :confused:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 894
7 263
Nancy___
Disons qu'il y a déjà un problème de LR.
As tu essayé avec un SSD externe ? Si oui, peux tu décrire ce que tu as fait ?