• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

[Aperture 3] EXIF/Type d'objectif

Vinche

Membre confirmé
20 Avril 2002
127
0
Bonjour,
Je suis entrain de tester Aperture 3 comme beaucoup d'entre nous je pense.
Jusqu'à maintenant, je ne m'étais pas trop penché sur les données EXIF en particulier sur celle relative à l'objectif utilisé.
Avec Aperture 3, cette donnée est présente dans l'entête de l'onglet "métadonnée" (cf image)



Hors elle n'est renseignée sur aucune de mes photos: 'Objectif inconnu".
J'utilise un Canon 7D avec 3 objectif: 24-70 1:2.8 L, 70-200 1.4 IS L, 10-22 EF-S. Mes photos prisent avec un 350D (même objectif) ne sont pas renseignée non plus.

Comment puis je récupérais cette donnée? Est ce un réglage du 7D?
Merci
 

pouto

Membre confirmé
14 Janvier 2006
274
11
Salut,
c'est étonnant ça :)
Cela dit, j'ai l'impression que chez moi, cette donnée est mal interprétée en passant sur Ap3 ->Cetains de mes objos Nikon étaient parfaitement désignés dans Ap2 (genre "Nikkor AF-S 24-70 IF ED G", alors que là , dans les métadonnées d'Ap3, je ne vois que "24.0-70.0". Bref, y'a un bug :)
 

Meven

Membre confirmé
1 Décembre 2009
237
5
Je ne comprends pas ce que tu dis. Au vu de ton image tu as tout ce qu'il faut. Objectif et longueur de focale à la prise de vue. Qu'entends-tu par "Hors elle n'est pas renseignée sur aucune de mes photos" ?

Par ailleurs tu as du te tromper sur tes objectifs. C'est pas plutôt 70-200 2.8 L que 70-200 1.4 IS L ? ;)

Avec mon 7D je n'ai pas l'air d'avoir de soucis avec Aperture 3. J'ai bien les metadonnées de l'objectif, de la prise de vue, du GPS, des mots-clés, des dates.

Ah si, un bug ! Le collimateur. Du grand n'importe quoi. Il n'a pas l'air de le comprendre pour le 7D.
 

iDanny

Membre confirmé
8 Janvier 2009
257
12
Par ailleurs tu as du te tromper sur tes objectifs. C'est pas plutôt 70-200 2.8 L que 70-200 1.4 IS L ? ;)
Ouaip et il s'est même trompé de boîtier : en fait il a un 1D ! :D
(mais non c'est une image d'exemple du site d'Apple, qu'il a postée :p)
 

Vinche

Membre confirmé
20 Avril 2002
127
0
Tout d'abords merci pour les réponses?
Donc, effectivement c'est l'image d'exemple du site Apple. J'aurais du poster une des miennes à coté. Désolé.
En ce qui concerne le type d'objectif: la fonction d'export d'AP2 fait perdre cette donnée (en tout cas chez moi). Du coup, chaque photos ayant été traité par un plug ins (Nik Software par ex) aussi. Du coup toutes les photos présentent dans la version test (utilisé avec une nouvelle bibliothèque) n'avait pas ces données.
Le passage a la version AP3 non test, après conversion de ma photothèque m'a permis de retrouvé les données.
Les images ayant était traité par un plug ins n'ont toujours pas cette valeur renseigné mais il est facile d'en changer en allant chercher l'original.
Merci à vous
 

sebas_

Membre émérite
20 Février 2009
523
11
Buenos Aires
Je confirme cette perte tres desagreable a l'export..
Qqn a trouve une solution sur Ap3?
Impossible d'utiliser un plugin a cause ca ca( je pense a DxO)...