Applications qui refusent de démarrer

Lianefontaine

Nouveau membre
9 Mai 2010
4
0
Bonjour,

Deux programmes (installés tout ce qu'il y a de plus légalement) sur mon MacBook Pro refusent subitement de démarrer. Il s'agit de Kanji Go et de Scrabble. J'ai essayé d'éteindre et de redémarrer l'ordi, et j'ai fait une recherche de mises à jour mais rien n'est sorti. J'ai même rechargé Kanji Go, mais quand je clique sur l'application fraîchement téléchargée, elle commence à sautiller dans le dock puis en disparaît aussitôt. Word, iTunes, iChat, Graphic Converter etc. marchent toujours normalement. Quelqu'un a-t-il une idée de ce qui a pu provoquer cela? Et surtout de comment résoudre le problème?

Merci d'avance pour votre aide,

Liane
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
Bonjour,

Il est clairement indiqué sur la page de téléchargement de redkitsune.org que Kanji Go n'est pas encore compatible Snow Leopard (version .9o) :
http://www.redkitsune.org/downloads/

En ce qui concerne Scrabble, il s'agit aussi d'un programme ancien (2006) qui n'est pas conçu pour fonctionner sous Snow Leopard :
http://www.macgamestore.com/detail.php?ProductID=679

Ont-ils fonctionné à un moment sous Snow Leopard, pour ensuite refuser de se lancer ? Ou le problème s'est-il posé aussitôt après l'installation ?
 

Lianefontaine

Nouveau membre
9 Mai 2010
4
0
Merci pour cette réponse. C'est déjà bien de ne pas devoir chercher plus pour Kanji Go.

Le Scrabble a fonctionné pendant cinq mois, toujours sous Snow Leopard. Je n'ai touché à aucun de ses fichiers, et je n'ai rien fait de spécial entre ma dernière partie (vendredi) et le problème (hier soir). Le programme a été payé une fois pour toutes. Des idées?

Cordialement,

Liane
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
Si l'on excepte la solution consistant à désinstaller proprement Scrabble (en suivant la procédure prévue pour cette application : désinstalleur ou corbeille selon les cas), puis à le réinstaller, je ne vois pas trop...
 

Lianefontaine

Nouveau membre
9 Mai 2010
4
0
Héls, j'ai viens d'essayer de ré-installer (j'espérais pouvoir éviter de perdre ce que j'avais acquis, mais bon...) et ça ne marche toujours pas. Il ne s'active même pas assez pour lui redonner les identifiants.
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
Essayer peut-être de purger les fichiers de préférences (.plst) du programme (dans Maison > Bibliothèque > Préférences). Les mettre de côté (on ne sait jamais...), puis redémarrer l'ordinateur.
 

Lianefontaine

Nouveau membre
9 Mai 2010
4
0
Déjà essayé aussi, après une visite chez le fabricant du logiciel. Scrabble a daigné marcher le temps de lui donner les identifiants, puis re-plouf. J'ai laissé un message à leur service technique. Merci pour votre aide, s'ils me proposent une solution efficace, j'en rendrai compte.