Arrêt de Firefox : quel navigateur compatible pour Mac Intel ?

jipeca

Membre junior
20 Mars 2008
96
5
Carolo (Belgique)
Bizarre ça, jeanjd63 affirme que mon MBP de 2008 est limité à Lion alors que Moonwalker dit utiliser Mavericks sur le même MBP 2008. Qui se trompe du coup...?

Toujours est-il que ça ne résout pas mon problème ça.

Je vais passer à la version ESR de Firefox histoire de grapiller quelques mois mais d'ici peu, il me faudra alors acheter une nouvelle machine, ça me rend dingue cette obsolescence programmée.

Apple devrait assurer la mise à jour de Safari (que je déteste) pour SL, c'est un choix délibéré de leur part, de la même manière que mon Iphone 6s n'est compatible avec aucun de mes 2 macs (cause version d'Itunes requise non compatible avec SL).

J'ai besoin de SL, j'ai des soft dessus qui ne peuvent tourner que jusqu'à 10.6.

Je suis un peu furax...
 

PDD

Membre d’élite
Club MacG
18 Mars 2010
3 300
181
Trooz Belgique
Pour mon information, mon core 2 duo 15" (utilisé par mon petit fils et encore sous SL) et mon rétina 15" sous ML sont en permanence sur le web avec FF (plus de mises à jour de sécurité semble t-il). Nous n'avons absolument aucun problème et n'en avons jamais eu, que risquons nous en continuant ainsi, je ne comprends pas le risque ?
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 273
4 403
Là-haut
Omniweb 5.11.2. :shifty:

Déjà, faut le trouver. Chez OmniGroup, curieusement, ils ne proposent plus que la version 5.10 ou la version 6 en test build (10.11 et + uniquement).

De plus, ce navigateur basé sur une vieille version de Webkit n'est plus maintenu au niveau de la sécurité. Un aspect qui n'est pas à prendre avec légèreté et qui est la problématique principale de ce sujet. :rolleyes:

Donc, Omniweb 5, désolé, ça ne le fait plus. :meh:

Je redis Firefox ESR : https://www.mozilla.org/en-US/firefox/organizations/all/?q=french

Pour mon information, mon core 2 duo 15" (utilisé par mon petit fils et encore sous SL) et mon rétina 15" sous ML sont en permanence sur le web avec FF (plus de mises à jour de sécurité semble t-il). Nous n'avons absolument aucun problème et n'en avons jamais eu, que risquons nous en continuant ainsi, je ne comprends pas le risque ?

Le MBP 15" Core2Duo sera encore très bien avec Mavericks si 4 Go de Ram.

Dans ce cas là, Firefox et Opera encore maintenus.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 273
4 403
Là-haut
Il est chez mon petit fils mais je pense qu'il date de 2008 (DDI de 120G).
Hum…

Plus ancien, je pense. En 2008 les MBP étaient dotés de DD 200 Go minimum.

Les mi-2007 et les early 2008 se distinguent notamment par leur carte Nvidia 8600M GT. Les modèles 2006 ont des cartes ATI Radeon X1600.

MBP late 2006 : https://support.apple.com/kb/SP24?viewlocale=en_US&locale=en_US

MBP mid 2007 : https://support.apple.com/kb/SP17?viewlocale=en_US&locale=en_US

MBP early 2008 : https://support.apple.com/kb/SP4?viewlocale=en_US&locale=en_US

Les modèles late 2006 et mid 2007 sont tout deux dotés de disques durs 120 Go en entrée de gamme.

Un late 2006 qui sera limité à 3 Go de Ram et OS X 10.7 Lion et cela n'a pas grand intérêt de passer la machine au-delà de Snow Leopard.

Par contre, un mid 2007 sera compatible jusqu'à El Capitan mais je conseillerais d'en rester à Mavericks. À partir de Yosemite l'OS tape vraiment trop dans les limites hardware de la machine (la carte graphique est notoirement fragile et la Ram DDR2 à 667 MHz trop courte en capacité et en performances) et il faudrait se mettre en frais avec l'achat d'un SSD quasi indispensable.
 

baron

Membre d’élite
22 Avril 2008
1 587
404
LLN
Un des navigateurs obsolètes décrits plus hauts…(Et donc sans mise à jour de sécurité.)

Rien de nouveau n'est sorti depuis, ce qui est logique puisqu'au départ l'objet de ce fil de discussion était justement que les développeurs ne proposaient plus de mises à jour adaptées à ces anciens OS…

Dernière version de Firefox compatible : https://ftp.mozilla.org/pub/firefox/releases/45.9.0esr/mac/fr/
 
Dernière édition:

pimousse42

Membre émérite
4 Mars 2005
773
33
38
oublié la version OMNI WEB qui fonctionne de 10.4 a 10.9 date de mathusalem.
La dernière version de firefox compatible avec SL est la version 48 qui n'est pas si veille que ça.
Certain navigue encore sur internet avec des machines en 10.5 avec des firefox 3.6.
Plus de nouvelle version de sécurité ne veut pas dire que c'est devenu un catastrophe. Juste qu'ils ont arrêté de le mettre a jour.

Une machine de 2077 et 2008 qui a toujours tourné sur des système 10.6 de manière légère (juste bureautique) le passage a un système 10.11 amène souvent la machine a casser peut de temps après.
On dira que je dis n'importe quoi, mais mon atelier est rempli de machine, carte graphique cassée suite à l'installation de la mise à jour dans les 6 mois qui ont suivi.
 
  • J’aime
Réactions: macomaniac

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
81 711
24 722
Forêt de Fontainebleau
:coucou: pimousse

Une machine de 2007 et 2008 qui a toujours tourné sur des système 10.6 de manière légère (juste bureautique) le passage a un système 10.11 amène souvent la machine a casser peut de temps après.

  • je confirme ton expérience sur 2 Mac ultérieurs (2011) : MacBook Pro 15" Early_2011 & MacBook Pro 17" Late_2011 --> les 2 ont eu le processeur graphique (dédié aux graphismes de haute qualité) qui a lâché plusieurs mois après l'installation d'El Capitan 10.11. J'avais préalablement changé les HDD contre des SDD 2,5" (Crucial) > et je me demande si l'élévation de débit en lecture / écriture occasionnée n'a pas joué en composition avec le nouvel OS pour induire la panne.

    (heureusement pour moi > j'étais dans les limites du programme Apple de changement gratuit de la Carte-Mère pour cette panne avec ces modèles de Mac)
 

pimousse42

Membre émérite
4 Mars 2005
773
33
38
C'est surtout que les nouveaux système sont plus gourmand en ressource graphique. La carte graphique n'étant pas habitué a supporter la charge fini par casser.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 273
4 403
Là-haut
Un petit conseil sécurité : si la machine vous incommode en El Capitan, redescendre en Mountain Lion.

J’ai constaté que les malwares les plus courants en circulation sur la toile étaient dans leur grande majorité compatibles à partir d’OS X 10.9 Mavericks seulement.

Depuis mon précédent post, Omniweb 5.11.2 est revenu sur le site de l’Omni Group :
https://www.omnigroup.com/more/

Attention, il s’agit toujours d’une version datant de juillet 2012.