Avis Imac

xcelsam

Nouveau membre
21 Septembre 2008
6
0
Bonjour à tous.
Je suis un photographe amateur, et je travaille dans le milieu du son.
Pour la photo j'utilise Aperture 2 sur mon Macbook et pour le Son, j'utilise Protools sur Windows.

Je souhaite faire l'acquisition d'un imac car pour ce qui est du travail de mes photo sur aperture ou même sur iphoto, le macbook galère pas mal.
Le ventilo tourne à fond est ça rame un peu.

J'ai aussi installé Windows XP via Fusion et parrallel (j'ai testé les 2) et il se trouve qu'il y a un temps de latence qui peu être assez important, pour l'ouverture d'un simple dossier. Je suppose que cela est du à la virtualisation de l'OS...
Je n'ai pas essayer via Boot camp. Pensez vous que je n'aurais plus ce genre de lag...comme sur n'importe quel pc?

Bref
j'envisage cet achat:
imac 24"
2,8Ghz
2go RAM
320 Go HDD

Je m'adresse particulièrement aux possesseurs d'imac:
pensez vous que dans cette configuration, je n'aurais pas de problème pour faire tourner aperture pour retoucher mes photos, et utiliser XP pour bosser sur protools?

D'avance merci à vous
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 803
1 802
Bordeaux
Bonjour,

Je possède l'iMac 24" 2.4GHz 3Go.

J'utilise de temps à autre Aperture, surtout pour créer des livres. Ça marche sans problème.

Protools existe en version OSX.
 

Flibust007

Membre d’élite
Club MacG
15 Février 2006
2 177
67
77
+1 avec NightWalker.
Pas le moindre problème de quelque nature que ce soit avec Aperture.
Je pense que la capacité disque est un peu juste, mais enfin.
La latence tant avec VmWare qu'avec Parallels peut être circonvenue en donnant, dans les caractéristiques de la machine virtuelle, priorité à l'un ou l'autre système.
VmWare et Parallels sont installés sur ma machine, par obligation.
Perso, je préfère VmWare, généralement recommandé par tous les utilisateurs avertis, dont je ne suis pas.
 

xcelsam

Nouveau membre
21 Septembre 2008
6
0
Ok!

Je sais que protools fonctionne effectivement avec leopard mais je possède "seulement" protools version 6.4 qui me convien très bien...
Le seul souci est qu'elle n'est pas compatible léopard mais bon...ça passe bien. Quand la version 8 sortira, je ferais pitetr l'update.


Merci pour tes précisions en tout cas