Bande annonce iMovie

krystela

Membre confirmé
23 Août 2020
54
11
35
Bonjour,

Je fais mes débuts sur iMovie. Je viens de faire une bande annonce et quand je la partage aucun des titres ne s'affiche, juste le début avec le nom du studio et le logo ainsi que mes vidéos, mais pas les autres écritures ni le générique de fin... Pourquoi ?

Quand je fais l'aperçu de la bande annonce tout y est, mais quand j'exporte ma vidéo à la place des écritures j'ai une image noire.
 
Dernière édition par un modérateur:

JLB21

Membre expert
Club MacG
22 Novembre 2007
5 879
605
Bonjour,

Pourrais-tu faire une capture d'écran d'une partie de ta timeline comportant un ou plusieurs titres ?
Car comme tu te présentes comme débutant, peut-être n'as-tu pas fait les choses comme il convient ? :)

Une suggestion, qui pourrait t'aider à progresser rapidement : visionner les tutoriels de Rémy Devèze sur iMovie, ici, et plus particulièrement le tuto concernant les bandes annonces ici.
 

krystela

Membre confirmé
23 Août 2020
54
11
35
Bonjour et merci pour ta réponse déjà ! :)

Voici la capture de l'écriture :
Capture d’écran 2021-06-28 à 18.40.11.png

Je regarde le tutoriel de Rémy Devèze sur les bandes annonces... J'ai fais comme il fait, sauf que j'ai mis les vidéos directement sur le story-board et pas sur la liste des prises, mais ça ne doit pas venir de là.

Je suis en train de refaire une nouvelle bande annonce pour voir si ça fait pareil...
 
Dernière édition par un modérateur:

krystela

Membre confirmé
23 Août 2020
54
11
35
Donc je viens de refaire une bande annonce et là tout à bien fonctionné, les titres et le générique.
Bon ben je n'y comprends rien... :p
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 611
5 601
Donc je viens de refaire une bande annonce et là tout à bien fonctionné, les titres et le générique.
Bon ben je n'y comprends rien... :p
Ça veut dire que tu commences à comprendre, mais garde bien dans tes favoris le lien de la chaine de Rémy Devèze. ;)