• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

iPhone XR Bandes bleues et jaune sur les photo

obé

Membre junior
23 Octobre 2004
37
6
Bonjour à tous,
J'ai un iPhone dont je suis plutôt satisfait mais depuis quelques jours il me met des bandes bleues et jaunes sur certaines images (pas toutes), surtout en basse lumière. Au début je pensais que c'était lié à un éclairage néon mais visiblement non.
Voici ce que ça donne (j'ai zoomé sur la partie où ces horreurs apparaissent).
Problème du capteur et direction AppleStore ou autre chose ?
Merci :)

IMG_2608.jpeg IMG_2585.jpeg
 
Dernière édition par un modérateur:

Jura39

Modérateur
Modérateur
Club MacG
1 Décembre 2013
29 733
6 716
Dans le Haut Jura
Bonjour,

Votre iPhone a prit un choc?
 

Jura39

Modérateur
Modérateur
Club MacG
1 Décembre 2013
29 733
6 716
Dans le Haut Jura
Avez vous tenté une restauration ?
 

obé

Membre junior
23 Octobre 2004
37
6
Non mais j'ai fait la mise à jour iOS13…

Et d'ailleurs après vérification c'est après la mise à jour que les photos (pas toutes) on ça.
 
Dernière édition par un modérateur:

lome_bbrr

Membre confirmé
11 Septembre 2009
141
12
Oui. C'est ce que je me disais aussi.
Je donnerai des nouvelles alors.
Bonjour, avez-vous toujours ce problème?
Je l'ai sur mon XR ... depuis IOS13 effectivement, et en basse lumière également.
 
Dernière édition:

Matth cj

Nouveau membre
6 Novembre 2019
1
0
21
Hello ! Jai eu le même problème et je pense avoir trouvé la solution (du coup jme suis inscrit pour pouvoir vous le partager). Chez moi lorsque je reste appuyé sur la photo pour faire apparaître le « moment » les bandes disparaissent. Donc je vais dans modifier, je change la photo qui a été prise par defaut comme photo principale et la les bandes disparaissent.
 

Fichiers joints

obé

Membre junior
23 Octobre 2004
37
6
Bonjour, avez-vous toujours ce problème?
Je l'ai sur mon XR ... depuis IOS13 effectivement, et en basse lumière également.
Toutes mes excuses, avec beaucoup de retard me revoilà !
De mon côté pendant longtemps plus rien et puis c'est revenu sur une image ces jours-ci (alors que les autres de la même série n'avaient pas le problème). Cette fois je suis retourné en AppleStore, ils ont examiné mon iPhone et le diagnostic a révélé un problème au niveau du bloc appareil photo mais ça concernait FaceID aussi ! (bizarre parce que FID marche impec chez moi).
Mais bref ils me l'ont changé dans la foulée.
J'espère maintenant que le problème ne reviendra plus.

Moralité, n'hésitez pas à aller en AppleStore !
 
  • J’aime
Réactions: lome_bbrr et Jura39

lome_bbrr

Membre confirmé
11 Septembre 2009
141
12
Toutes mes excuses, avec beaucoup de retard me revoilà !
De mon côté pendant longtemps plus rien et puis c'est revenu sur une image ces jours-ci (alors que les autres de la même série n'avaient pas le problème). Cette fois je suis retourné en AppleStore, ils ont examiné mon iPhone et le diagnostic a révélé un problème au niveau du bloc appareil photo mais ça concernait FaceID aussi ! (bizarre parce que FID marche impec chez moi).
Mais bref ils me l'ont changé dans la foulée.
J'espère maintenant que le problème ne reviendra plus.

Moralité, n'hésitez pas à aller en AppleStore !
ok je vous remercie.
je vais faire cela, car faisant beaucoup de photos en intérieur (et en cette saison..) presque toutes mes photos ont ce problème.
 

lome_bbrr

Membre confirmé
11 Septembre 2009
141
12
Hello ! Jai eu le même problème et je pense avoir trouvé la solution (du coup jme suis inscrit pour pouvoir vous le partager). Chez moi lorsque je reste appuyé sur la photo pour faire apparaître le « moment » les bandes disparaissent. Donc je vais dans modifier, je change la photo qui a été prise par defaut comme photo principale et la les bandes disparaissent.
merci pour ton retour. Etonnant, ça paraît plus être un problème logiciel dans ton cas. Logiciel ou matériel .. étonnant. Je vais voir avec Apple directement