MacBook Pro Belkin USB-C ETHERNET à configurer ?? inactif ??

trucmuche2005

Membre confirmé
27 Octobre 2010
347
5
Bonjour,

J'ai reçu ma nouvelle machine et j'ai dû acheter un adaptateur USB-C <-> ETHERNET. J'ai pris celui chez Belkin (voir ici). Je l'essaie : je le plugge dans un port USB-C et High Sierra me dit qu'une nouvelle interface réseau a été détectée ("Belkin USB-C LAN") et qu'il faut la configurer. Je clique donc sur "Préférences Réseau" et là, je ne vois rien de particulier... Je ne vois que "WIFI", "PAN Bluetooth" et "Pont Thunderbolt" (tous non connectés). Je ne vois pas ce que je dois faire (d'autant plus que Belkin dit qu'il ne faut rien faire de particulier).
Je branche le câble ethernet et rien ne se passe... mais y'a pas de connexion non plus.
Un "networksetup -listallhardwareports" me montre bien le port "Belkin USB-C LAN" en "en7" et un "ifconfig" me dit que en7 est "inactive". Il n'a pas pris d'adresse IP...

Je suis un peu étonné... Je dois faire un truc ??

Merci pour votre aide...

T.
 

bheji

Membre junior
11 Juillet 2016
50
2
C'est très étonnant !

J'ai exactement le même adaptateur que toi et quand je l'ai branché, High Sierra l'a bien reconnu comme une interface réseau. J'ai branché mon câble et ça a fonctionné de suite. Je n'ai pas eu de pop-up me demandant de configuration
 

trucmuche2005

Membre confirmé
27 Octobre 2010
347
5
Ben oui, je trouve cela aussi fort étonnant... J'ai essayé sur les autres ports USB-C, c'est exactement la même chose. J'ai essayé de plugger un adaptateur USB <> USBC pour tester le port, cela a fonctionné impeccablement... I'm stuck... :-s
 

trucmuche2005

Membre confirmé
27 Octobre 2010
347
5
Bon, j'ai trouvé... Préférences système > réseau > cliquer sur la petite molette en dessous de la liste des périphériques réseau puis sur "Gérer les interfaces virtuelles". Pour l'interface "Pont Thunderbolt", cliquer sur le crayon pour éditer et cocher dans la liste inclure "Belkin USB-C LAN"... Terminer et appliquer et c'est parti...