Bip au redemarrage après MAJ logiciel

spawn064

Membre actif
29 Juillet 2010
147
2
42
Salut a tous !

j'ai un soucis, je vous explique :

je suis sous Mas Os X 10.6.4

je viens de faire, aujourd'hui une MAJ de logiciel via la menu pomme.

téléchargement de 20minutes, installation puis demande de redémarrage.


Je redémarre donc, mais lorsque l'écran est noir, il y a un bip, puis le "douuunnnnggg" et deux fois l'écran gris de rememarrage, et au final la maj n'est pas installée.

Vous auriez une idée du soucis? ou comment trouver quel logiciel bug?

merci a vous
 

Macmootpro

Membre actif
11 Novembre 2008
117
0
35
Montpellier
je te conseil de faire un reset de la PRAM.

je pense que ça ne lui fera pas de mal. et après relance la MAJ,
attend le 3eme "dong" tu fais trois cycles pour être claire.

"Alt-Pomme-[P]-[R]
Reset de la PRAM. Appuyez simultanément sur ces quatres touches au démarrage. Le macintosh démarre normalement avec le signal sonore puis redémarre avec un nouveau signal sonore. relachez les touches. la PRAM contient maintenant les paramètres par défaut. rétablir les valeurs pour votre accès réseau et votre mémoire."
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
et au final la maj n'est pas installée.
Tu n'as pas dit quelle maj.

Je réparerais les permissions, et je vérifierais le Disque interne (avec Utilitaire de Disque).

Et puis, je chargerais une nouvelle fois la maj, plutôt le soir tard (quand la connexion est fluide, et que le téléchargement prend moins de 20 minutes).



---------- Nouveau message ajouté à 19h33 ---------- Le message précédent a été envoyé à 19h27 ----------

attend le 3eme "dong" tu fais trois cycles pour être claire.
Apple ne conseille plus que deux cycles, comme le dit ta citation : http://support.apple.com/kb/HT1379?viewlocale=fr_FR


J'essaierais le reset de PRAM seulement après les manœuvres précédentes,
mais c'est peut-être toi qui as raison. ;)
 

spawn064

Membre actif
29 Juillet 2010
147
2
42
merci de vos réponses.

Je viens de faire tout ce que vous m'avez dis.

le résultat est le même, sauf que le téléchargement ne dure plus que 2minutes (il devait y avoir d'autres maj qui, elles, ont été installées lors du premier téléchargement).

Donc toujours pareil :

- dl de la maj
- install de la maj
- message : "install réussie"
- redémarrage : un "bip" puis deux "jdounnnnggg"

et re dl de la maj et re install.....


pour info la maj s'appel : "Programme interne de l'EFI"
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Et tu n'as rien de récent dans le dossier Utilitaires qui s'appelle "Mise à jour du programme interne de l'EFI" ?

Ton MacBook est récent ?
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
c'est quoi le logiciel en question ?
Ce n'est pas un logiciel au sens habituel du terme : c'est une mise à jour de l'EFI (le "système" de démarrage implanté à la racine du Mac).



---------- Nouveau message ajouté à 09h07 ---------- Le message précédent a été envoyé à 09h06 ----------

- redémarrage : un "bip" puis deux "jdounnnnggg"
Après, si tu as un bip au démarrage, c'est vraisemblablement que tu as un problème de RAM = http://support.apple.com/kb/HT1547?viewlocale=fr_FR

Un bip = RAM non détectée : tu n'aurais pas changé/ajouté des barrettes ?
 

spawn064

Membre actif
29 Juillet 2010
147
2
42
merci pour votre aide.

C'est un Macbook Pro 17, d'origine, avec config de base acheté il y a 1/2 mois...

je ne l'ai pas ouvert, rien d'extraordinaire, je suis nouveau dans le macworld, j'apprends petit a petit :

je n'ai rien touché a la config, et pas non plus de modif hardware.
 

Macmootpro

Membre actif
11 Novembre 2008
117
0
35
Montpellier
bonjour,

autant pour moi j'ai du confondre avec un autre post.

donc tu peux ouvrir dans MBP si c'est le nouvelle Génération batterie intégrée il y a juste quelque vis a enlever

http://support.apple.com/kb/HT1270?viewlocale=fr_FR

je crois même que ca ne fait pas sauter la garantie de la machine à confirmer ?

tester les barrettes une par une et voir si ça résoud ton problème.

mais bon vu qu'il est récent, je te conseille d'aller faire un tour au shop ou tu la acheter.

tiens moi au courant.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 324
60
St Germain en Laye - FRANCE

spawn064

Membre actif
29 Juillet 2010
147
2
42
En allant dans les infos "Matériel" :

Id du modèle : MacBookPro 6,1 : premier problème, je ne trouve pas ce modèle dans la liste des "Mises à jour des programmes internes de l’EFI et du SMC sur les Mac à processeur Intel"

Ensuite la ROM : MBP61.0057.B09 et mon SMC : 1.5f17

edit : lorsque je redémarre sans avoir installé la MAJ EFI : pas de bip ni de double "dddouuunnng"
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
L'article date d'Août 2009.

Les 6.1, ça doit être les tout derniers MB Pro, ceux qui sont sortis ces derniers mois.

Et la maj 1.9 est faite pour eux : http://support.apple.com/kb/DL1098?viewlocale=fr_FR


Tu as éliminé la version téléchargée dans Macintosh HD > Bibliothèque > Updates
avant de retélécharger via Mise à jour de logiciels (ou avec le lien ci-dessus) ?
 

spawn064

Membre actif
29 Juillet 2010
147
2
42
L'article date d'Août 2009.

Les 6.1, ça doit être les tout derniers MB Pro, ceux qui sont sortis ces derniers mois.

Et la maj 1.9 est faite pour eux : http://support.apple.com/kb/DL1098?viewlocale=fr_FR


Tu as éliminé la version téléchargée dans Macintosh HD > Bibliothèque > Updates
avant de retélécharger via Mise à jour de logiciels (ou avec le lien ci-dessus) ?

dans Macintosh HD > Bibliothèque > Updates je n'ai que ce fichier "ProductMetadata.plist"

J'ai dl la MAJ a partir de ton lien, puis installé, et toujours le "buuuup" au redémarrage, mais cette fois ci il n'y a plus qu'un seul "douuuuuuungggg", et je suis toujours a l'ancienne version :/
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Tourne-toi vers le SAV en leur expliquant ton problème de maj et de bip, et en leur donnant tes codes d'erreur : ton Mac est sous garantie. :zen:


Et merci de penser à nous donner le fin mot de l'histoire quand ce sera corrigé ;)
 

spawn064

Membre actif
29 Juillet 2010
147
2
42
Tourne-toi vers le SAV en leur expliquant ton problème de maj et de bip, et en leur donnant tes codes d'erreur : ton Mac est sous garantie. :zen:


Et merci de penser à nous donner le fin mot de l'histoire quand ce sera corrigé ;)


Je viens de refaire un scan long histoire de bien noter le code erreur...résultat : plus de code erreur ! La seule chose ayant changé, c'est le cordon secteur batterie que j'ai débranché...j'y comprends plus rien.

Pour le Sav je me retourne vers le iconcept où je l'ai acheté où il y a un num de tél mac sav?

encore merci pour ton aide
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Le défaut peut être intermittent, avec un code d'erreur fugitif (d'où le mode long).


Je commencerais par l'endroit où je l'ai acheté (ou je relirais leurs conditions de vente et SAV).
 

spawn064

Membre actif
29 Juillet 2010
147
2
42
J'ai amené mon macbook ce matin au Iconcept en SAV. Il m'appellent 20minute après : "le mac est prêt"!

Moi, sur le cul et aussi content, je retourne au Iconcept, et le gars me dit : "ben on a fait la maj via le menu pomme sans problème"

Évidemment gros moment de solitude de ma part.... lol, mais le ivendeur, ou itechnicien lol me certifie qu'il n'a absolument rien fait d'autre.

Le principal est que le soucis soit réglé, et ne réapparaisse pas dans le futur. Les MAJ de l'EFI sont régulièrement misent en ligne, ou ca reste assez rare?

En tout cas merci pour votre aide ! ;)