Bluetooth mourant...?

oMc

Membre junior
3 Mars 2011
59
1
Salut,

Ma config :
- Macbook Pro 13 pouces, 2010
- Razer Orochi 2013
- OSX Mavericks 10.9.1

Le problème :

Depuis 8-10 jours j'ai remarqué des mini lags au niveau du pointeur de ma souris lorsque utilisée en mode Bluetooth (pas de problème en mode wired). Ça marchait très bien avant.

Le problème survient surtout lorsque je suis à mon bureau, le Macbook et la souris sont séparées par la base du bureau qui est en verre. La force de la connection BT (le RSSI) entre les deux périphérique oscille entre -75 et -85 dBm et je constate des lag.

Lorsque je travaille ailleurs et que la souris est juste à côté du Macbook, je suis à -60 voire -65 dBm environ et là, pas de soucis majeur à l'usage. Bref, ça commence à m'énerver suffisamment pour que j'utilise la souris en mode wired lorsque je suis à mon bureau.

Ce que j'ai essayé :

- échange de souris contre une neuve, même souci, donc la souris n'est pas en cause.

- clean install de OS X Mountain Lion, supprimer les drivers Razer, etc, rien n'a permis d'améliorer la puissance du signal. Donc apparemment ce n'est pas un problème software.

Je commence à me dire que le module BT de mon Macbook serait peut-être en train de fatiguer, et j'envisage de le remplacer...

D'où ma question : est que qu'une puissance de -80 dBm c'est si pourrave que ça ? Même -65 dBm lorsque la souris est à genre 10-15 cm du Mac, d'ailleurs. Si j'en crois quelques lecture, autour de -70 ça commence à vouloir dire que la connection est moisie...