Bose Soundtouch 20 et reconnaissance Imac

bruflolu

Membre junior
4 Mai 2012
25
2
Chennai, Inde
Hello,

Je possède depuis peu un soundtouch 20 et je n'arrive pas à la faire reconnaître par mon Imac (2012 - Maverick)
J'ai pu installer le wifi sur cette enceinte et la faire fonctionner en Airplay mais l'application dédiée de l'imac (Soundtouch) ne trouve pas mon Bose ni en wifi, ni en ethernet.

J'ai appelé le SAV Bose qui me dit que cela vient de ma box, j'ai appelé SFR qui me dit que ne vient pas d'eux mais de ports (??) à ouvrir ...
Bref, je suis un peu paumé !

Pendant qques seconde sur mon Imac, j'avais vu mon Bose dans "preferences/réseau mais là je vois plus rien (le pb vient de là peut être ???)

Le wifi fonctionnant sur mon Bose, je ne pense pas que cela vienne de la Box SFR, mais de reconnaissance entre l'Imac et le Bose et c'est pour cela que l'application dédiée sur l'Imac ne reconnait rien

Si quelqu'un à été confronté au même type de pb ou peut m'aider, je suis preneur !

Bonne journée.

Bruno
 

bruflolu

Membre junior
4 Mai 2012
25
2
Chennai, Inde
Hello,

Je possède depuis peu un soundtouch 20 et je n'arrive pas à la faire reconnaître par mon Imac (2012 - Maverick)
J'ai pu installer le wifi sur cette enceinte et la faire fonctionner en Airplay mais l'application dédiée de l'imac (Soundtouch) ne trouve pas mon Bose ni en wifi, ni en ethernet.

J'ai appelé le SAV Bose qui me dit que cela vient de ma box, j'ai appelé SFR qui me dit que ne vient pas d'eux mais de ports (??) à ouvrir ...
Bref, je suis un peu paumé !

Pendant qques seconde sur mon Imac, j'avais vu mon Bose dans "preferences/réseau mais là je vois plus rien (le pb vient de là peut être ???)

Le wifi fonctionnant sur mon Bose, je ne pense pas que cela vienne de la Box SFR, mais de reconnaissance entre l'Imac et le Bose et c'est pour cela que l'application dédiée sur l'Imac ne reconnait rien

Si quelqu'un à été confronté au même type de pb ou peut m'aider, je suis preneur !

Bonne journée.

Bruno
Bon, j'y suis arrivé !
Je vous avoue que je ne sais pas trop comment ... j'avais entendu parler de DHPC sur un forum (chez sonos !) et j'ai désactivé configuré et réactivé le DHPC de ma box ... et ca fonctionne !

vala, soulagement ;-)

bye