10.14 Mojave "Ce paquet est incompatible avec cette version de macOS et peut ne pas s’installer."

samyoskour

Nouveau membre
15 Décembre 2020
1
0
21
Bonjour tout le monde,

J'ai fait l'erreur d'installer Catalina à sa sortie car une fois installé chaque application (.pkg) que je tentais d'installer se soldait par :

"Ce paquet est incompatible avec cette version de macOS et peut ne pas s’installer."

J'ai donc décidé de revenir sur Mojave (étant novice ce ne fut pas de tout repos) mais j'ai réussi et mon Mac est bien en 10.14.6

Malheuresement, j'ai toujours la même erreur invariablement, peut importe le paquet installé même si l'éditeur assure que son app fonctionne en 10.14

Merci par avance !
 
Dernière édition par un modérateur: