Mac Pro Clavier et souris Logitech indétectable au démarrage

Etiennex

Membre enregistré
10 Janvier 2020
3
0
32
Bonjour à tous,

Je vous écris car j'ai reçu mon Mac Pro 2019 hier. J'ai du commencer avec le clavier et la souris Apple pour le paramétrage puis dès que j'ai pu, j'ai ajouté mes périphériques Logitech afin d'avoir mes raccourcis. Le matériel fonctionne très bien pendant l'utilisation.

Le soucis c'est quand je redémarre mon Mac : lorsqu'il me demande mon mot de passe, le clavier comme la souris ne sont pas reconnus, je dois ainsi utiliser le clavier Apple (que j'avais à l'origine remis dans sa boîte) juste pour taper le mot de passe. Dès que c'est fait, mes périphériques Logitech fonctionnent à nouveau.

Savez-vous quels sont les paramètres à changer pour pouvoir se servir uniquement de mes appareils Logitech ?

Pour info, il s'agit de :
  • Souris Logitech MX Master 2S (en bluetooth)
  • Clavier Logitech Craft (en bluetooth)

Merci à vous
 
M

Membre supprimé 1129907

Invité
Etonnant o_O

Peut-être déjumeler le clavier apple mais si ce n'est pas ça cela risque de provoquer pas mal de pb ...
J'espère que les autres auront une idée parce que là je sèche.
 

Lil Montréal

Membre actif
14 Juin 2019
543
291
69
Bon Matin :coucou:,

- 1. Pour la MX Master 2S, je ne sais pas, mais pour la Master 3, il y a un dongle USB car les échanges ne sont pas au protocole USB bluetooth entre la souris et le dongle. C'est pour cela que les souris Logitech ont toujours eu énormément d'autonomie par rapport aux souris bluetooth.

- 2. Tu as bien chargé le logiciel "Logi Options" (il y a d'ailleurs eu une MàJ il y a une semaine) pour l'Install. et pour les réglages qui sont très importants.

- 3. Encore une fois, pour la 2S, je ne sais pas mais pour la 3, il y a un petit bouton dessous qui te permet de passer d'un à 3 ordis et donc tu sélectionnes l'ordi. 1, 2 ou 3. Avec un seul ordi. tu sélectionnes 1.

Nous en avons plusieurs et elles marchent très bien.

Amitiés
 
Dernière édition par un modérateur:

sebouille_fr

Membre enregistré
14 Juin 2012
1
0
Bonsoir,

J'arrive sans doute un peu tard mais vu qu'aucune réponse n'a été apportée à cette interrogation et comme je me suis retrouvé dans la même situation, j'apporte une réponse à cette problématique. Elle pourra intéresser les futures personnes exposées à cette galère...

Pour que le clavier soit reconnu directement sur la page de connexion, il faut désactiver la fonctionnalité "Filevault" qui est un outil sécuritaire de chiffrement du ou des disques durs/ssd.

Voici le mode opératoire pour le désactiver : https://support.apple.com/fr-fr/HT204837

J'espère que ma maigre contribution aidera...
 

micka260

Membre actif
14 Mai 2013
344
10
29
Merci pour ta réponse, je me suis retrouvé exactement dans la même situation, je viens de désactivé Filevault, je ferai un retour au prochain démarrage si j'ai toujours le problème.

C'est quand même assez contraignant je trouve de devoir désactivé Filevault pour un problème de connexion.

En gros, le bluetooth n'est pas actif sur la page de connexion au premier démarrage du Mac