connexion à Internet impossible

modemusb

Membre confirmé
20 Janvier 2004
30
0
Bonjour,

Je voudrais installer l'accès à Internet par ADSL sur un iBook G4 1,33 GHz, avec le système Mac OS X, version 10.4.2.
J'utilise le modem Sagem Fast 800 avec Cegetel.
Tout fonctionnait très bien avec mon eMac.

Je signale que le modem est bien branché sur un port USB de l'iBook et il s'allume normalement (2*voyants verts).

Après installation avec le kit de connexion, dans Préférences Système, Réseau, j'ai saisi les données qui m?avaient été indiquées en choisissant Ethernet intégré.
J?ai obtenu le message suivant après redémarrage de l?ordinateur :
« Impossible de continuer, le modem n'a pas été trouvé »
J'ai alors utilisé l'assistant réglage du réseau, le message obtenu est :
« Connexion à Internet, Impossible de trouver un serveur PPPoE »

Je remarque que dans Réseau, si j'affiche État du réseau, j'obtiens :
Ethernet intégré
Éthernet intégré est configuré pour PPPoE
Éthernet intégré : le câble n'est pas branché

Y a-t-il un problème avec le câble ou une incompatibilité quelconque entre le modem et Tiger ?

Merci pour les réponses.

modemusb
 

Yannoux

Membre actif
29 Juillet 2004
321
33
40
Bordeaux
Bonsoir,

Modemusb tu as le meme probleme que moi, j'attends une reponse de Nightwalker pour savoir un truc avec un driver.
En fait apparement ils ont mis a disposition un driver pour le modem Sagem Fast 800, un driver Mac Os X Standard version 3.0.3d.INTL (link : http://www.sagem.com/support/site/modele_fax.php?page=driver), je fonctionne egalement sur Mac Os X tiger 10.4.2 et j'ai exactement les memes problemes que toi.

je t'ai mis le link pour le driver et si tu y arrive a te connecter tu me fais signe ! :D

Sur ce, bonne soiree.

PS: ma question a Nightwalker concerne le driver, savoir si il faut installer le driver d'abord ou apres avoir installe le kit conexion de Cegetel.
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
Salut Modemusb, :coucou:

Tu as le même problème qu'a eu Yannoux et celui-ci à réussi à le régler en suivant ces étapes :

Tout d'abord, télécharger le pilote du modem à cette page :
http://www.sagem.com/support/site/modele_fax.php?page=produit&numero_type=9&produit=141
puis en cliquant sur le lien logiciels/pilotes.

Ensuite, tu installes le pilote en validant durant les différentes étapes sans te poser de questions.

Maintenant, je te propose de créer une configuration de connexion toi-même.
Faisons cela pas-à-pas :
- Tout d'abord, aller dans Préférences Système, section Internet et réseau, cliquer sur Réseau
- Dans la fenêtre qui s'affiche, cliquer sur le menu déroulant "Configuration :" et choisir "Nouvelle configuration", donner un nom et valider.
- Dans le menu déroulant "Afficher :" choisir "Configuration des ports réseau" et vérifier que "Adaptateur Ethernet (en1)" (c'est ton modem) est coché, les autres options peuvent être décochées.
- Dans le menu déroulant "Afficher :" choisir "Adaptateur Ethernet (en1)", cela ouvre une section qui démarre par l'onglet TCP/IP.
- Cliquer sur l'onglet PPPoE et cocher "Se connecter via PPPoE", puis entrer le "Nom du compte" (appelé aussi nom d'utilisateur) et le "Mot de passe". Cocher aussi "Enregistrer le mot de passe" et l'option "Afficher l'état PPPoE dans la barre des menus".
- Dans l'onglet "Ethernet", vérifier que "Configurer :" est sur "Automatiquement".
- Dans l'onglet "TCP/IP", vérifier que "Configurer IPv4 :" est sur "Via PPP".
- Cliquer sur le bouton "appliquer".
- Dans la barre des menus, cliquer sur l'icône qui s'y est installée. Elle ressemble sommairement à ça : <...> , choisir "Se connecter". Dans le menu qui se déroule il faut vérifier que "Adaptateur Ethernet (en1)" est coché, si ce n'est pas le cas il faut cliquer dessus puis choisir "Se connecter". Si les trois petits points grisés deviennent noirs, c'est tout bon, la connexion est effective et pour l'interrompre il suffira de recliquer sur l'icône et choisir "Se déconnecter".

Normalement cela devrait marcher. ;)
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
Salut,

Je me permet un petit correctif à ce que je t'ai dit à propos de la "Configuration des ports réseau". J'ai dit que tu pouvais décocher les autres options que celle Adaptateur Ethernet. C'est une erreur, car cela ferme tes ports Ethernet par exemple et t'empêche donc de te brancher à un autre ordinateur via un câble Ethernet.

Voilà, rien de grave, mais je corrige une de mes bêtises.
 

modemusb

Membre confirmé
20 Janvier 2004
30
0
Bonjour,

J'ai suivi tous les conseils de Paski.pne que je tiens à remercier sincèrement et maintenant tout se passe correctement.

Merci pour les réponses.

Modemusb
 

paulcurb

Membre enregistré
21 Décembre 2005
1
0
36
Bonjour ô toi Paski.pne ! :coucou:
J'ai beaucoup aimé l'aide que tu as apportée à un autre internaute pour brancher son modem sagem fast 800 en usb. J'ai moi-même de gros problème à connecter mon ibook G4 à internet. J'ai suivi tes conseil à la lettre mais :bad: J'AI uun BUG !!Quand tu dis:

- Dans le menu déroulant "Afficher :" choisir "Configuration des ports réseau" et vérifier que "Adaptateur Ethernet (en1)" (c'est ton modem) est coché, les autres options peuvent être décochées.

...moi je n'ai pas la possibilité de mettre "Adaptateur Ethernet (en1)"... Il n'y a que "ethernet interne" ??? (ou bien bluetooth et les autres...).

2ème blem: qd j'essaye qd même il me dit "impossible de trouver le serveur PPPoE ???
:mouais:

Si tu as une solution please help me !
Tu peux me contacter à paul.curb@hotmail.fr

Merci beaucoup
 

Paski.pne

Membre expert
Club MacG
7 Novembre 2005
4 470
769
on the Lost Highway
perso.wanadoo.fr
Bonjour paulcurb,

Tout d'abord, oublie le conseil que je t'ai donné en réponse à ton MP, car je viens de voir que tu as posté ici.
Et non ! Je ne suis pas Dieu le Père :D !

Je remets ici ce que je t'ai dit dans le MP :

Première chose, soit déjà sûr d'avoir téléchargé le bon pilote pour ton modem (essaye ce lien). Car j'ai l'impression que ton problème vient de là, car si dans les configuration des ports réseau tu n'as pas Adaptateur Ethernet en 1, c'est qu'il n'est pas installé. Et puis, si tu as un programme d'installation d'Internet, type Wanadoo ou Cegetel, ne l'utilise pas, ils ont tendance à mettre la pagaille.

Ensuite, dans Préférences système, à la section Réseau au menu "Configuration des ports réseau", vérifies bien que Adaptateur Ethernet en 1 est coché, c'est important car cela permet d'ouvrir ce port de communication. Sinon, il ne sera pas accessible. Et ne décoches pas les autres options, c'est d'une part inutile et ensuite cela te ferme des ports que tu pourrais avoir envie d'utiliser (je pensais avoir mis un post pour corriger ça ? Ah, ben si, il est juste au-dessus :rateau:).

Après, dans le menu déroulant "Afficher :" choisis "Adaptateur Ethernet (en1)", cela ouvre une section qui démarre par l'onglet TCP/IP. Alors, dans l'onglet PPPoe, vérifies bien que tu as entré les bonnes données.

Mon avis (mais je ne suis pas Dieu le Père :D) est que ton modem n'est pas installé.

J'espère t'avoir aidé un peu :zen: