Demande d' Infos

pipo58

Membre confirmé
16 Juin 2009
112
5
73
Wavre - Belgique
Bonjour,
L'accès aux applications électroniques du gouvernement belge (p.ex. Myfin, Myrent, Taxe on Web ...) et son identification par carte électronique et un lecteur (eid) semblent n'être autorisée que pour certains navigateurs internet.
Safari semble ne pas fonctionner, ils conseillent d'installer Windows IE ou Firefox !!!
Puis-je vous demander ce que vous en penser ? Vous feriez quoi ? Pouvez-vous me donner un conseil ?
Je vous remercie d'avance.
Philippe:(
 

pipo58

Membre confirmé
16 Juin 2009
112
5
73
Wavre - Belgique
Merci pour vos réponses.
En fait j'ai posé la question car j'ai un peu peur de modifier la configuration de départ de mon iMac (qui utilise Safari et dont je suis content). Cela me dérange un peu de devoir installer un autre navigateur !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 227
9 668
Nancy___
Installer un autre navigateur (Firefox par ex.) ne "modifie" pas la configuration de ton Mac.
C'est comme si tu installais Word ou autre…

Avoir un 2e navigateur est souvent conseillé, ça permet d'aller sur certains sites qui posent problème avec safari (par ex. déclarer ses impôts en ligne, avant c'était galère avec Safari et sa marchait bien avec FF).
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
non seulement il te faudra Firefox, mais en plus il faudra trouver une ancienne version car, sur certains sites tels que le min. des finances (pour envoi déclaration TVA par ex.), c'est FF 3.6 maxi (enfin c'était le cas il y a deux mois encore ai pas vérifié depuis)

edit: testé à l'instant avec FF dernière mouture > nada !
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 227
9 668
Nancy___
non seulement il te faudra Firefox, mais en plus il faudra trouver une ancienne version car, sur certains sites tels que le min. des finances (pour envoi déclaration TVA par ex.), c'est FF 3.6 maxi (enfin c'était le cas il y a deux mois encore ai pas vérifié depuis)

edit: testé à l'instant avec FF dernière mouture > nada !
Ben c'est malin ! :(

Et c'est bien FF qui va faire les mises à jour de façon automatique, sans nous alerter, je crois ? Ca ne va pas faciliter les choses. Si le ministère des finances doit être réactif, ça n'est pas gagné ! :D