démarrage système sur power mac g4

gllobra

Membre junior
27 Septembre 2005
11
0
bonjour
Je travaille avec un power mac g4 et avec un logiciel qui tourne sur Classir sous Tiger .
Depuis quelques jours il arrive que sur l'écran apparaisse cette avertissement :
Veuillez redémarrer votre ordinateur etc...
Le redémarrage se faisait normalement .Depuis ce jour le redémarrage entraine après en long délai cette image et je ne peux plus utiliser l'ordinateur . J'ai zappe la pram et quelques tentatives classiques , j'ai pensé réinstaller le système mais je ne peux accéder au lecteur cd même avec le c enfoncé au démarrage Que faire ?
6710-584edef0dc55c79e96b617a593480a93.jpg
 

Fichiers joints

  • IMG_0419.JPG
    IMG_0419.JPG
    34,2 KB · Affichages: 114

Invité

Pommé
Club MacG
19 Février 2005
8 383
495
21000 ou 22740
Un kernel panic donc.
C'est souvent un soucis matériel mais pas toujours.

Si tu sais comment accéder aux barrettes de Ram, tu pourrais les retirer et ensuite les remettre et voir ce que ça donne…
 

gllobra

Membre junior
27 Septembre 2005
11
0
Un kernel panic donc.
C'est souvent un soucis matériel mais pas toujours.

Si tu sais comment accéder aux barrettes de Ram, tu pourrais les retirer et ensuite les remettre et voir ce que ça donne…
Merci pour la réponse ,je pensai à un problème logiciel ; accéder au barrettes est très facile sur un power mac , je tente pendant ce long week end
cordialement
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 332
4 975
Généralement c'est soit un écran noir ou blanc. Un KP est généralement lié à du matériel connecté ou un problème logiciel.
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 111
479
65
Normandie
gpbmaccollection.online.fr
Quelques idées :
Testes la RAM, il y a 3 ou 4 slots. S'ils sont pleins, gardes une barrette, essaie, puis permutes si ça continue...
Pour le HD, débranches la nappe, puis démarres avec un CD système...
Pendant tes tests assures-toi que tes périphériques externes/internes sont débranchés si tu en as (HD, réseaux, USB, Firewire, carte PCI), et si ça marche sans, essaie de les remettre un par un...
Vu les symptômes qui ont commencés sur quelques jours, je pencherais plutôt pour un pb matériel.
 

gllobra

Membre junior
27 Septembre 2005
11
0
Quelques idées :
Testes la RAM, il y a 3 ou 4 slots. S'ils sont pleins, gardes une barrette, essaie, puis permutes si ça continue...
Pour le HD, débranches la nappe, puis démarres avec un CD système...
Pendant tes tests assures-toi que tes périphériques externes/internes sont débranchés si tu en as (HD, réseaux, USB, Firewire, carte PCI), et si ça marche sans, essaie de les remettre un par un...
Vu les symptômes qui ont commencés sur quelques jours, je pencherais plutôt pour un pb matériel.
 

gllobra

Membre junior
27 Septembre 2005
11
0
bonjour ,
Merci pour vos conseils .Mon problème semble lié à un périphérique (disque dur de sauvegarde qui semble avoir un problème ) .J'ai réinstallé Tiger sur mon disque dur interne ; la situation se normalise .
Encore merci
cordialement