• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

desantrelacage

la langouste

Nouveau membre
26 Février 2005
24
0
38
Bonjour à tous,

J'essaie de faire une sortie pour dvd de mon projet creé sur final cut, mais sur tous les formats d'export, l'image s'affiche avec des hâchures, c'est à dire, des bandes horizontales au moment où dans le film les gens bougent trop vite, les mouvements panoramiques, et même les clignotement des yeux en gros plan etc...
On m'a dit que c'est un problème d'affichage sur les ordinateurs, mais
Je voulais savoir si cet aspet visuel persistera sur d'autres supports en dehors de mon ordinateur ou s'il faut faire (appliquer) un desentrelaçage à tout le projet avant de l'exporter pour éliminer ce problème d'affichage.
merci.
 

samalaplaya

Membre d’élite
Club MacG
16 Mars 2005
3 164
120
À priori non, mais je te suggère d'essayer sur le même projet de l'exporter en "progressif" et en "entrelacé", puis de les regarder sur: 1/ un moniteur (une TV); 2/ l'ordinateur; donc tout dépend de l'utilisation qui en sera faite.
 

la langouste

Nouveau membre
26 Février 2005
24
0
38
Merci beaucoup, je vais essayer ....

C'est pas gagné et je dois rendre le machin avant ce weekend ...

Merci encore
 

samalaplaya

Membre d’élite
Club MacG
16 Mars 2005
3 164
120
la langouste a dit:
Merci beaucoup, je vais essayer ....

C'est pas gagné et je dois rendre le machin avant ce weekend ...

Merci encore
Bon, à priori, les hachures dont tu parles, tu les a vues sur un ordi... Sur un ordi, exporte "desentrelacé" ou "progressif", mais la même chose sur un TV, pas pareil ;)
 

la langouste

Nouveau membre
26 Février 2005
24
0
38
Exact, les rayures je les voie sur l'ordi (notamment quand je clique sur pause).

J'espère que les rayures ne se verront pas lors du visionnage avec rétroprojecteur

Voili voilou,

Merci, et à bientôt
 

Zdenek

Membre confirmé
20 Janvier 2002
164
0
Suisse, au pied des Alpes
tu ne devrais pas avoir ce genre de problème d'affichage !
peux-tu préciser quel est le format d'origine que tu as travaillé dans FCP et dans quel format tu vois ces hachures MPEG2,..... Quelle est la puissance de ton ordi (notamment la carte vidéo) !
 

southmike

Nouveau membre
28 Septembre 2005
21
0
69
Pour tous les formats qui utilisent des images tramées dv, mpeg2 etc on ne lit sur l'ordinateur qu'une trame sur deux ce qui crée une image "pixélisée". Si tu lis ta séquence dans QuickTime tu peux éliminer le problème : dans fenêtre ouvrir propriété de la séquence, sélectionner séquence vidéo, cliquer sur réglage visuel et sélectionner "désentrlacer" dans la fenêtre en bas. La séquence sera lue comme sur une sorie TV. Dans le même temps tu peux sélectionner aussi qualité supérieure qui donnera la vraie definition de la séquence. Cette option peut être sélectionnée aussi dans les prefs de QuickTime, ça évite d'avoir à le faire à chaque fois :D
 

Lived Eht

Membre confirmé
26 Février 2005
226
18
31
Suisse, Nyon
www.pushitup.ch
Bonjour,

J'ai ce même problème de trame sur mon montage dans Final Cut Pro 5, je voudrais donc savoir comment faire pour exporter en mpeg 2 (format dvd) sans avoir ce genre de problème de trame?
Je le fait d'habitude avec Compressor, avec le format prédéfini Mpeg2 pour DVD, mais j'ai toujours ces traits lors des mouvements de caméra.

Merci
 

snowrider

Membre émérite
14 Janvier 2005
789
22
Swiss
Pour tous les formats qui utilisent des images tramées dv, mpeg2 etc on ne lit sur l'ordinateur qu'une trame sur deux ce qui crée une image "pixélisée".
ce qui faut pas entendre comme connerie ....

l'entrelacement n'a rien a voir avec les formats mais avec le MATERIEL de prise de vue , et aussi de visualissation.... mais bref ...

allez lire ca http://fr.wikipedia.org/wiki/Entrelacement


Pour compressor :
il suffit de modifier le préreglage MPEG2 , pour ajouter le filtre Des-interlace. comme ca tu fait ton montage final cut normal et tu desentrelace seulement a l'export.

cependant , une image désentrelacé perde de sa fluidité et fait parfois apparaitre des "fantomes" sur les déplacement rapide ... si c'est pour regarder sur une TV cathodique ou des ecrans gérant automatiquement le désentrelacage il vaut mieux de ne pas appliquer de filtre ...

a toi d'essayer
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
J'ai ce même problème avec un projet monté dans Imovie 6 exporté en .mv2 avec quicktime puis authoring sous DVDSP 2.

Quels réglages donner à quicktime pour un export avec désentrelacement ou progressif ?
 

snowrider

Membre émérite
14 Janvier 2005
789
22
Swiss
c'est dans l'onglet filtre , mais plus précisement je ne peux pas dire étant pas sous mac maintenant

cependant je te conseille MpegStreamclip (gratuit) qui te permet d'encoder en mpeg2 (entre autres) et de regler plus de filtres que quicktime avant l'authoring ...
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Merci pour ta réponse. Effectivement j'avais pensé à MpegStreamClip mais je n'ai pas trouvé le règlage ideal pour désentrelacer.