iMac disques externes qui plantent le finder sur certains mac

agrippa

Nouveau membre
4 Mai 2011
6
2
Bonjour à tous,

Après plusieurs essais infructueux, je sollicite votre aide avec 2 de mes 4 disques externes.
Je possède 3 mac : un MacBook pro 13 sous Mojave (il est récent et n'a pas connu d'autres systèmes), un iMac modèle 2013 sous mojave (disque plateau changé pour un SSD samsung) et un vieux macbook air 2011 sous high sierra.
Lorsque je branche certain de mes disques externes (Un vieux seagate en mac os etendu) et un autre (Maxtor tout neuf) en Exfat, le finder plante, la roue multicolore apparait, le mac est inutilisable par sa lenteur et il n'y plus rien à faire à part débrancher le DD à l'arrache.
Souvent, même après avoir retiré le DD externe incriminé, le mac demeure très lent . Je possède deux autres DD externes en Exfat et ça fonctionne nickel sous mes 3 macs.

Ce qui m'étonne, c'est que ces deux DD externes fonctionnement parfaitement sous mon vieux MBA sous high sierra. Aucun plantage, aucun ralentissement. Ces deux disques contiennent essentiellement des films en MKV.
J'ai essayé de transférer le contenu d'un des disques sur un autre vierge, à partir de mon MBA. Surprise, le nouveau disque plante également les deux mac sous mojave.
J'ai pensé à un fichier corrompu ou à un virus, mais pourquoi fonctionnerait-il correctement sous mon vieux macbook air.
Autre test, lorsque je branche mon DD à ma borne airport extreme (uniquement celui au format mac os étendu, celui en Exfat n'est pas reconnu) le résultat est le même, le macbook pro et l'imac plantent.

-) Enfin et surtout, lorsque le mac est inopérant et que le finder a planté, le moniteur d'activité s'affole sur " iconserviceagent". Si je quitte l'opération, le mac retrouve toute sa "puissance".
ces deux disques externes seraient donc à l'origine de ce "iconserviceagent"


Si vous avez une idée, un conseil autre que tout formater, car je ne veux pas perdre le contenu de mes DD et lorsque je le transfère via mon macbook air sur un autre DD j'exporte le problème avec (d'ou mon idée de fichier corrompu), je suis preneur.
Merci d'avance à ceux qui auront la gentillesse de se prendre la tête sur mes disques.
Bonne soirée
Agrippa
 
Dernière édition:

agrippa

Nouveau membre
4 Mai 2011
6
2
Je me réponds tout seul, si ca peut servir à quelqu'un...
Le problème vient des icônes des MKV que j'ai modifiées afin de les remplacer par une image du film en question. Avec Mojave, cela ne fonctionne plus.
 

moderno31

Membre émérite
21 Avril 2011
799
63
Toulouse
Ok j'allais demander un truc du genre...
 

Fremen10191

Membre junior
1 Juillet 2013
10
1
Je me réponds tout seul, si ca peut servir à quelqu'un...
Le problème vient des icônes des MKV que j'ai modifiées afin de les remplacer par une image du film en question. Avec Mojave, cela ne fonctionne plus.

J'arrive un peu sur le tard, mais comme j'ai le même problème, je rebondis sur ton post ! Je me doutais que cela venait des icônes personnalisées.

Du coup, tu as fait comment pour les virer ? Parce que moi, dès que j'ouvre le dossier, c'est plantage direct du finder. Même pas le temps d'agir sur un fichier. :-(