• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.7 Lion Données perdues après nouveau mot de passe Utilisateur

mouchettejulie

Membre junior
11 Novembre 2019
58
0
43
Ca y est, je viens enfin de comprendre comment coller dans une fenêtre de code et ce qu'était une bobine déroulante / souriante... !!
Je n'ai cependant pas toutes ces fonctions qui apparaissent sur ma session, laquelle me donne une page de Safari un peu déformée...

Je poste donc le 1er retour
 

Fichiers joints

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
60 576
19 860
Forêt de Fontainebleau
Je vois que l'utilisateur principal : Burkhardt Hellemann (Nom complet) alias burkhardthellemann (nomcourt) --> est bien identifié. Et que le chemin d'ouverture de session est : /Users/burkhardthellemann = valide.

- dans les Utilisateurs et groupes (des Préférences Système) => le Nom complet de l'utilisateur Burkhardt Hellemann est affiché en grisé ?​

Si c'est bien le cas > il va falloir supprimer puis recréer le fichier identitaire : burkhardthellemann.plist (ce que touchera pas au dossier burkhardthellemann des Utilisateurs contenant les données). Ce qui te permettra de ravalider ton mot-de-passe pour sa session.
 

mouchettejulie

Membre junior
11 Novembre 2019
58
0
43
Bonjour macomaniac, suis à nouveau joignable. Pardon de ce silence.
Et perdue !! Voulais rallumer l'ordinateur..., ne sais même plus si je dois l'allumer avec ou sans DDE branché ? Ai pleins d'utilisateurs qui apparaissent, une session "Recovery"..., 2 sessions de Toto (!!) dont le mot de passe ne passe même plus... !!
Du coup, pour voir si l'utilisateur Burkhardt Hellemann est affiché en grisé, je vais où ? Je branche ou pas le DDE ? Et j'allume en mode cmd R ou en mode tout à fait normal ?? Merci !
 

mouchettejulie

Membre junior
11 Novembre 2019
58
0
43
C'est très étrange : quand je branche le DDE, que je démarre l'ordinateur : je me retrouve sur une page avec 2 icônes grises carrées :
- un dessin de disque dur avec le nom MAC
- idem, mais il s'appelle NECOVERY HD

?? n'ai jamais eu cela..., et évidemment, je ne retrouve pas Toto...
 

mouchettejulie

Membre junior
11 Novembre 2019
58
0
43
PS : quand je clique sur le disque dur MAC, j'ai une session avec 3 utilisateurs qui s'affiche
Burkhardt Hellemann, Toto (celle que j'avais initialement et non pas Toto toto), et utilisateur invité
 

mouchettejulie

Membre junior
11 Novembre 2019
58
0
43
... ca y est, je crois que mon DDE n'avait été reconnu !!! Ai branché / débranché à plusieurs reprises.
Je peux à présent ouvrir la fameuse session CLONE, je vois aussi l'utilisateur Toto Toto, cependant :
quand je tape le mot de passe (toto) et que je clique sur Enter : RIEN - c'est à dire que la touche Enter marque une petite étoile, comme si je venais de taper une lettre..., rien à faire, cela persiste..., je ne peux valider le mot de passe pour démarrer la session
 

mouchettejulie

Membre junior
11 Novembre 2019
58
0
43
Un clavier allemand... QWERT... Et il est possible qu'à un moment j'ai enregistré comme préférences un clavier français (par réflexe), alors même que j'ai en effet un clavier allemand...
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
60 576
19 860
Forêt de Fontainebleau
Quand tu es à l'écran de connexion > dans l'angle supérieur droit de l'écran => tu as une icône de drapeau affichant la langue du clavier. Tu peux changer grâce à l'onglet -->

- est-ce que ça débloque ton ouverture de session ?​
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
60 576
19 860
Forêt de Fontainebleau
Je ne sais pas si on va y arriver...

- l'écran de connexion est celui où > démarrant sur Clone > tu vois s'afficher les utilisateurs de ce volume (dont Toto). En-dessous du libellé du Nom complet des utilisateurs du volume > tu as une case rectangulaire vide où tu peux saisir le mot-de-passe de l'utilisateur => ce qui permet d'ouvrir sa session.​

Bref : dans l'angle droit supérieur de l'écran dont je viens de parler => tu as une icône de drapeau signalant la langue du clavier actif.
 

mouchettejulie

Membre junior
11 Novembre 2019
58
0
43
Bonjour macomaniac, oui oui, avais bien compris, me doutais que c'était cela, simplement, n'ai pas ledit drapeau (je vois très bien de quoi il s'agit). N'ai que l'icône de l'heure, le réseau internet, et l'état de charge de la batterie, sinon, rien. C'est vraiment bizarre.
 

mouchettejulie

Membre junior
11 Novembre 2019
58
0
43
N'ai qu'un clavier Mac sans fil, mais vais pouvoir en avoir un avec cable USB ce soir peut-être...
Pas simple mon affaire...
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
60 576
19 860
Forêt de Fontainebleau
Disons que si tu ne peux pas te loger dans la session Toto (quel que soit le nom exact) du volume Clone -->

- je ne vois pas comment on peut agir pour revalider ton autre utilisateur = Burkhardt Hellemann.​
 

mouchettejulie

Membre junior
11 Novembre 2019
58
0
43
Oui, suis bien d'accord, c'est très étrange, car avant ma "pause" du week-end, j'y arrivais sans problème - ne vois pas ce qui a pu se passer...