MacBook Pro ecran blanc avant pomme

pierre8769

Membre junior
27 Août 2012
15
1
Bonjour, j'ai besoin d'un peu d'aide :)

j'ai un mbp de mi 2009, sur lequel j'ai forcé l'installation de High Sierra et uniquement changé la ram ( il y a eviron 5ans). J'ai actuellement un petit probleme, lorsque je l'allume il reste bloqué sur écran blanc/gris avant la pomme. en forcant l'extinction je rallume et j'ai testé cmd+r, smc, npram, appui sur maj quand je l' allume, ne se passe rien (soit je reste, soit je reviens sur l'écran blanc. uniquement cmd s que j'ai du faire aux deux derniers démarrage avec fsck -yf jusqu'a ce qu'il soit écrit seems ok (2x) + reboot (l'écran noir avec les écritures blanche doit mettre 5min a apparaitre). une fois la session lancé l'utilitaire disque me dit ok pour le DD.
J'ai eu un soucis d'écran il y a 2 jours, je l'ai ouvert et débranché le connecteur de l'écran et celui entouré sur la photo jointe (normalement celui de la caméra) en bleue et j'ai galéré a le remettre. il y en un autre de déconnecté (en rouge) mais depuis longue date.
Je suis a la recherche d'idées ou tests pour cet écran blanc tant qu'il est allumé, je voudrais éviter de l'éteindre (j'en ai besoin pour le teletravail).
 

Fichiers joints

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 469
93
Paris
Je pense surtout que c’est un soucis d’installation
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 110
3 702

pierre8769

Membre junior
27 Août 2012
15
1
Tu es sérieux, car c'est le connecteur du rétro-éclairage... https://fr.ifixit.com/Tutoriel/Remp...e+du+Macbook+Pro+13-Inch+Unibody+mi-2009/1358 ...à l'étape 14 ?
c'est bien ça merci. Oui malheureusement je suis sérieux. Je ne me souviens plus trop comment j'avais fait... je me souviens du sentiment de panique quand j'avais a moitié renversé un verre sur le trackpad alors que j'étais en de rédiger mon rapport de stage de fin d'études, c'est arrivé a ce moment la (quand j'ai tout ouvert pour nettoyer) puis j'ai repoussé, puis oublié ce connecteur. Pas très sérieux je suis d'accord.
 

pierre8769

Membre junior
27 Août 2012
15
1
Ok cas ou ça arrive à quelqu’un c’était au final le connecteur de l’écran qui était « mal branché ». Débrancher + soufflage + vérifier le connecteur (remettre ce qui parait tordu ou abîmé si possible) + rebrancher a suffit pour l’instant.
(Le connecteur a mal vieilli + un certain manque de délicatesse de mon côté a Crée ce problème)
En tout cas merci Aux personnes qui ont pris le temps de répondre à mes questions
 
  • J’aime
Réactions: Sly54