MacBook Pro Ecran noir MBP mi2012

Invité

Pommé
Club MacG
19 Février 2005
8 267
469
21000
Eh oui joli coup ma foi
je roule actuellement en 13p mi2012 i7 2,9 et 16go tout en souplesse et acheté 350 roros cet été miam
Encore mieux !
Le mien c'est I5 et c'était avec 4Go de Ram

Petit conseil quand même, avec un I7 de cette génération installe "MacsFanControl" et n'hésite pas à faire ventiler.
J'ai de mauvais souvenirs acec la gestion Apple de la température sur les I7 de cette génération…
 
  • J’aime
Réactions: Sly54

Pedro3333

Membre junior
9 Juin 2020
45
1
48
Encore mieux !
Le mien c'est I5 et c'était avec 4Go de Ram

Petit conseil quand même, avec un I7 de cette génération installe "MacsFanControl" et n'hésite pas à faire ventiler.
J'ai de mauvais souvenirs acec la gestion Apple de la température sur les I7 de cette génération…
C'st moi qui ai ajouté la rem et un ssd 1to mais tres content quand meme
Par contre je vais suivre ton conseil à la lettre dès maintenent paskil chauffe pas mal en cote le bougre...
plus que feu mon i5 je trouve
 

Pedro3333

Membre junior
9 Juin 2020
45
1
48
Bonjour à tous !
Je refais un petit message de sos car j'ai déjà parlé de ce phénomène il y a peu, mais cette fois-ci j'ai un élément de taille à ajouter à l'histoire !
Bref rappel : mon MBP mi 2012 13 pouces me fait des misères, il refuse de démarrer, ou plutot il démarre mais l'écran reste noir.
Il peut arriver qq fois que l'écran devienne blanc un bref instant au démarrage juste après le boing, mais du noir survient tout de suite quand même après.
Un coup de lumière derriere la pomme et je peux voir que le mot de passe attend d etre tapé, pas mal ça.
J ai fait le test de l'écran externe, sans succès.
CEPENDANT, alors que tout semble désigner la carte graphique HD 4000, j'ai remplacé la carte mère avec celle d'un autre MBP en tout point identique, et LE PB RESTE LE MEME ! Je sais que le GPU de cette deuxieme logic board fonctionne parfaitement dans la coque de l'autre ordi.
Là, non, même pb.
Très étrange n'est-il pas?
Qu'incriminer ? Le cable data video ?
L'écran LCD lui-même ?(qui fait du blanc quand il en a envie)
Ou bien... je sais pas...
Une idée les zamis ??

Note de la modération : on déménage dans ton message de base, inutile de créer un nouveau message, car là au moins on a un historique de ce que tu avais comme problèmes
 
Dernière édition par un modérateur:

Pedro3333

Membre junior
9 Juin 2020
45
1
48
Et du coup, ça ne pourrait pas être juste le rétro-éclairage qui serait en panne ?
Salut ericse et merci à toi d'etre là,
Bah écoute je sais pas si ça n'est "que" le rétroéclairage...
Et si tel est le cas, à part le coup de baguette magique et les incantations à la lune, que faire ?
J'aime mettre les mains dans le cambouis mais mes compétences techniques sont -très- limitées!
Mais bon avec un tuto bien foutu, je suis prêt à tout lol !
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 797
371
Je me dit que si tu vois le champ de login en éclairant par l'arrière, ça disculpe la carte graphique, le GPU, la carte mère et tout ce qui coute cher à remplacer... Par contre du coup je ne vois pas pourquoi l'écran externe ne fonctionne pas, il se passe quoi quand tu en branches un ?
 

Pedro3333

Membre junior
9 Juin 2020
45
1
48
Je me dit que si tu vois le champ de login en éclairant par l'arrière, ça disculpe la carte graphique, le GPU, la carte mère et tout ce qui coute cher à remplacer... Par contre du coup je ne vois pas pourquoi l'écran externe ne fonctionne pas, il se passe quoi quand tu en branches un ?
Ben rien du tout, justement...
C'est un videoprojo qui fonctionne bien avec un autre MBP
Je vais réessayer avec un autre écran, bizerre...
 

Invité

Pommé
Club MacG
19 Février 2005
8 267
469
21000
Il me semble qu'il n'y a plus d'"inverter" sur les MB depuis un moment.
Je crois que c'est des LED qui font le boulot.

Pas de trace chez iFixit… :meh:
 

Invité

Pommé
Club MacG
19 Février 2005
8 267
469
21000
Je ne sais pas.
Je ne connais bien que les MB blancs d'avant.
Là, on avait un "inverter". En gros comme un starter pour les néons qui éclairaient l'écran.

Sur les nouveaux portables, j'ai lu que c'était des LED qui remplaçait ces néons.

Mais je n'y connais rien, mes propos sont certainement une hérésie pour les spécialistes…

Néanmoins, je n'ai rien trouvé sur iFixit concernant un changement quelconque, sans changer l'écran entier…
 

Pedro3333

Membre junior
9 Juin 2020
45
1
48
Attenzione attenzione !!
Mû par je ne sais quoi ce matin,je vais pour tester la chose sur un autre écran externe et j'allume le bousin.
Et là, miracle puisqu'il S'ALLUME !
Vraiment vraiment. Comme un qui fonctionnerait bien, pas de différence.
Mdp, la session s'ouvre et je peux l'utiliser normalement.
Je l'ai redémarré en maintenant D, mais rien au diag, sauf pour la caméra. (je ne sais pas si elle fonctionne d'ailleurs)
C'est proprement incroyable et je ne sais pas quoi faire pour que ça dure, surtout.
Un faux-contact qq part ?
Un envoutement ?