en attente de timecode: fc express HD

jopou79

Membre confirmé
7 Juin 2007
162
2
41
Bonjour à tous,

amateur de petits montages vidéos sous pc, récent switcheur, j'ai décidé de passer à final cut express HD
J'avoue être un peu perdu du fait de mon incapacité à capturer mes vidéos contenues dans mon camescope Numérique...
En effet, quand je fais: capturer, une fenêtre apparait me demandant de remplir "description, scène, plan, prise...", je touch à rien et je fais directement: capturer maintenant
Mais là une fenêtre apparait: "en attente de timecode. l'appareil doit être en mode magnétoscope si le contrôle de périphérique est activé"

J'avoue ne rien comprendre à tout ces trucs...
merci de votre aide

 

jopou79

Membre confirmé
7 Juin 2007
162
2
41
c'est ce que j'ai fait!!! j'étais habitué à le faire déja vidéostudio sous pc, donc pour ça pas de soucis mais c'est cette fenêtre qui me bloque
 

islacoulxii

Membre émérite
20 Avril 2005
912
92
34
Bruxelles
MDR !!!!

Mettre play peut etre avant de faire "capturer maintenant"

Allé, bon montage!
 

jopou79

Membre confirmé
7 Juin 2007
162
2
41
oui d'accord loooool, mais quand je fais ça, il marche 1s puis se bloque en me disant: "perte d'image lors de la dernière tentative de capture"

donc impossible de capturer quoique ce soit
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
quand je fais ça, il marche 1s puis se bloque en me disant: "perte d'image lors de la dernière tentative de capture"
Alors, je vais demander une fois de plus :nailbiting: :

Quelle version de FCE?

Quelle version du système?

Ton cas ressemble beaucoup à un problème lié à une configuration "FCE 3.0" confrontée à une version Mac OS "10.4.9" ou "10.4.10".

C'est un problème bien connu et si c'est le cas il existe une solution relativement simple.

Mais encore faudrait il avoir quelques précisions.
 

jopou79

Membre confirmé
7 Juin 2007
162
2
41
merci pour ces messages

alors pour les précisions,

j'utilise final cut express HD 3.0 et j'utilise la version 10.4.10
voila en espérant être confronté à ce fameux problème...
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
Bien,

Alors dans ces conditions...

Je cite greg57 de MacBidouille (il faut toujours rendre à César....):

A de nombreuses reprises, des utilisateurs de versions de Final Cut Pro inférieures à la 5.0 ou de Final Cut Express 3.0 ont noté une perte d’images.

Le probleme venant du fait que Spotlight tente d'indexer a la volée les images capturées, une solution définitive réside dans la manipulation suivante, qui consiste a les cacher du regard scrutateur de Spotlight:

- Ouvrir les Préférence système
- Choisir Spotlight
- Faire glisser le dossier capture scratch de final cut dans l'onglet confidentialité de spotlight
- Redémarrer.
 

jopou79

Membre confirmé
7 Juin 2007
162
2
41
j'ai bien recherché ce dossier "capture scratch" que j'ai trouvé grace à spotligth justement.
Je l'ai donc pris et glissé dans l'onglet confidentialité. j'ai ensuite redémarré l'ordi et toujours le même pb....

entre parenthèses, adorateur du monde mac, je trouve ça un peu exagéré de devoir faire de telles manip quand on sait le prix de notre cher mac et surtout du logiciel.
Quand ca marchera, je sais que ce logiciel vaut le détour mais pour l'instant je ne suis pas conquis. Bloqué à la capture;;; ca promet, looool
 

jopou79

Membre confirmé
7 Juin 2007
162
2
41
j'ai peut être trouvé la solution sur un autre forum, on me dit de décocher l'option "signaler la perte d'images" et "arrêter la lecture si perte d'images"

Mais le problème est le suivant, il y a perte d'images, c'est embêtant...

Dans certains cas cela viendrait d'un mac obsolète mais ça ne peut pas être le cas pour moi...

Demain je teste ma "solution", voire si j'arrive à capturer

bonne nuit...
 

kinognou

Membre junior
29 Juin 2004
33
3
Hello,

C'est koi comme caméra et comme format ?
Tu passes directement par la caméra ? Ou par un disque dur externe ?
Et quelles sont tes préférences de capture ?
Tu as essayé juste de changer de câble ?
Tu as quoi comme mac ? Perso sur mon macpro, j'ai déjà eu un problème de ce genre à l'acquisition et j'ai juste changé de porc :rateau:
 

jopou79

Membre confirmé
7 Juin 2007
162
2
41
-Caméra CANON MV830i format DV

-Caméra directement branchée par prise firewire

-ce cable marchait très bien quand j'utilisais Imovie

-pour les préférences de capture, je sais pas

-j'ai le nouveau macbook pro 2.2

Changer de porc???? j'ai qu'une prise firewire
 

jopou79

Membre confirmé
7 Juin 2007
162
2
41
Je vais devenir dingue, je viens de tester de nouveau alors que j'avais désélectionné l'option: signaler perte dimage et stopper la lecture si perte d'image.

Voila qu'il me bloque de nouveau la lecture en me disant:

La capture a rencontré un problème lors de la lecture ds données de votre bande source, le problème provient peut être de la bande. la capture a été interrompues et votre plan enregistré.

Je deviens dingue!!!
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
j'ai bien recherché ce dossier "capture scratch" que j'ai trouvé grace à spotligth justement.
Excuses moi, j'ai un peu décroché (c'est les vacances comme tu dis).

Mais je suis surpris que tu ais été obligé de chercher le dossier "capture scratch" avec spotlight.

Du coup, je me pose la question de savoir si c'est le bon dossier que tu as retiré de spotlight.

Car ça semble indiquer que tu ne maitrises pas suffisamment FCE. Tout utilisateur de ce logiciel devrait savoir où sont enregistrées les images qu'il capture.

Et c'est confirmé par:
pour les préférences de capture, je sais pas
C'est quand même un peu étrange :nailbiting: .

Le dossier d'enregistrement se règle dans le menu "Final Cut Express HD->Réglages système".

Et en principe on stipule un (ou plusieurs) disques interne ou externe ayant une bonne capacité de stockage (au moins quelques Go) et une vitesse de rotation d'au moins 7200 t/mn.

Je ne suis pas certain de t'aider beaucoup avec cette réponse, mais j'ai l'impression que tu as encore deux ou trois choses à apprendre avant de maitriser FCE qui est beaucoup plus performant, mais un peu plus complexe qu'iMovie.
 

jopou79

Membre confirmé
7 Juin 2007
162
2
41
Bonsoir à toi,

Aucun doute que je ne maîtrise pas du tout ce nouveau logiciel que je viens d'acquérir étant donné que j'ai toujours évolué sur des logiciels intermédiaires sur PC tout de même plus complexes qu'Imovie.

J'ai vérifié le dossier scratch, c'est bien le bon que j'ai mis. Un disque de 30go est bien sélectionné, aucun soucis de ce côté là.

Il semble que la réponse ai été trouvé...
étant donné que mon mac est un MACINTEL, il me faut obligatoirement la mise à jour payante........Chose que je n'ai pas fait....
Voila
 

islacoulxii

Membre émérite
20 Avril 2005
912
92
34
Bruxelles
si il s'ouvre, pas de raison qu'il marche pas pour la capture.. c'est juste qu'il est pas optimisé mais ca marchera qd meme...
 

jopou79

Membre confirmé
7 Juin 2007
162
2
41
Bon j'ai bien final cut HD 3.5 maintenant au lieu du 3.0 et la capture ne fonctionne toujours pas.
Il me signale une perte d'image et que je décoche l'option "singaler perte d'image"
Il se bloque de nouveau en me mettant "la capture a rencontré un problème, ça vien peut être de la bande..."
Enfin voilà, ça ne venait pas de la version du logiciel apparemment... et M......DE!!