Ethernet Intégré

grofbd

Nouveau membre
21 Mai 2011
8
0
Limoges
www.myspace.com
Bonjour à tout l'monde.

Bon, j'ai laissé mon problème de côté pendant longtemps et là, je ne sais pas pourquoi, j'en ai un peu plein les baskets (je suppute l'arrivée de l'automne, va savoir :)). Voici donc mon petit soucis :

Depuis quelques mois (rien à changé en passant de Snow à Lion), je ne peux plus me connecter au net via l'Ethernet intégré (iMac 21,5", i3, mi-2010). Je n'ai pas souvenance d'un orage qui serait passé par là, pas plus que de problème de câble puisque j'ai testé avec d'autres câbles qui eux fonctionnes parfaitement (l'un sur une PS3, l'autre en réserve, et donc testé sur ma PS3 > no problemo)...

Si j'ai bonne mémoire, dans les préférences réseau, il me semble qu'il devrait y avoir noté "Ethernet intégré" et non pas "Ethernet" ? Si ? En wi-fi, outre les problèmes que nous sommes apparemment nombreux/ses à avoir avec le passage au lion touffu, tout fonctionne.
 

NQuoi

Membre confirmé
27 Février 2004
143
4
Ah, encore une question, quelle est l'adresse IPv4?
Tu es sur une box?
Alors ça devrait être 192.168.x.x (me premier x généralement 0, 1, ou 10 selon le routeur, le second de 0 à 255)
 

NQuoi

Membre confirmé
27 Février 2004
143
4
Bon ben tout ça à l'air d'être bon...
Donc, dans Préfs Syst, Réseau, dans la colonne de gauche, Ethernet est précédé d'un point rouge.
Par contre, le hi-fi fonctionne avec un point vert? (sinon tu serais pas connecté au net).
Désactive le wi-fi, clic sur ehernet, Avancé, Renouvelé le bail.
 

grofbd

Nouveau membre
21 Mai 2011
8
0
Limoges
www.myspace.com
Bien vu, mais ça ne fonctionne pas. Par contre, je suis en train de lorgner du côté de la Bbox.

Je note qui si je tente d'entrer mon ordi directement dans la machine, via "Configuration du Routeur" puis sur l'onglet "DHCP", je devrais pouvoir attribuer l'IP (IPv4) puis, lui donner l'adresse MAC de mon ordi. Seulement voilà, rien n'y fait, la box ne veut pas enregistrer les modifications. Je me demande si je ne vais pas devoir RENVOYER une nouvelle fois cette fichue Bbox à l'expéditeur ?
 

ridgemac

Membre junior
31 Octobre 2008
70
8
Alentours de Pontarlier (25)
J'ai le même problème, non résolu, sur un iMac 27 de début 2011, avec Snow Leopard.
Moi par contre j'ai pris la foudre, plus de 4'000 euros de dégâts dans la maison, mais l'iMac a survécu grâce à une prise commandée.
On m'a annoncé (le technicien de mon fournisseur Internet, par téléphone) que ma carte Ethernet était fichue. A changer.
Je suis en train de faire mes sauvegardes TimeMachine en vue d'un envoi au SAV !
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 309
59
St Germain en Laye - FRANCE
Pour rajouter le service "Ethernet Intégré" permettant de raccorder un modem ADSL en PPPoE; il faut cliquer le + (en bas de fenêtre réseau) pour "rajouter un service" et choisir PPPoE dans la liste des services proposés, puis Ethernet sur le 2e menu déroulant.

Ca rajoute un service nommé PPoE mais qui correspond à ce qui était nommé Ethernet Intégré auparavant.
 
  • J’aime
Réactions: lamainfroide

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 309
59
St Germain en Laye - FRANCE
Oups...
Mais pourquoi cette discussion est réapparue dans mes "discussions suivies"???