Exportation avec iPhoto impossible

Pierrot

Membre émérite
13 Novembre 2000
751
0
Visiter le site
Bonjour,

Je n'arrive plus avec la nouvelle version à exporter des photos alors que cela a fonctionné avec la version précédente.
Quand je clic sur exporter, une fenêtre avec un onglet vide s'ouvre et puis plus rien ne se passe.
Cela vous parle t'il ?

Pierrot
 

Foguenne

Vénérable sage
Club MacG
26 Avril 2002
10 482
3 178
46
Arlon
www.paulfoguenne.com
Je ne rencontre aucun problème pour exporter des photos. Soit je passe par partager et ensuite clic sur exporter soit directement par fichier puis exporter.
As-tu sélectionné une photo ?

[20 juin 2002 : message édité par Foguenne]
 

JCR

Membre confirmé
22 Janvier 2002
399
6
52
Près de Roanne
N'aurez-tu pas rajouter les plug-ins de l'ancienne version (toast export, photo to web export, ect...) ?

Si c'est le cas, supprime-les (et çà devrait marcher à nouveau) et ensuite télécharges les nouveaux plug-ins si tu en a besoin.
 

Pierrot

Membre émérite
13 Novembre 2000
751
0
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par JCR:
N'aurez-tu pas rajouter les plug-ins de l'ancienne version (toast export, photo to web export, ect...) ?

Si c'est le cas, supprime-les (et çà devrait marcher à nouveau) et ensuite télécharges les nouveaux plug-ins si tu en a besoin.
<HR></BLOCKQUOTE>

Avec sherlock je n'ai rien trouvé, mais peut-être que si tu me dis leurs emplacements... Je pensais à libray &gt; Application Support ...
 

Pierrot

Membre émérite
13 Novembre 2000
751
0
Visiter le site
Merci JSR, je me rappelais plus le coup "d'afficher les infos".


En fait en traînant du côté de chez Apple, j'ai vu qu'il fallait supprimer complètement iPhoto et le réinstaller, c'est radical, mais depuis tout beigne.


@+
 

GLX

Membre confirmé
29 Avril 2002
464
7
tu n'as pas fait la mise à jour 10.1.5 par hasard ?
J'ai lu sur le groupe de discussions apple des posts dans ce sens...
 

Pierrot

Membre émérite
13 Novembre 2000
751
0
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par GLX:
tu n'as pas fait la mise à jour 10.1.5 par hasard ?
J'ai lu sur le groupe de discussions apple des posts dans ce sens...
<HR></BLOCKQUOTE>

Si
 

JCR

Membre confirmé
22 Janvier 2002
399
6
52
Près de Roanne
Clic droit sur l'icone de l'application d'iPhoto

Afficher les infos
modules

et là regarde si tu as les plug-ins des softs que je sitais dans mon message précédent.

Si c'est le cas, supprimes-les