Firewire HS sur mon imac mais...

valichon

Nouveau membre
18 Mai 2006
9
0
Bonjour !

J'ai un soucis...

Mes disc dur externes Lacie Firewire ne montent plus sur mon Imac G5.

J'ai controlé éviemment les câble de ceux ci, tout fonctionne, les disc montent sur mon powerbook sans soucis.

J'ai reformaté l'imac, réparé les autorisations... Les disc ne montent pas.

J'ai été voir chez mon technicien apple. Selon ce que j'ai pu décrire, mes port firewire seraient mort :( et donc changement de carte mère !! :eek:

Seulement ... je viens de brancher mon ipod 2è génération et celui-ci par contre monte sur le bureau sans soucis :confused:

Mes port firewire sont mort sois disant!?? L'ipod monte ...

Vous avez une piste à me donner ?
 

BernardRey

Membre d’élite
Club MacG
20 Janvier 2004
1 260
60
J'ai été voir chez mon technicien apple. Selon ce que j'ai pu décrire, mes port firewire seraient mort et donc changement de carte mère !!

Seulement ... je viens de brancher mon ipod 2è génération et celui-ci par contre monte sur le bureau sans soucis
Oh, les ports endommagés peuvent avoir des comportements déroutants. J'ai eu un problème similaire avec les ports de mon G4 MDD (en fait, c'était une véritable épidémie suite à un mise à jour de Mac OS 10.2) et certains périphériques apparaissaient. Il te reste un espoir (mince) en réinitialisant ta machine :
- démarrer le mac en mode Open Firmware (tenir les touches“Commande-Option-O-F”).
- a l'apparition de la ligne de commande, taper les commandes suivantes (attention le clavier est en qwerty)
reset-nvram <entr&#233;e>
reset-all <entr&#233;e>
- le Mac devrait red&#233;marrer.
Si tu as de la chance, le port sera r&#233;tabli. Sinon, il faut envisager le remplacement de la carte-m&#232;re (sur mon G4, j'en ai eu pour 800 euros) ou de la machine.
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
PLut&#244;t :

reset-nvram
set-defaults
reset-all

?
 

BernardRey

Membre d’élite
Club MacG
20 Janvier 2004
1 260
60
Plut&#244;t :
reset-nvram
set-defaults
reset-all
Pour les minuscules, OK (c'est vrai que &#231;a peut induire en erreur), j'ai corrig&#233;. Mais le set-defaults, je ne vois pas trop &#224; quoi &#231;a correspond. Si on se r&#233;f&#232;re &#224; la documentation Apple, il n'en est pas question. Tu peux d&#233;velopper ?
 

BernardRey

Membre d’élite
Club MacG
20 Janvier 2004
1 260
60
:zen: la classe ! :zen:

Reste &#224; souhaiter que &#231;a permette &#224; valichon de retrouver ses ports FireWire.
 

valichon

Nouveau membre
18 Mai 2006
9
0
Ola !

Merci à vous ! Miracle ! Mon disc est monté après avoir zappé la NVRAM ! :up:

OUFFFFFFFFFF !
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 055
329
.be - BXL
Va le dire &#224; ton technicien Apple.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 487
4 284
58
St Germain en Laye - FRANCE
Va le dire à ton technicien Apple.
et tu en profites pour lui demander de reverser à MacG un montant équivalent au coût de changement de la carte-mère qu'il voulait te facturer.:rateau:

(cela dit, c'eut été efficace car j'imagine qu'au passage la NVRam aurait été réninitialisée)
 

ma2

Membre junior
13 Novembre 2006
32
1
moi je viens d'avoir le même problème ni caméra, ni Lacie...:afraid:
Rien dans l'utilitaire de disque, rien en target...
J'ai cherché des solutions sur le forum...rien n'a marché.
Le technicien Mac m'a conseillé le changement de ma carte mère.:confused:
Bref, j'avais des slots pci de libre j'ai pris une carte firewire.
Aujoud'hui tout marche.:up:
Au pire je plantais 25€ au mieux j'en ai gagné 400€.
Je le note au cas ou ça arriverait à une autre que moi.