Google Drive et débit internet

Zurbitos

Membre confirmé
30 Juillet 2015
29
6
42
Bonjour à tous!

J'espère que j'écris dans la bonne section... J'ai un problème que j'ai mis du temps à identifier: Lorsque l'app Google Drive est active, et qu'elle upload, ma connexion est minable. Je ferme l'app, ma connexion revient à la normale (voir l'image plus loin).

Pour les détails:
Je suis sur Macbook Pro 15'' mid 2012, sous Sierra 10.12.3
Je viens de me faire un abonnement Google Drive à 100Go, car avec un pote on s'échange des fichiers audio (nous composons de la musique ensemble). J'ai donc un gros projet à uploader. Mon forfait internet c'est 20M en download et 1M (les rats!) en upload. Donc ça prend du temps. Sauf que durant tout ce temps où Google Drive upload j'ai quasi plus de connexion internet: c'est la misère pour lancer une vidéo Youtube, ça prend des pombles pour afficher une page avec le navigateur, etc... :banghead:
Voici un exemple de ce qui se produit:
uc

1ère ligne l'app Google Drive n'est pas active, j'ai des valeurs normales
2ème ligne l'app Google Drive est active et upload un fichier, et là c'est la cata.
3ème ligne j'ai à nouveau fermé l'app Google Drive
(bon chronologiquement c'est l'inverse, mais ça change pas la problématique)

J'ajouterai que là j'ai eu de la chance, d'habitude Speedtest me signal qu'il ne peut pas faire le test tellement le débit est ridicule :bored: .

Quelqu'un saurait me dire pourquoi? Et si j'upload un fichier, pourquoi la vitesse de download en est a ce point affectée? :(

Merci d'avance
Sam
 

dragao13

Membre expert
6 Février 2013
2 044
750
49
Il te bouffe ta bande passante...
Qu'est ce que tu comprends pas ?
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 324
59
St Germain en Laye - FRANCE
Il te bouffe ta bande passante...
Qu'est ce que tu comprends pas ?
Relis calmement son explication, parce que là c'est toi qui n'a visiblement pas compris le probleme...
Quand il upload vers Google Drive, le débit de download s'effondre quasiment à zéro!

Est-ce que le probleme est spécifique à GoogleDrive? Où tu as le même souci dès que tu upload quelque chose comme par exemple une video vers YouTube en passant par Safari?

Comment le Mac est-il relié à internet? Cable ethernet? WiFi?
 

Zurbitos

Membre confirmé
30 Juillet 2015
29
6
42
Comment le Mac est-il relié à internet? Cable ethernet? WiFi?

Merci Remy! Le problème est identique via RJ45 ou WIFI. J'utilise une répétiteur, mais ça c'est aussi confirmé lorsque je branche le RJ45 directement au modem.

Concernant Youtube, merci c'est une bonne idée. Je test là, l'upload a l'air de se faire correctement (trop lent à mon goût, mais bon, c'est le forfait...) par contre Speedtest n'arrive même pas à faire de mesure. Je vais attendre un peu pour refaire un test, redémarrer tout ça, si ça se confirme, c'est donc effectivement dès que j'upload quelque chose que ça coince, et pas uniquement Google Drive. Je vous tiens au courant

Merci
Sam
 

dragao13

Membre expert
6 Février 2013
2 044
750
49
Y a peut être une merde sur ta ligne ...
Vérifie auprès de ton FAI !
 

dragao13

Membre expert
6 Février 2013
2 044
750
49
C'est comme ça que j'appelle SFR effectivement !

J'en avais eu une similaire et il avait fallu que j'invite les gens de chez SFR à aller faire un tour au fond de leur maman pour qu'ils finissent par envoyer un technicien FT pour traiter le problème ! [emoji41]
 
Dernière édition:
  • J’aime
Réactions: peyret

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 324
59
St Germain en Laye - FRANCE
Peut être essayer de réinitialiser la box internet ou le modem car on dirait qu'il ne sait pas gérer les débits simultanément dans les 2 sens... (comme si ta liaison était passée en half duplex plutôt qu'en full duplex, n'autorisant plus la communication simultanément dans les 2 sens)
 

dragao13

Membre expert
6 Février 2013
2 044
750
49
Appelle ton FAI !
 

Zurbitos

Membre confirmé
30 Juillet 2015
29
6
42
Appelle ton FAI !

Oui merci, je viens de le faire, et ils ont mesuré les mêmes valeurs que moi entre l'extérieur et le routeur, donc c'est déjà une bonne information, et le problème est à régler, apparemment, chez eux. J'attends que ça soit résolu, je vous confirme et clos ce sujet! Merci pour vos réactions!
 

JLB21

Membre expert
Club MacG
22 Novembre 2007
5 920
614
Bonjour,
Je viens de faire un essai chez moi en déposant un fichier de 500 Mo sur mon GoogleDrive. Je suis chez Free en fibre. Mon bureau est éloigné de ma Freebox et je suis connecté avec des CPL Devolo 1200 (J'ai 1 Gbps en download en sortie de Freebox).
Avant upload, SpeedTest me donne 215 Mbps en download, 92 en upload.
Pendant l'upload, j'obtiens respectivement 223 Mbps et 100 Mbps.
Ce n'est donc pas, de toutes évidences, un problème spécifique à GoogleDrive (je procède par glissement du fichier à uploader sur l'interface de mon GoogleDrive)…
 

dragao13

Membre expert
6 Février 2013
2 044
750
49
Mise en abime ! :cool: