gros probleme .htaccess

trinic

Nouveau membre
8 Juillet 2007
4
0
Au secour!!!! Aidez moi !!! A l'aide!!!! Je n'en peux plus.
J'ai beau essayer depuis des jours cela ne fonctionne pas.
mon .htaccess sur mon serveur me bloque tout et me renvoie une jolie erreur 500:
Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, tech@ovh.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
mon fichier .htaccess:
Bloc de code:
AuthUserFile "/chemindaccesobtenuparunrealpath/.htpasswd"
AuthGroupFile /dev/null
AuthName "Accès Restreint"
AuthType Basic
<Limit GET POST>
require valid-user
</Limit>
J'utilise Smultron et CyberDuck

PLEASE HELP
:eek:

Merci d'avance
 

da capo

abonné absent
Club MacG
12 Août 2001
17 425
3 678
Essaie d'&#233;crire "Acces Restreint" plut&#244;t que d'utiliser des caract&#232;res accentu&#233;s.
 

trinic

Nouveau membre
8 Juillet 2007
4
0
Bloc de code:
AuthUserFile "/home.10.13/songesep/www/se/p/.htpasswd"
AuthGroupFile /dev/null
AuthName "Admin"
AuthType Basic
<Limit GET POST>
require valid-user
</Limit>

nouveau code, meme probleme. Je craque
 

Warflo

Membre d’élite
Club MacG
13 Août 2005
1 484
127
20
Marseille
C'est normal /home.10.13 dans ton path ?
V&#233;rifie quand m&#234;me.
 

p4bl0

Membre d’élite
Club MacG
12 Juillet 2004
4 772
425
31
$PWD
p4bl0.net
Tu sait sur quell distrib est ton serveur ? (Mac OS X Server, Fedora, etc..)

Peut-&#234;tre que ton h&#233;bergeur a d&#233;sactiv&#233; le module d'authentification htaccess...
Non s'il est chez OVH c'est du linux (par contre je sais pas quelle distrib'), et les authentifications via htaccess sont activ&#233;s :)
 

trinic

Nouveau membre
8 Juillet 2007
4
0
meme pronostic.
J'ai l'impression que c'est des qu'il y a plus d'une ligne dans le .htaccess que ca deconne.
Quelqu'un pourrait m'envoyer un fichier .htaccess qui marche. Je le met sur le serveur et voi si ca marche.???