Gros probleme iaps / osx : A l'aide svp :) (jeune switcher)

qslprod

Membre confirmé
4 Mars 2003
386
1
Hello à tous,

Jeune switcher j'ai besoin de votre aide car mon récent powerbook alu 15 1,25 a des probleme avec osx (panther)

Mail refuse de me montrer le contenu de certain mail, de plus je ne peux plus mettre comme indésirable les spams.

Safari ne marche plus depuis 2 jours (refuse de charger les pages...) je l'ai effacé et j'ai tenté de le réinstaller depuis le site d'apple mais osx me dit que je n'ai pas la bonne version du systeme (donc install impossible sur le volume )??

Je suis en 10.3.2 et je remarque également que mon mac met beaucoup plus de temps à s'allumer qu'avant (2 ou 3 fois plus
)

J'ai pourtant fait une optimisation onyx cette derniere semaine plus test complet (suite) avec techtool pro 4

Que puis je faire ? Fautu il reinstaller qqchose ? Si oui, comment sans perdre les preferences des logiciels ?

A toute qslprod


merci d'avance
 

nantucket

Membre émérite
1 Septembre 2002
560
1
Switzerland
nantucket.free.fr
qslprod a dit:
Fautu il reinstaller qqchose ? Si oui, comment sans perdre les preferences des logiciels ?
Tu mets le CD ou DVD de Panther dans ton mac, tu lance l'install et après avoir redémarrer, tu choisi "conserver les paramètres utilisateur".

Ca réinstall tout mais ça conserve tes préférences et les fichiers situé dans "~/Users/"
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 882
43
Grenoble/Le Creusot
jamrek.com
C'est peut être pas la peine de faire une réinstall nan ? On est pas sur windoz là...
Peut être pourrais-tu jeter les fichiers préfs de safari et de mail.
Sinon il te faudrait la version 1.1.(v100.1) de SAFARI, je sais plus où on l'a trouve.

Pour le BOOT c'est la maj en 10.3.2 qui en est la cause.
Pour accélérer le boot tu peux faire la manip suivante via le terminal (c'est sans risque rassure toi). Tu trouveras cette application dans le dossier utilitaire.
Tu copies-colle la ligne suivante, tel que et en suite tu valides en tapant ton mot de passe administrateur (tu taperas en aveugle c'est normal) et puis tu valides par la touche "entrée".

- pour accélérer le démarrage sous Mac OS 10.3.2, il faut tapper dans le Terminal :
sudo ln -s /System/Library/Extensions/BootCache.kext/Contents/Resources/BootCacheControl /usr/sbin/BootCacheControl

- pour annuler cette manipulation :
sudo rm /usr/sbin/BootCacheControl
Le boot deviendra alors plus rapide qu'en 10.3.1.
 

mtra

Membre d’élite
Club MacG
17 Juillet 2001
2 292
13
Visiter le site
jaipatoukompri a dit:
C'est peut être pas la peine de faire une réinstall nan ? On est pas sur windoz là...
certe mais entre le temps de faire la reinstalle et d'attendre une reponse des fois il faut mieux tanter la reinstalle, tout depend de la gravité du probleme..
quand a onyx et consort voila bien une preuve que ca ne sert strictement a rien..
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 882
43
Grenoble/Le Creusot
jamrek.com
C'est clair et je suis un peu frustré de voir que trop souvent, entre onyx et la réinstall, il n'y a pas grand chose voir rien.
 

alfred

Membre d’élite
Club MacG
31 Janvier 2003
2 425
60
bxl
mtra a dit:
quand a onyx et consort voila bien une preuve que ca ne sert strictement a rien..
onyx ne sert pas à rien, il vide les caches, lance les scripts de maintenance, permet certaines manip sans passer par le terminal.
c'est tout ce qu'on lui demande, et tout ça, il le fait plutôt bien.
mais onyx ne va pas réparer tout un système endommagé, ce n'est pas pour ça qu'il a été développé.
 

nantucket

Membre émérite
1 Septembre 2002
560
1
Switzerland
nantucket.free.fr
jaipatoukompri a dit:
C'est peut être pas la peine de faire une réinstall nan ? On est pas sur windoz là...
C'est vrai mais parfois ça va plus vite que de réparer les permissions sur un DD de grande taille...
 

qslprod

Membre confirmé
4 Mars 2003
386
1
Salut tous le monde

Bon et bien j'ai reinstaller osx en gardant les prefs utilisateur. Il m'a reinstallé safari mais il ne marche toujours pas (va sur le domaine mais ne charge rien).

Quand a mail, toujours impossible d'ouvrir certain mail comme la news letter d'Apple. Comme il me semble que le moteur html est le meme pour ces deux logiciels, je pense que c'est 1 seul et meme probleme.

Que puis je faire maintenant ?

Je comprends pas comment le systeme est parti en brioche, je n'ai rien bidouillé du tout ?

Merci d'avance pour votre aide.
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
alfred a dit:
onyx ne sert pas à rien, il vide les caches, lance les scripts de maintenance, permet certaines manip sans passer par le terminal.
c'est tout ce qu'on lui demande, et tout ça, il le fait plutôt bien.
mais onyx ne va pas réparer tout un système endommagé, ce n'est pas pour ça qu'il a été développé.
J'allais le dire. OnyX est un produit d'entretien, pas de traitement.
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
Hum crée voir un nouvel utilisateur pour voir si les problèmes persistent? si ce n'est pas le cas, comme dis plus haut ça peut être un problème de préférences
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 882
43
Grenoble/Le Creusot
jamrek.com
En gros personne ne sait d'où vient ton problème.

Alors le mieux aujourd'hui sur mac c'est d'installer ton système sur une partition du disque dur et ensuite en cas de problème comme le tiens, on garde à la rigueur le dossier utilisateur et hop on démarre sur une autre partition ou sur le CD OSX et hop on efface la partition incriminée et HOP on réinstalle le système (donc clean install) et voilà, plus de problèmes !

Encore mieux, on garde dans un coin une copie saine du système en .dmg et HOP on la remet sur la partition qu'on vient d'effacer.

Céti pas beau hein ?


Moi depuis Août j'ai jamais eu besoin de le faire, mais je peux te dire que si un truc comme toi m'arrive et bien je ne mettrais pas longtemps à faire cette manip car jeter les fichiers prefs et passer ONYX c'est bien joli mais ça fait que dalle bien souvent.
Alors se connecter en root c'est bien sympa, mais ça règle pas les problèmes de voir qu'en root ça ne bug plus.
 

mtra

Membre d’élite
Club MacG
17 Juillet 2001
2 292
13
Visiter le site
myckmack a dit:
J'allais le dire. OnyX est un produit d'entretien, pas de traitement.
oui donc ca sert a rien.

pour regler le probleme on sait maintenant que ca ne vient pas du systeme donc peut etre du compte utilisateur la technique de creation de compte est a essayé.
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
mtra a dit:
oui donc ca sert a rien.

...
Ça peut ne servir à rien quand un problème est là mais ça peut aussi empêcher un problème (dû à un fichier en cache par exemple) de subvenir quand on l'utilise.
 

qslprod

Membre confirmé
4 Mars 2003
386
1
Je tente de créer un compte utilisateur et je vous tiens au courant,


merci à tous, a tout de suite
 

qslprod

Membre confirmé
4 Mars 2003
386
1
Bon, j'ai crée un compte invité et Safari marche,
don ca vient viens de mon compte administrateur.

Qu est ce que je peux faire maintenant svp ?

A toute
 

nantucket

Membre émérite
1 Septembre 2002
560
1
Switzerland
nantucket.free.fr
qslprod a dit:
Il m'a reinstallé safari mais il ne marche toujours pas (va sur le domaine mais ne charge rien).

Quand a mail, toujours impossible d'ouvrir certain mail comme la news letter d'Apple.
Et si tu t'assurais d'avoir une connexion à internet !!!

Si Safari ne charge pas les pages, et que mail ne lit pas la newsletter d'Apple (qui n'est que du code reprennant des éléments se trouvant sur le web) c'est simplement qu'il n'y a pas de connexion !!!

Vérifie tes paramètres réseau ou essaie de lancer iChat pour être sûr d'être connecté...

Si c'est ça ta solution, je crois que je vais rire longtemps
et bien d'autres aussi...
 

qslprod

Membre confirmé
4 Mars 2003
386
1
tu as raison de signaler cette solution mais c'est pas ca car je fais les tests avec explorer également qui marche lui parfaitement...


Mais bon, je prefere qd meme Safari


On rigolera une autre fois

remarque tu m'a fait rire (sincérement)


Mais ca peut arriver, alors remarque utile

A+ nantucket


Ce qui est bizare c'est que ca marche en compte invité mais pas en compte administrateur.

On va bien trouvé