gros probleme safari 5

Mecyr

Membre confirmé
13 Juin 2008
124
3
47
Bonjour

j'ai mis à jour safari avec la nouvelle version 5 aujourd'hui. Au redémarrage, safari ne s'ouvre plus (j'ai le message : safari a quitté inopinément...). J'ai essayé de réparer les autorisations, de réinstaller, rien ne semble marcher. J'ai même essayer de réinstaller une version antérieure, mais impossible il ne veut pas et me dit qu'il faut mac os 10.5.2 ou plus alors que j'ai la version 10.5.8!!!

est-ce que quelqu'un peut m'aider ?

merci d'avance
 

rabisse

Membre d’élite
Club MacG
19 Novembre 2006
2 457
339
Bon eh bien nous avons le même problème en commun...
Attendre une mise à jour contenant un correctif est ce qui il y a de plus judicieux... à moins que... tu ne disposes de Time Machine, ce que je ne crois pas sinon tu ne serais pas ici! :D
 

Mecyr

Membre confirmé
13 Juin 2008
124
3
47
je crois effectivement que j'avais installé glims

---------- Nouveau message ajouté à 20h29 ---------- Le message précédent a été envoyé à 20h08 ----------

c'est effectivement glims qui fait planter. Je l'ai désinstallé avec ça : http://www.MacHangout.com/dwnlds/Glims-UnInstall.dmg.zip[/url] et tout fonctionne.
Merci bien
 

rabisse

Membre d’élite
Club MacG
19 Novembre 2006
2 457
339
Idem pour ici!...
Glims plante le navigateur! :siffle:
Merci! Voilà une affaire rondement menée!
 

sabelonurb

Nouveau membre
9 Juin 2010
1
0
Depuis l'installation de Safari Version 5 je n'accède plus en HTTP sauf le top site ...
Sinon avec Firefox et Chrome il n'y a aucun souci
Le problème vient donc exclusivement de cette mise à jour....

J'ai effacé historique réinitialisé Safari rien n'y fait.

Quelqu'un a t il le même problème
Merci
 

Dan le breton

Membre émérite
14 Mai 2002
644
28
76
Bretagne
Même probleme pour Safari, mais vos interventions sont bonnes j'avais effectivement Glims, j'ai donc fait la mise à jour en 1b24 et relancer Safari5 tout est ok desormais sous 10.5.8
Merci a tous et que cela puisse etre utile aux autres
Kenavo:rateau:
 

ludovicdelys

Nouveau membre
3 Mai 2007
9
0
Bonjour,
Après avoir fait une mise à jour vers Safari 5 et désinstallé Glims, croyant que celui-ci était la cause du plantage de Safari, Safari ne veut toujours pas se lancer…
Je ne peux avoir accès qu'aux Préférences de Safari…
Si quelqu'un a la solution, je prends !
Merci d'avance…
Configuration :
- G5 PPC 2 x 1.8
- Léopard 10.5.8
- 4 Gigas Ram
 

Kaelimruk

Nouveau membre
21 Août 2005
3
0
49
Lille
Bonsoir,

Idem.. Safari inutilisable. Je suis sur une 10.5.8.
J'ai vidé le dossier Internet Plug-ins. Cà n'a rien changé.
 

oidealjo

Nouveau membre
10 Juin 2010
3
0
Depuis que j'ai installé safari 5 ..... qu'est ce que c'est lonnnnnnnnnnnnnnnnng........

J'aimerais retourner sur le 4 mais je ne sais pas comment...

Est ce la même chose pour vous ??
 
D

Deleted member 18124

Invité
Depuis que j'ai installé safari 5 ..... qu'est ce que c'est lonnnnnnnnnnnnnnnnng........

J'aimerais retourner sur le 4 mais je ne sais pas comment...

Est ce la même chose pour vous ??

Au début, ça patine un peu mais une fois que le bousin est rôdé, ça roule.
 

oidealjo

Nouveau membre
10 Juin 2010
3
0
Je ne suis pas sur, mais depuis que j'ai changé l'odre de selection entre Java SE 6 32 bits et Java SE6 64bits dans "utilitaires" --> "préférences java" --> touuuuuuuuuuut va super bien !

Maintenant mon safari 5 est plus rapide encore que safari 4 !

J'espère que ça va durer
 

herszk

Membre émérite
8 Mai 2010
987
15
76
Bonjour.
Chez moi, Safari 5 fonctionne avec glims 1b24 mais les onglets ne sont pas repris au redémarrage de safari 5, donc, j'ai désinstallé glims car plus d'intérêt.
 

joumier

Membre confirmé
7 Février 2000
270
0
Depuis l'installation de Safari Version 5 je n'accède plus en HTTP sauf le top site ...
Sinon avec Firefox et Chrome il n'y a aucun souci
Le problème vient donc exclusivement de cette mise à jour....

J'ai effacé historique réinitialisé Safari rien n'y fait.

Quelqu'un a t il le même problème
Merci

Oui, même chose: pas d'accès au web avec Safari alors que tout marche avec FireFox. Et je n'ai jamais rien installé de particulier (plugin etc.).

Reste plus qu'à attendre la mise à jour, je le crains.
 

Hagakure

Membre confirmé
19 Février 2004
253
4
50
Même problème avec Safari 5 sous Mac OS 10.4.11 ! J'ai réinitialiser, réparer les autorisations : rien à faire !
Il ne se connecte à aucun site ! Impossible d'afficher les plugins !
C'est la galère !!!!:(:hein::mouais:
 

redsquare

Membre confirmé
21 Septembre 2009
203
13
Lyon
OK, je vais m'empresser de ne pas faire la mise à jour !!